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Help and Support 
If you need more help, contact Caselle using the online support site, online knowledge 

base, email, or telephone. 

Troubleshooting 
Search the Caselle Knowledge Base and access online support tools at 

http://support.caselle.com. 

Contacting Caselle 
Search the Caselle Knowledge Base and access online support tools at 

http://support.caselle.com. 

Tel: (800) 243-8275 

Hours: 7:30 AM - 5:30 PM, M-F 

  

http://support.caselle.com/
http://support.caselle.com/
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How do I back up a database? 
Before proceeding, back up the current files. Always make a back up of 
the database BEFORE running routines that modify or delete 
transactions. 
The database name for Cash Receipting is CR0. 

Creating a backup file 
1. Open Connect System Management > System Tools > Send Databases.  

2. Enter a file name.  

The default file name is [Organization Name][License Name].[Version]. You can use 

the default file name or you can replace it with a different file name. 

  

 

  

3. Select the checkbox titled This PC.  
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4. Enter the File Path.  

  

 

5. Select the checkbox titled Compress Data. 

This option will create a .zip file instead of a .mdb file. The .zip file is usually a smaller 

file than the .mdb file.  

6. Set up the period to save copies of the database on the SQL server.  

Use this option to automatically delete the backup copy from the SQL server. Adding 

a time limit allows Connect to remove unused or unneeded copies of databases from 

the SQL server, which in turn, may improve performance.  
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7. Select the SQL Server running the Caselle database.  

Use the server list to locate the SQL Server running the Caselle databases that you 

want to backup. This field will display the SQL server that you are currently using to 

run Connect as the default SQL server.  

 

Which SQL Server do you want to back up? 

• Create a backup copy of the Caselle databases that I'm running now. That's 

perfect. This is the default setting. Go to the next step.  

• Create a backup copy of Caselle databases on another SQL Server. Use the 

Load Data to Server menu to select a SQL Server. You may need to click the 

Refresh button, located at the end of the Load Data to Server field, to update the 

server list.  

8. Select the databases to back up.  

For most users, the server list displays the Caselle databases on the selected SQL 

Server that match the default database name saved in the Connect configuration file. 



Connect Cash Receipting 

5 

For users with administrative rights, the server list displays all of the Caselle 

databases on the selected SQL Server.  

 
  

You can search the server list quickly using this field. Type the database name in the 

search field and then click Find.  
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To view a list of abbreviated names for Caselle applications, see the help topic titled 

Abbreviated database names for Caselle Applications.  

9. Click GO (CTRL+G).  

Connect saves a copy of the selected databases.  
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Organization 
Categories 
What is a category? 
Connect uses categories to route payments. You can set up the categories your 

organization will use to receive payments.  

[Category code], [Description] 

1, Utilities 

2, Accounts Receivable 

3, Business Licenses 

4, Animal Licenses 

5, Business Tax Collection 

6, Real Property Tax 

8, Court 

9, Property Improvements 

10, Cemetery 

11, Miscellaneous 

12, Building Permit, and Fees 

13,  Impact Fees 
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14, Returned Checks 

15, Charges for Services 

16, Tax Fees 

17, Intergovernmental 

18, Contributions 

99, Third Party 
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How do I add a category? 
You can add a new category for receiving payments.  
Here is a list of categories that are commonly set up in Cash Receipting: Cemetery, 

Court, Improvements, Licenses, Permits, Miscellaneous, Recreation, Tax Revenue, and 

Utility Payments. 

Adding a category 
1. Open Connect Cash Receipting > Organization > Category. 

2. Click New (CTRL+N). 

3. Fill in the form.  

Each field on the form is listed in this help topic. Use the instructions to fill in each 

field. 

4. Click Save (CTRL+S). 

The category is saved.  
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How do I delete a category? 
You cannot delete a category with related transactions. 
  

Deleting a category 
1. Open Connect Cash Receipting > Organization > Category. 

2. Use the Lookup bar to enter a category code. Press Enter. 

3. Use the information that displays on the screen to verify this is the category 
that you want to delete. 

4. Click Delete (CTRL+D). 

The category is deleted. 
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How do I set up a tax certification category? 
Create a tax certification category to update payments to Utility Tax 
Certification.  
  

Step 1: Setting up a Tax Certification category 
1. Open Connect Cash Receipting > Organization > Categories.  

2. Click New (CTRL+N).  

3. Enter the category code, description, and priority for the tax certification 
category.  

4. Use the Interface menu to select Utility Management - Tax Certification.  

5. Set up the receipt options.  

The tax certification category code is set up.  
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Step 2: Adding a Tax Certification distribution to the 
Tax Certification category 
1. Open Connect Cash Receipting > Organization > Categories.  

2. Use the Look Up bar to enter the tax certification category code. Press Enter.  

3. Click to select the Distributions tab.  

4. Click the button titled Add a New Distribution.  

5. Enter the tax certification distribution code and sorting order.  

6. Click to select the Description field, and then enter the distribution name.  

7. Set up the distribution options.  

8. Click Save (CTRL+S).  

The tax certification distribution code is set up.  
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Category glossary 
Apply accounts receivable payments 
Use Apply Accounts Receivable Payments to allow the user that is entering a payment 

for an open invoice to immediately apply the payment to the open invoice. If you do not 

want to apply payments right away, you can apply the payment to the open invoice in 

Accounts Receivable > Apply Payments. 

Do you want to immediately apply payments for Accounts Receivable? 

• Yes, immediately apply payments for Accounts Receivable. Click to select Apply 
Accounts Receivable Payments. 

• No, let me apply payments for Accounts Receivable later. Click to deselect 

Apply Accounts Receivable Payments. 

Auto-increment numbers 
Auto-increment increases a number by a given quantity. Use auto-increment to assign 

the next available number when you set up a new record. 

How do I turn on/off auto-increment numbers? 

• Turn on auto-increment numbers. Click Options (F12). Click to select Auto-
increment. Then, enter the Beginning and Ending Range, and Increment By 

number. 

• Turn off auto-increment numbers. Click Options (F12). Clear the Auto-
increment checkbox. 

Category code 
The category code is a unique number that is assigned to each category. For example, 

01 is commonly assigned to the category for Utilities. 
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What is the category code? 

Use the Category Code field to enter a unique number (two-digits or less). 

Court management 
Complete this section if the category code will access the Court Management 

application. In other words, the Interface field is set to Court Management. 

Do you want to print the offense total as the beginning balance on the receipt? 

• Yes, use the Offense total as the beginning balance. On the Court Management 

tab, click to select Print Offense Total as Beginning Balance on Receipts. 

• No, use the Previous balance or New Current balance as the beginning balance. 

On the Court Management tab, click to deselect Print Offense Total as 
Beginning Balance on Receipts. Use Court Management to which balance will 

print on receipts. 

Do you want to print the grand total for the defendant on the receipt? 

• Yes, print the grand total on the receipt. On the Court Management tab, click to 

select Print Defendant's Grand Total On Receipts. 

• No, do not print the grand total on the receipt. On the Court Management tab, 

click to deselect Print Defendant's Grand Total On Receipts. 

What is the payment code for court payments? 

The payment code is code that will be assigned to payments in Court Management. On 

the Court Management tab, use the Payment Code field to enter the journal code for 

court payments. This field is only available when the interface is set up for the Caselle 

General Ledger. 

What is the payment adjustment code for court payments? 

The payment adjustment code is another code that is specific to Court Management, 

which is assigned to transactions that will adjust a payment. On the Court Management 
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tab, use the Payment Adjustment Code field to enter the journal code for court 

payment adjustments. This field is only available when the interface is set up for the 

Caselle General Ledger.   

Why can't I fill in the payment code and payment adjustment code? 

These fields will only be available if the Court Management interface is turned on. Use 

Organization > Categories to add a category that will collect payments and payment 

adjustments for the Court Management application. 

Data path 
Complete this section if the category code will access a Caselle 2.x application. The 

Data Path is the location on the hard drive for the database of the Caselle 2.x 

application. 

What is the data path? 

• Use the default data path. Leave the Data Path field blank to use the Caselle 2.x 

database in the default Caselle directory. 

• Help me find the data path. Click Browse. Then, use the Open dialog to navigate 

to the Caselle 2.x database. 

Database information 
Use Database Information when the category code uses an application that uses a SQL 

database, usually Caselle 3.x or 4.x. You can skip this section if the category code does 

not use a SQL database. 

What is the server name? 

• I know the server name. Use the Server field to enter the name of the server, or 

use the drop-down list to show a list of server names that are used frequently. 

• Help me find the server name. Click Browse. Use the Server Selection dialog to 

select a server name. 
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What is the database name? 

• Use the default database. This is the database this application normally uses to 

access the application. 

• I know the database name. Use the Database drop-down list to select a different 

database name. 

• The database name is not showing up in the Database list. Make sure that the 

server is correct. Only databases on the selected server will be included in the 

Database list. 

How do you want to connect to the database? 

• Use the user name and password that the user uses to log into Windows. Click to 

select Windows Authentication. 

• Use the user name and password that the user uses to log into the SQL server. 

Click to select SQL Server Authentication. Then, enter the user name and 

password that you use to log into the SQL Server. 

Description 
A description is a word or phrase that describes the character or features of the 

category code. 

What is the description? 

Use the Description field to enter a word or phrase (30 characters or less). 

Display credit balance warning when entering payments 
A credit balance occurs when a customer has an account with an overpayment or 

credit. You can set up the options on the category code to display a warning message 

when a user enters a payment from a customer that has a credit balance on their 

account. This message will not prevent the user from entering the payment. 
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Do you want to display a warning when an account has a credit balance? 

• Yes, display a warning. Click to select Display Credit Balance Warning When 
Entering Payments. 

• No, do not display a warning. Click to deselect Display Credit Balance Warning 
When Entering Payments. 

Display application in use warning when updating payments 
An application is in use when another user is logged into the Connect application that 

this category code is interfaced to. You can set up the category code properties to 

display a warning message when a user updates payments, by running the Update 

Payments routine, for a category code that accesses an interfaced application. Best 

practice is to wait until the interfaced application is not in use to update payments from 

Cash Receipting. 

Note: If the Interface field is None, then this option is not available. 

Do you want to display a warning when a user updates payments for this 
category code? 

• Yes, display a warning. Click to select Display Application In Use Warning 
When Updating Payments. 

• No, do not display a warning. Click to deselect Display Application In Use 
Warning When Updating Payments.  

Include in payment update description 
When a category code will update payments to an application, you can choose to add 

additional information to the transaction description. The standard information will 

include the default description, in other words, the description that displays in the 

Description field on the Categories form. You can set up the options in Include in 

Payment Update Description to add the name of the user that created the entry, the 

manner in which the payment was made, and the name of the individual that made the 

payment. The additional information will be appended to the Description field. 
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Example: Jane decides to add the user ID, payor, and payment type to receipts for the 

Utilities category. When the utility payment updates to the Utilities application, the 

options that Jane selected will modify the content in the Description field so it looks like 

this when it posts to the Utility application: [Category], [User ID], [Payment Type], 

[Payor] or Utility, JES, Cash, Acme Manufacturer 

What do you want to include in the Description field? 

• Include only the default description. Click to deselect all of the options listed 

under Include In Payment Update Description. 

• Add the name of the user that entered the payment. Click to select User ID. 

• Add the manner in which the payment was made (Example: Cash, Credit, 

Check.) Click to select Payment Type. 

• Add the name of the individual or organization making the payment. Click to 

select Payor. 

Interface 
You can set up a category code to receive payments in Cash Receipting for another 

Caselle application. For example, Jane can set up a category code for Utilities. When 

she selects this category code to enter a payment, the system will retrieve the 

customer's billing and payment information from the Utility application and display the 

information on the Cash Receipting screen. 
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Will this category code send or receive information from a Caselle application? 

• Yes, turn the interface on. Use the Interface field, in Organization > Category, to 

select the Caselle application that Cash Receipting will access to display 

information. 

• No, leave the interface off. Select None as the Interface. 

Lock/unlock restricted fields 
Use Restricted Fields to unlock a locked field. A locked field is disabled, which means 

users cannot make changes to the field's contents without first unlocking the field. 

Clicking the Restricted Fields button again will lock an unlocked field. 

How do I restrict fields? 

You can select which fields to restrict on the entry screen. After the field information is 

entered, the field is locked and the information in the field is view only. Click Options 

(F12) and then click the Select button to choose which fields to include on the 

Restricted Fields list. 

How do I lock/unlock restricted fields? 

You can lock fields to prevent users from making changes to the field value. A locked 

field has a gray background. If you need to make changes to a locked field, you can 

click the Restricted Fields button to unlock the field contents. An unlocked field has a 

white background and you can edit it. 

Print balances, mailing address, and/or service address on the receipt 
You can set up these options to print the account balance, mailing address, and service 

address on the printed receipt. The balance is the amount that remains on an account 

after you record the payment. The service address is the physical address of the 

location that is receiving service. The mailing address is the address the account holder 

uses to receive mail, including bills and notices. 
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Do you want to print the account balance on the receipt? 

• Include the account balance on the receipt. Click to select Print Balances on 
the Receipt. 

• Do not include the account balance on the receipt. Click to deselect Print 
Balances on the Receipt. 

Do you want to print the mailing address on the receipt? 

• Include the mailing address on the printed receipt. Click to select Print Mailing 
Address on the Receipt. 

• Do not include the mailing address on the printed receipt. Click to deselect Print 
Mailing Address on the Receipt. 

Do you want to print the service address on the receipt? 

• Include the service address on the printed receipt. Click to select Print Service 
Address on the Receipt. 

• Do not include the service address on the printed receipt. Click to deselect Print 
Service Address on the Receipt. 

Priority 
The priority is a number that is assigned to a category code that determines where the 

category code will be displayed in relation to the other categories in the Category Code 

list. For example, if the Utilities category code is assigned a priority of 1, and then the 

Utilities category code will be displayed as the first item in the Category Code list. If you 

assign the same number to more than one category code, the categories will be listed 

by priority and then by alphabetical order in the Category Code list. 

This is the Category list on the Enter Payments screen. The number shown in 

parenthesis (1) is the priority number that is assigned to the category code. The number 

at the beginning of each category is the category code. 
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What is the priority? 

Use the Priority field to assign a priority number (0-99) to the category code. 

Property tax type 
When the Interface is Property Tax Collection, you can use this option to assign a 

property tax type to the payment. Real Property is land, a piece of real estate, that is 

owned by an owner. Personal property is a material asset, such as a car, boat, mobile 

home, etc., for personal or business use. 

What is the property tax type? 

• This category code collects payments for real property (land). Select Real 
Property as the Property Tax Type. 

• This category code collects payments for personal property (moveable assets). 

Select Personal Property as the Property Tax Type. 

Require manual allocation 
Use this option to distribute a payment by hand instead of waiting until you run the 

routine to allocate payments in the interfaced application. This option is only available 

when the category code is linked to an interfaced application AND the interfaced 

application allows you to allocate payments. 
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Do you want to require the user entering the payment to allocate the payment by 
hand? 

• Yes, allocate payments manually. Click to select Require Manual Allocation. 

• No, let me allocate payments later. Click to deselect Require Manual 
Allocation. 

Summarize billing details 
This option will print the invoice/tax return and total balance as a single line in the 

Allocations grid on the Enter Payments form. When this option is not selected, each 

item will print on a separate line in the Allocations grid. 

Do you want to summarize billing details? 

• Yes, summarize billing details. Click to select Summarize Billing Details. 

• No, include the billing details. Click to deselect Summarize Billing Details. 

Update license information 
This option is available when the Interface is Animal License. When you receive a 

payment for a category code that is interfaced to the Animal License application, you 

can update the owner's license information at the same time. 

Do you want to update license information when you receive payments for Animal 
License? 

• Yes, update license information. Click to select Update License Information. 

• No, do not update license information. Click to deselect Update License 
Information. 

Update payments immediately 
You do not have to wait until you run Update Payments to post a payment to an 

application. This option allows you to post a payment after you enter and save the 

transaction in Enter Payments. It also posts payments immediately that have been 
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imported into Cash Receipting. This option is available on all Connect applications and 

Permit-N-Force. 

When you select this option and a payment is entered, the system will display a Receipt 

Finished dialog to confirm the receipt is finished and the receipt will be saved and 

updated. The same dialog will be displayed when you void a receipt. 

Do you want to post payments to the interfaced application as soon as the entry 
is saved? 

• Yes, post payments immediately. Click to select Update Payments 
Immediately. Note: This option is only available when the Interface is None. 

• No, wait until I run Update Payments to post payments. Click to deselect Update 
Payments Immediately. At the appropriate time, run Cash Receipting > 

Payments > Update Payments. 

Source validation 
The source validation refers to four lines on the receipt that you can use to include items 

such as the organization's address and telephone number. Since a receipt provides a 

record of payment, adding the source validation to the receipt will help you look up the 

receipt or customer account when and if you find that changes are needed. 

Do you want to print source validation on the receipt? 

• Yes, print source validation on the receipt. On the Source Validation tab, click to 

select Activate Source Validation. Then, answer the rest of the questions in this 

section. 

• No, do not print source validation on the receipt. On the Source Validation tab, 

click to deselect Activate Source Validation. 

Which printer will you use to print source validation on the receipt? 

Use the Validation Printer field to select a printer name. The Validation Printer drop-

down list displays the printers that have been added to the computer. 
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Troubleshooting: If the printer that you wish to select is not included in the Validation 

Printer drop-down list, you need to add the printer to the computer before you can 

continue. Like this 

  

 

  

What is the model? 

Use the Validation Printer Model drop-down list to select the model name. 

If the Validation Printer Model is Epson, what is the validation mode? 

• This is a slip printer. I can slide a receipt into this printer to print information on it. 

Click to select Slip. 

• This is a validation printer. This printer uses a drop-in roll of paper to print 

receipts and validation information. Click to select Validation. 

What do you want to print on the receipt? 

Use Print Line 1-4 to enter the information that will print as source validation on the 

receipt. The information that appears in Print Line 1-4 will print on the receipt exactly as 

it appears on the Source Validation tab. 

Example: Jane creates a source validation that looks like this 
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When she prints the source validation on a receipt, it will print like this 

  

 

  

How many copies do you require? 

Use the Number of Documents field to enter a number. For example, if Jane wants to 

print the source validation on the original copy and then she wants to print two copies, 

she would enter 3 in the Number of Documents field. 

Do you want to print the customer's name and number as part of the source 
validation? 

• Yes, print the information in Print Line 1-4 and the customer's name and number. 

Click to select Include Customer Information on the Source Validation tab. 

• No, only print the information in Print Line 1-4. Click to deselect Include 
Customer Information on the Source Validation tab. 
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Distributions 
Categories can be broken down into subcategories called Distributions. When it’s time 

to balance the books, simply print an itemized list of payments received for each 

distribution or create a GL summary for each category. 

How do I add/remove a distribution? 

• I want to add a distribution to a category. If you haven't already, look up the 

category code in Organization > Categories. Then, click Add a New Distribution 

on the Distributions tab. Fill in the remaining fields. Click here for instructions for 

completing each field. 

• I want to remove a distribution from a category. Look up the category code 

(Organization > Category) for the distribution that you wish to delete. The 

Distribution list shows all of the distributions for the selected category. Click to 

select a distribution. Then, click Remove the Selected Distribution.   
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Category 
How do I apply a payment to an open invoice? 
Set up a category to apply a payment to an open invoice as soon as the receipt is 

saved. 

Applying payments to an open invoice on receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Apply Accounts Receivable Payments. 

Connect will credit the payment to open invoice amount. 

  

Applying payments to an open invoice later 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Apply Accounts Receivable Payments.. 

Connect will wait until payments are updated to credit the payment to open invoice 

amount.  
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How do I change my category properties? 
Update the category properties. 
  

Changing my category properties 
1. Open Connect Cash Receipting > Organization > Category. 

2. Use the Lookup bar to enter a category code. Press Enter. 

3. Now, you can update the category. 

4. Click Save (CTRL+S). 

The updated category is saved.  
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How do I change the category code display order in 
Enter Payments? 
The priority is a number that is assigned to a category code that determines where the 

category code will be displayed in relation to the other categories in the Category Code 

list. For example, if the Utilities category code is assigned a priority of 1, and then the 

Utilities category code will be displayed as the first item in the Category Code list. If you 

assign the same number to more than one category code, the categories will be listed 

by priority and then by alphabetical order in the Category Code list. 

This is the Category list on the Enter Payments screen. The number shown in 

parenthesis (1) is the priority number that is assigned to the category code. The number 

at the beginning of each category is the category code. 

  

 

  

Changing the display order of categories in Enter 
Payments 
1. Open Connect Cash Receipting > Organization > Category. 
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2. Use the Lookup bar to enter a category code. Press Enter. 

3. Click to select the field titled Priority. 

4. Enter a number.  

Use number 1 to display the first item in the Category list. Number 2 displays as the 

second item, and so on. The Category list displays the priority number [1: Utility (1)], 

category name [1: Utility (1)], and category code [1: Utility (1)].  

5. Click Save (CTRL+S). 

The display order is saved. Connect will display the category code in Enter Payments 

based on the number assigned to the Priority field.  

  

  



Connect Cash Receipting 

31 

How do I create a category not linked to an 
application? 
Use Connect to create a category code that is not linked to a Caselle application to 

collect payments. Some of the receipt options will be disabled when the category code 

is not linked.  

Creating a category code not linked to an application 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Use the Interface menu to select None.  

4. Click Save (CTRL+S). 

Connect will create receipts for the category code.  
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How do I display a credit balance warning? 
A credit balance occurs when a customer has an account with an overpayment or 

credit. You can set up the options on the category code to display a warning message 

when a user enters a payment from a customer that has a credit balance on their 

account. This message will not prevent the user from entering the payment. 

Displaying a credit balance warning 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Display Credit Balance Warning When 
Entering Payments. 

The category will display a warning message when there's a credit on an account.  

  

Removing a credit balance warning 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Display Credit Balance Warning When 
Entering Payments. 

The category will not display a warning message when there's a credit on an account.  
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How do I enter third party payments? 
You can use the same customer account number if multiple categories have been set 

up. Begin by setting up a category for each "third party payment" group. Example: 

Category 10 - Property Tax, Category 11 - Assessment, etc. When you import balances, 

you may need to select a specific category if the desired category does not default into 

the Category field. 

Adding a category for third party payments 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Click New (CTRL+N). 

3. Enter the category code, description, and priority. 

4. Use the Interface menu to select Third Party. 
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5. Finish setting up the rest of the options on the Category tab. 

6. Click to select the Distributions tab. 

7. Click to select the button titled Add a New Distribution. 

The Distribution form clears. 

8. Set up a distribution for the third party payment. 
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9. Click Save (CTRL+S). 

The category for third party payments is saved.   
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How do I print a category balance on a receipt? 
Set up a category code to always print the category balance on a receipt. The balance 

is the amount that remains on an account after a customer makes a payment.  

Printing a category balance on a receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Print Balances on the Receipt. 

Connect will print the remaining balance for the account on receipts. 

  

Removing a category balance from a receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Print Balances on the Receipt. 

Connect will not print the remaining balance for the account on receipts. 
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How do I print a customer's mailing address on a 
receipt? 
Set up a category code to always print the customer's mailing address on a receipt. The 

mailing address is the address the account holder uses to receive mail, including bills 

and notices.  

Printing a mailing address on a receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Print Mailing Address on the Receipt. 

Connect will print the customer's mailing address on receipts. 

  

Removing a mailing address from a receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Print Mailing Address on the Receipt. 

Connect will not print the customer's mailing address on receipts. 
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How do I show the billing details as a one-line 
summary? 
Set up a category code to show the invoice/tax return and total balance on a single-line 

in the Allocations grid on the Enter Payments form.  

Summarizing billing details 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Summarize Billing Details.. 

Connect will display the transaction details on a single line in the Allocations grid.  

  

Displaying billing details 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Summarize Billing Details.. 

Connect will display each item on a separate line in the Allocations grid .  
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How do I update license information? 
You can set up a category code to allow a user to update the license information when 

you receive payment for a category code linked to the Animal License application.  

Allowing users to update license information in Cash 
Receipting 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Update License Information. 

You update license information when you record a payment the category code. 

  

Requiring users to update license information in 
Animal License 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Update License Information. 

You cannot update license information when you record a payment the category code 

without opening the Animal License application.  
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How will I know if it's safe to update payments? 
You can set up the category code properties to display a warning message when a user 

updates payments, by running the Update Payments routine, for a category code that 

accesses an interfaced application. Best practice is to wait until the interfaced 

application is not in use to update payments from Cash Receipting. 

Note: If the Interface field is None, then this option is not available. 

Displaying a warning message when an application is 
in use 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Display Application In Use Warning When 
Updating Payments. 

The category will display a warning message when a user runs the Update Payments 

routine and the application is open. 

  

Removing the application in use warning message  
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Display Application In Use Warning When 
Updating Payments. 

The category will not display a warning message when a user runs the Update 

Payments routine and the application is open. 
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What if I want to allocate payments? 
Distribute a payment by hand instead of waiting until you run the routine to allocate 

payments in the interfaced application.  

Requirements 
• Category code is linked to an interfaced application, AND the  

• Interfaced application allows you to allocate payments. 

  

Allocating payments by hand 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Require Manual Allocation. 

You can allocate the payment.   

  

Using Connect to allocate payments for me 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Require Manual Allocation. 

Connect will use the default payment setting in the application to allocate the payment.  
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What if I want to update payments right away? 
You do not have to wait until you run Update Payments to post a payment to an 

application. This option allows you to post a payment after you enter and save the 

transaction in Enter Payments. It also posts payments immediately that have been 

imported into Cash Receipting. This option is available on all Connect applications and 

Permit-N-Force. 

When you select this option and a payment is entered, the system will display a Receipt 

Finished dialog to confirm the receipt is finished and the receipt will be saved and 

updated. The same dialog will be displayed when you void a receipt. 

Updating payments right away 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Update Payments Immediately. 

Connect will post payments to the interfaced application as soon as the receipt is saved.  

  

Waiting until I run Update Payments to post 
payments to interfaced applications 
1. Open Connect Cash Receipting > Organization > Categories. 
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2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Update Payments Immediately. 

Connect will not post payments to the interfaced application as soon as the receipt is 

saved. You will need to run Update Payments to post payments to the interfaced 

application. 

What is an interfaced application? 
You can set up a category code to receive payments in Cash Receipting for another 

Caselle application. For example, Jane can set up a category code for Utilities. When 

she selects this category code to enter a payment, the system will retrieve the 

customer's billing and payment information from the Utility application and display the 

information on the Cash Receipting screen. 

  

 

Linking a category code to an interfaced application 
1. Open Connect Cash Receipting > Organization > Categories. 
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2. Use the Look Up bar to enter a category code. Press Enter. 

3. Use the Interface menu to select the application that you want to link to the 
category code.  

Note: Classic (2.x), Classic SQL (3.x), Clarity (4.x), and Connect (5.x) 

4. Click Save (CTRL+S). 

The category code is linked to the application. Connect will use the interfaced 

application to retrieve the account balance and post payments received in Cash 

Receipting back to the interfaced application. 
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Database Information 
Can I post payments to Clarity applications? 
Cash Receipting can receive payments for Connect or Clarity. For example, Jane uses 

Connect Cash Receipting to collect payments for Clarity Utility Management. She sets 

up Connect Cash Receipting to link to the server and database hosting the Clarity Utility 

Management database. Now, she can collect payments in Connect Cash Receipting 

and post those payments to the Clarity Utility Management application.  

Changing a category code to post payments to Clarity 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Use the Server menu to select the server hosting the Clarity database. 

4. Use the Database menu to select the database for the Clarity application.  

5. Use the section titled Connect Using to select the authentication setting.  

6. Click Save (CTRL+S). 

Connect will post payments for the category code to the selected database.  

  

Connecting to a database using Windows authentication 
1. Open Connect Cash Receipting > Organization > Categories. 
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2. Use the Look Up bar to enter a category code. Press Enter. 

3. Find the section titled Connect Using. 

4. Click to select Windows Authentication. 

5. Click Save (CTRL+S). 

Connect will connect to the database using your Windows user name and password.  

  

Connecting to a database using SQL Server 
authentication 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Find the section titled Connect Using. 

4. Click to select SQL Server Authentication. 

5. Click to select the field titled User Name, enter the user name to log in to the 
SQL Server. 

6. Click to select the field titled Password, enter the password to log in to the SQL 
Server. 

7. Click Save (CTRL+S). 

Connect will connect to the database using the SQL Server user name and password.  
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Can I post payments to Classic applications? 
Cash Receipting can receive payments for Classic. For example, Jane uses Connect 

Cash Receipting to collect payments for Classic Utility Management. She sets up 

Connect Cash Receipting to link to the directory hosting the Classic Utility Management 

database. Now, she can collect payments in Connect Cash Receipting and post those 

payments to the Classic Utility Management application.  

Changing a category code to post payments to Classic 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Find the section titled Database Information. 

4. Click to select the field titled Data Path. 

5. Enter the path and file name to the Classic database.  

6. Click Save (CTRL+S). 

Connect will post payments for the category code to the Classic database.  
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Property Improvements 
How do I update payments for personal property? 
You can set up a category code to collect property tax for personal property. Real 

Property is land, a piece of real estate, that is owned by an owner.  

Updating payments for real property 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Use the Property Tax Type menu to select Personal Property. 

Connect will post payments for personal property tax in the Property Tax Collection 

application.  
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How do I update payments for real property? 
You can set up a category code to collect property tax for real property. Real Property is 

land, a piece of real estate, that is owned by an owner.  

Updating payments for real property 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Use the Property Tax Type menu to select Real Property. 

Connect will post payments for real property tax the Property Tax Collection application.  

  

  



Connect Cash Receipting 

51 

Utility Management 
How do I print a customer's service address on a 
receipt? 
Set up a category code to always print the customer's service address on a receipt. The 

service address is the physical address of the location that is receiving service.  

Printing a service address on a receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the checkbox titled Print Service Address on the Receipt. 

Connect will print the customer's service address on receipts. 

  

Removing a service address from a receipt 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to deselect the checkbox titled Print Service Address on the Receipt. 

Connect will not print the customer's service address on receipts. 
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How do I add the User ID, payment type, or payor to 
the payment description? 
You can set up a category code to add the User ID of the user entering the payment, 

the payment type, and the payor's name to the payment description on a payment entry. 

Connect will include the payment description along with the transaction information 

when payments are updated to subsystems.  

Adding the User ID, payment type, or payor to the 
payment description 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. To add the User ID, click to select the checkbox titled User ID. 

4. To add the payment type, click to select the checkbox titled Payment Type. 

5. To add the payor, click to select the checkbox titled Payor. 

Connect will add the selected items to the payment description.  

  

Removing the User ID, payment type, or payor from 
the payment description 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. To add the User ID, click to deselect the checkbox titled User ID. 
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4. To add the payment type, click to deselect the checkbox titled Payment Type. 

5. To add the payor, click to deselect the checkbox titled Payor. 

Connect will remove the deselected items from the payment description.  
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Court Management 
How do I print the offense total on receipts? 
Use Cash Receipting to print the offense total as the beginning balance on the receipt. 

This option is available when the interface on the category code is set to Court 

Management. 

Printing the offense total on receipts 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the Court Management tab. 

Remember, the Court Management tab will only be available when the Interface is set 

to Court Management. 

4. Click to select the checkbox titled Print Offense Total as Beginning Balance on 
Receipts. 

5. Click Save (CTRL+S). 

Cash Receipting prints the offense total as the beginning balance on receipts.  
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How do I print a defendant's grand total on receipts? 
Use Cash Receipting to print the offense total as the beginning balance on the receipt. 

This option is available when the interface on the category code is set to Court 

Management. 

Printing the offense total on receipts 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the Court Management tab. 

Remember, the Court Management tab will only be available when the Interface is set 

to Court Management. 

4. Click to select the checkbox titled Print Defendant's Grand Total on Receipts. 

5. Click Save (CTRL+S). 

Cash Receipting prints the offense total as the beginning balance on receipts.  
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Can I assign a payment code to court payments? 
The payment code is code that will be assigned to payments in Court Management. 

This option is available when the interface on the category code is set to Court 

Management. 

Assigning a payment code to court payments 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the Court Management tab. 

Remember, the Court Management tab will only be available when the Interface is set 

to Court Management. 

4. Click to select the field titled Payment Code. 

5. Enter the payment code that you want to use to record court payments. 

6. Click Save (CTRL+S). 

Cash Receipting assigns the payment code to payments assigned to the category.  

  



Connect Cash Receipting 

57 

How do I assign a payment code to payment 
adjustments? 
The payment adjustment code is another code that is specific to Court Management, 

which is assigned to transactions that will adjust a payment. This option is available 

when the interface on the category code is set to Court Management. 

Assigning a payment code to court payments 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the Court Management tab. 

Remember, the Court Management tab will only be available when the Interface is set 

to Court Management. 

4. Click to select the field titled Payment Adjustment Code. 

5. Enter the payment adjustment code that you want to use to record court 
payments. 

6. Click Save (CTRL+S). 

Cash Receipting assigns the payment adjustment code to payment adjustments linked 

to the category.  
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What do I do when the case is closed but the case 
status is "active"? 
Usually, this means a closing date exists in the case record even though a closing 

transaction has not been entered. Begin by looking up the case in Court Management, 

then delete the date that is stored in the Close Date field.   
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How do I set up a cash bail receipt? 
Make a cash bail category to update cash bail payments to Court 
Management. 
If you set up trust account to collect payments for cash bail, you'll need to set up a 

separate category and distribution in Cash Receipting for Cash Bail. The Cash Bail 

category will not update payments to the Court Management application. Next, you'll 

need to set up Court Management to hold Cash Bail payments until the case is 

disposed. When the case is disposed, you will enter a disposition to distribute the Cash 

Bail payment as applied, refunded, or forfeited.  

Step 1: Setting up a Cash Bail category 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Click New (CTRL+N). 

3. Enter the category code, description, and priority. 

4. Use the Interface menu to select Other. 

5. Finish entering the rest of the category options. 

6. Click Save (CTRL+S). 

The Cash Bail category is set up.  
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Step 2: Adding a Cash Bail distribution to the Cash 
Bail category 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code or title of the Court category. 
Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select the button titled Add a New Distribution. 

5. Enter the distribution code and sort order. 

6. Click to select the Description field, enter Cash Bail. 

7. Click Save (CTRL+S). 

The Cash Bail distribution is saved. 

  

Step 3: Setting up Cash Bail payments in Court 
Management 
1. In the Court Management application, add the cash bail to the case. 

2. When the case is disposed, enter a trust disposition to record how you will 
distribute the cash bail amount: apply the cash bail amount to the case 
balance, refund the cash bail amount to the payer, or forfeit the cash bail 
amount.  
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Source Validation 
Can I add customer information to the validation text? 
When you set up a category code to print validation text, you can also print the 

customer's name and contact information after the validation text prints.  

Example:  

Organization Name 

123 AnyStreet 

AnyCity, State 84606 

(555) 555-5555 

 

Customer Name 

Address 

City, State Zip 

(555) 555-5555 

  

Adding customer information to the validation text 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up field to enter a workspace code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  

4. Click to select the checkbox titled Include Customer Information. 

5. Click Save (CTRL+S). 

The validation text prints lines 1-4 and the customer information.  
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Removing customer information to the validation text 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up field to enter a workspace code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  

4. Click to deselect the checkbox titled Include Customer Information. 

5. Click Save (CTRL+S). 

The validation text prints lines 1-4. It does not include the customer's information.  
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Can I validate more than one document at a time? 
You can set up a category code to print the validation text on several documents. For 

example, if Jane wants to print the source validation on the original copy and then she 

wants to print two copies, she would enter 3 in the Number of Documents field. 

Setting the number of documents to validate 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  

4. Find the field titled Number of Documents, enter the number of documents to 
validate.  

5. Click Save (CTRL+S). 

Connect will print the validation text on the number of documents to validate.  
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Do I use Slip or Validation mode? 
If you can slide a receipt into the printer to printer the validation text on it, it's a slip 

printer. On the other hand, if the printer uses a drop-in roll of paper to print receipts and 

validation text, it's a validation printer.  

Changing the printer mode to slip 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  

4. Find the section titled Mode. 

5. Click to select Slip. 

6. Click Save (CTRL+S). 

The printer uses slip mode.  

  

Changing the printer mode to validation 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  
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4. Find the section titled Mode. 

5. Click to select Validation. 

6. Click Save (CTRL+S). 

The printer uses validation mode.  
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How do I activate source validation? 
The source validation refers to four lines on the receipt that you can use to include items 

such as the organization's address and telephone number. Since a receipt provides a 

record of payment, adding the source validation to the receipt will help you look up the 

receipt or customer account when and if you find that changes are needed. 

Before you get started 
• Purchase the Caselle Source Validation module. 

• Install a validation printer. 

  

Activating source validation 
1. Open Connect Cash Receipting > Organization > Categories. 
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2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Source Validation tab. 

4. Click to select the checkbox titled Activate Source Validation. 

5. Select the Mode. 

6. Use the fields titled Print Line 1-4 to enter the validation text that will print on 
receipts. 

7. Click to select the field titled Number of Documents, enter the number of 
documents to validate for each receipt.  

8. Click to select the checkbox titled Include Customer Information to print the 
customer's name and contact information with the validation text. 

9. Click Save (CTRL+S). 

The category code allows source validation.  
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How do I change the validation text that prints on 
receipts? 
The validation printer can print up to four lines of additional text. The information that 

you choose to add to the validation text will print exactly as it appears on the Source 

Validation tab.  

Example: Jane creates a source validation that looks like this 

  

 

  

When she prints the source validation on a receipt, it will print like this 

  

 

  

Changing the validation text 
1. Open Connect Cash Receipting > Organization > Categories. 
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2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  

4. Find the fields titled Print Line 1-4.. 

5. Enter the validation text to print on each line. . 

6. Click Save (CTRL+S). 

The validation text is updated. 
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How do I select a validation printer? 
The validation printer is the printer that you will use to print the validation text.  

Connect can use these validation printers: 

• Epson TM-H6000IV 

• Epson TM-U375 

• Epson TM-U675 

• Ithaca Series 150 

• Ithaca Series 1500 

• Ithaca Series 50 

Selecting a validation printer 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Source Validation tab. 

The checkbox titled Activate Source Validation needs to be selected to make 

available the rest of the fields on the Source Validation form.  
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4. Use the Validation Printer menu to select the printer you will use to print 
validation text. 

5. Use the Validation Printer Model menu to select the  

6. Use the fields titled Print Line 1-4 to enter the validation text that will print on 
receipts. 

7. Click to select the field titled Number of Documents, enter the number of 
documents to validate for each receipt.  

8. Click to select the checkbox titled Include Customer Information to print the 
customer's name and contact information with the validation text. 

9. Click Save (CTRL+S). 

The category code allows source validation.  
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How do I use source validation for payment entry? 
The source validation refers to four lines on the receipt that you can use to include items 

such as the organization's address and telephone number. Since a receipt provides a 

record of payment, adding the source validation to the receipt will help you look up the 

receipt or customer account when and if you find that changes are needed. 

Before you get started 
• Purchase and install the Source Validation module.  

Using source validation for payment entry 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payment Options form displays. 

2. Click to select Options. 

3. Click to select the checkbox titled Activate Source Validation. 

4. Click OK. 

The source validation tools are available on the Enter Payments form.  
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How do I validate checks? 
Use Validate Check (CTRL+Shift+F7) to print the check validation information on the 

check. 
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What is source validation? 
The source validation refers to four lines on the receipt that you can use to include items 

such as the organization's address and telephone number. Since a receipt provides a 

record of payment, adding the source validation to the receipt will help you look up the 

receipt or customer account when and if you find that changes are needed. 
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Distributions 
Can a distribution accept online payments? 
When you have set up Cash Receipting to allow customers to submit online payments 

through an online payment portal, you can use this option to indicate that this 

distribution accepts online payments. 

Adding online payments to a distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the checkbox titled Allow Online Payments. 

6. Click Save (CTRL+S). 

The distribution accepts online payments. 
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Can I ask the user to enter a distribution description? 
Use this option when you want to stop the cursor at the Description field on the Enter 

Payments screen. Press Tab if you wish to use the description that is displayed in the 

Description field. This is the Description field as it appears on the Enter Payments 

screen: 

  

 

  

Asking the user to enter a distribution description 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the checkbox titled Stop At Description Field. 

6. Click Save (CTRL+S). 

The cursor will stop at the Description field on the Enter Payments form.  
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How do I add a convenience fee? 
A convenience fee is a charge in addition to the original transaction amount for the 

convenience of being able to use the payment method. Usually, you would use this 

option with the Government Payment Processing application. The Government 

Payment Processing software processes credit and debit cards to assess a processing 

fee. 

Adding a convenience fee 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the checkbox titled Assess Convenience Fee. 

6. Click Save (CTRL+S). 

The distribution adds a convenience fee to the distribution amount. The user will be 

prompted to enter the convenience fee amount. 
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Billing a flat amount as a convenience fee 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the checkbox titled Assess Convenience Fee. 

6. Click to select the checkbox titled Subject to Flat Fee. 

7. Click Save (CTRL+S). 

The distribution adds a flat fee to the distribution amount. The user will be prompted to 

enter the convenience fee amount. 
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How do I add a distribution to a category? 
Add subcategories, called distributions, to a category. Distributions 
make it easier to track and itemize payments. 
  

Adding a distribution to a category 
1. Open Connect Cash Receipting > Organization > Category. 

2. Use the Lookup bar to enter a category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select the button titled Add a New Distribution. 

  

 

  

5. Fill in the distribution details. 

6. Click Save (CTRL+S). 

The distribution is added to the category.  
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How do I assign a distribution code? 
The distribution code is a unique number that is assigned to a distribution. Usually, the 

first digit in a distribution code represents the category code which the distribution 

belongs to. For example, you set up a category for taxes and the category code is 6. 

When you set up a distribution that belongs to the category titled Taxes, the first digit in 

the distribution code would be the number 6, or in this case, 601 to show that this 

distribution belongs to the category titled 6 Taxes. 
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How do I change the distribution display order in 
Enter Payments? 
The priority is a number that is assigned to a category code that determines where the 

category code will be displayed in relation to the other categories in the Category Code 

list. For example, if the Utilities category code is assigned a priority of 1, and then the 

Utilities category code will be displayed as the first item in the Category Code list. If you 

assign the same number to more than one category code, the categories will be listed 

by priority and then by alphabetical order in the Category Code list. 

This is the Distribution list on the Enter Payments screen. The number at the beginning 

of each category is the category code. 

  

 

  

Changing the display order of distributions in Enter 
Payments 
1. Open Connect Cash Receipting > Organization > Category. 
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2. Use the Lookup bar to enter a category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the field titled Sort Order. 

6. Enter a number. 

Use number 1 to display the first item in the Distribution list. Number 2 displays as the 

second item, and so on. The Distribution list displays the distribution code [601: 

Property Tax] and distribution name [601: Property Tax].  

6. Click Save (CTRL+S). 

The display order is saved. Connect will display the distribution code in Enter Payments 

based on the number assigned to the Sort field.  
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How do I change the distribution properties? 
Make changes to the distribution properties. You cannot change the distribution code if 

Connect has used the distribution code to create transactions. 

Changing distribution properties 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Update the distribution properties. 

6. Click Save (CTRL+S). 

The distribution properties are updated. 
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How do I enter a default distribution amount? 
The default amount is the dollar amount that displays in the Distribution Amount field on 

the Enter Payments screen. 

  

 

  

Entering a default distribution amount 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the field titled Default Amount. 

6. Enter the default distribution amount.  

7. Click Save (CTRL+S). 

The distribution displays the default amount in the Amount field on the Enter Payments 

form.  
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How do I prompt a user to select a payment type? 
You can set up a distribution to prompt the user to select a payment type. Cash 

Receipting will not save the distribution until the users assigns a payment type. 

Prompting a user to assign a payment type to a 
distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Use the Default Payment Type menu to select None. 

6. Click Save (CTRL+S). 

The distribution displays the default payment type in the Payment Type field during 

payment entry.  
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How do I remove a distribution? 
  

Removing a distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the button titled Remove the Selected Distribution.. 

6. Click Save (CTRL+S). 

The distribution is deleted. 
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How do I remove online payments from a 
distribution? 
Turn off the option to accept online payments to stop customers from 
submitting online payments through an online payment portal.  
  

Removing online payments from a distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to deselect the checkbox titled Allow Online Payments. 

6. Click Save (CTRL+S). 

The distribution accepts online payments. 
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How do I select the default payment type for a 
distribution? 
Cash, credit, check, and money order are all examples of a payment 
type.  
You can set up the default payment type, the payment type that is used most often, on 

each distribution. When a user select the distribution the Payment Type field on the 

Enter Payments screen will automatically display the default payment type. 

Selecting a default payment type 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Use the Default Payment Type menu to select the default payment type for the 
distribution. 

6. Click Save (CTRL+S). 

The distribution displays the default payment type in the Payment Type field during 

payment entry.  

  

Adding a payment type to the Default Payment Type 
list 
1. Open Connect Cash Receipting > Organization > Payment Type. 
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2. Click New (CTRL+N). 

3. Enter the new payment type.  

See the help topic titled How do I add a payment type? 

4. Click Save (CTRL+S). 

The payment type is saved. You may need to exit the Categories table to refresh the 

Default Payment Type list on the Distributions tab. 
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What if I can't enter a default distribution amount? 
When a distribution will display the total from a customer's account, the 
default amount field will be disabled.  
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What is a distribution? 
Categories can be broken down into subcategories called distributions. When it’s time to 

balance the books, simply print an itemized list of payments received for each 

distribution or create a GL summary for each category. For example, you may need to 

set up distributions to receive payments for the category titled Building Permit & Fees. 

You may expect to receive payments for building permits, zoning and subdivision fees, 

inspection fees, electric connection, water connection, and sewer connection. 

Examples... 
  

Category 
Building Permits 
& Fees 

Impact Fees Licenses Property Tax 

Distributions 
Building permits 

Zoning & 

subdivision fee 

Inspection fee 

Electric connection 

Water connection 

Sewer connection 

Storm drain 

Parks & 

recreation 

Public safety 

Electric 

Water 

Sewer 

Business 

license 

Liquor 

license 

Animal 

license 

Property tax 

Delinquent 

property tax 

Fee in lieu of tax 

Sales & use tax 

Franchise tax 

  

More about Distributions... 
• The name of a GL account usually dictates the distribution name. 

• You can tie more than one distribution to a GL account. 

• The first digit in a distribution indicates the category the distribution belongs to. 

Example: Distribution 201 belongs to Category 2. 
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• Distributions are grouped by category code. 

How do I remove a distribution from a category? 
Remove distributions from a category.  
You cannot remove a distribution if a receipt uses a distribution to record a payment.  

Removing a distribution to a category 
1. Open Connect Cash Receipting > Organization > Category. 

2. Use the Lookup bar to enter a category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select a distribution. 

  

 

  

5. Click to select the button titled Remove the Selected Distribution. 
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6. Click Save (CTRL+S). 

The distribution is deleted. 
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General Ledger 
Can I prompt a user to enter a GL activity code? 
When a user enters a distribution that is being tracked by a GL activity code, you can 

prompt a user to enter a GL activity code. The GL activity code the user enters will 

override the default GL activity code assigned to the distribution.  

Prompting a user to enter a GL activity code 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the checkbox titled Prompt for GL Activity.. 

6. Click Save (CTRL+S). 

Cash Receipting prompts the user to enter a GL activity code.  
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How do I add a GL account to a blank GL account 
field? 
You can add a default GL account to a distribution. When you select the distribution 

during payment entry, the default GL account will be displayed in the GL account field 

on the Enter Payments form.  

Adding a default GL account 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Display the category record. 

3. Go to the Distributions tab. 

4. Select a distribution from the list. 

5. Enter a GL account in the GL Account field. 

6. Click Save (CTRL+S). 
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How do I add a GL activity to a distribution? 
Assign a GL activity to a distribution to include the distribution to the transactions being 

tracked by the GL activity code.  

Before you get started 
• Add a GL activity to the General Ledger application.   

Adding a GL activity to a distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select field titled GL Activity.  

6. Enter the GL Activity code.  

7. Click Save (CTRL+S). 

The GL activity tracks transactions for the distribution.  
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How do I change the GL account assigned to a 
distribution? 
A GL account is an account in the General Ledger that records credits and debits. 

Changing the GL account assigned to a distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the field titled GL Account.  

6. Click Save (CTRL+S). 

The distribution displays the default payment type in the Payment Type field during 

payment entry.  
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How do I remove a distribution from a GL activity? 
Exclude a distribution from a GL activity to stop tracking the transactions created for the 

distribution. 

Removing a distribution from a GL activity 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select field titled GL Activity.  

6. Delete the GL activity code.   

7. Click Save (CTRL+S). 

The GL activity will not track the distribution.  
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What is a GL activity? 
A GL Activity refers to a user-defined code that is created in Connect General Ledger 

for reporting resources and transactions. The GL activity code can report on 

subsystems that are interfaced to the Connect General Ledger. This interface provides 

an efficient means of tracking and reporting on a GL activity code. 
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Project Accounting 
Can I prompt a user to enter a job number? 
When a user enters a distribution that is being tracked by a job number, you can prompt 

a user to enter a job number. The job number the user enters will override the default 

job number assigned to the distribution.  

Prompting a user to enter a job number 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select the checkbox titled Prompt for Job Number. 

6. Click Save (CTRL+S). 

Cash Receipting prompts the user to enter a GL activity code.  
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How do I add a job number to a distribution? 
Assign a job number to a distribution to include the distribution to the transactions being 

tracked by the Project Accounting application. 

  

Before you get started 
• Add a job to the Project Accounting application.   

Adding a job number to a distribution 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distribution tab. 

4. Click to select a distribution code from the Distributions list. 

5. Click to select field titled Job Number.  

6. Enter the job number.  

7. Click Save (CTRL+S). 

The job number tracks transactions for the distribution.  
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How do I link a distribution to a job? 
You can set up a distribution to record an amount for Project Accounting. Distributions 

that are linked to Project Accounting will ask the user to enter a job number. The 

payment entry will record the payment amount and the job number. 

  

Before you get started 
• Turn on the Project Accounting Interface. See the help topic titled How do I turn 

on the Project Accounting interface? 

Linking a distribution to a job 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select a distribution from the distribution list. 

5. Click to select the checkbox titled Prompt for Job Number. 

6. Click Save (CTRL+S). 

When this distribution is selected, Cash Receipting will prompt the user to enter a job 

number.  
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What is a job? 
A job number refers to a user-defined code that is created in Connect Project 

Accounting for reporting resources and transactions associated with a specific job. You 

can use a job number to manage transactions created in Connect General Ledger and 

the Connect Project Accounting Suite, which includes Project Accounting, Materials 

Management, and Asset Management. 
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Payment types 
How do I add a payment type? 
Create a new record for a payment type.  

  
Adding a payment type 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click New (CTRL+N). 

3. Fill in the fields on the payment type form. 

4. Click Save (CTRL+S). 

The payment type is saved. 
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How do I change a payment type? 
Update the payment type properties.  

Changing a payment type 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Use the Lookup bar to enter a payment type. Press Enter. 

3. Now, you can update the record. 

4. Click Save (CTRL+S). 

The payment type is updated. 
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How do I delete a payment type? 
You cannot remove a payment type if related transactions exist. 

  
Deleting a payment type 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Use the Lookup bar to enter a payment type. Press Enter. 

3. Click Delete (CTRL+D). 

The payment type is deleted. 
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What is a GL combined deposit? 
Use a GL Combined Deposit to group payment type together so you can deposit it as a 

single deposit. Complete this section if you would like to include a payment type as part 

of a combined deposit. You will need to assign the same letter to all of the payment 

types that will be included in the combined deposit. 

For example, Jane has payment types for Check, Cash, Money Order, and Debit Card. 

She usually deposits Check and Cash at the same bank. She assigns the letter A to the 

payment type records for Check and Cash. 
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What is a payment provider? 
A payment provider is the entity that accepts credit card payments. You only need to 

select a payment provider if the payment type will process a credit card payment.  

List of payment providers supported by Caselle: 

• Government Payment Process - Credit Card 

• IntelliPay - Credit Card 

• Xpress Bill Pay - Credit Card 

• Xpress Bill Pay - eCheck 

  

Before you get started 
• Purchase and install Caselle Payment Import/Online Payments 

• Purchase and install a credit card processing application 

  

Adding a payment provider to a payment type 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Use the Look Up bar to enter the payment code. Press Enter. 

3. Use the Payment Provider menu to select the entity that will process credit 
card payments.  

4. Click Save (CTRL+S). 
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How do I process a credit card payment? 
Payment Types 
Cash Receipting can process credit card payments, see the help topic titled What is a 

payment provider? for help setting up a payment type for processing credit card 

payments. 

Processing a credit card payment 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Fill in the Enter Payments form. 

3. When you reach the section titled Payments, use the Type menu to select the 
payment type for processing credit card payments.  

4. Fill in the Amount and press Enter. 

The credit card processing form displays.  

5. Enter the credit card information. 

The credit card payment is processed.  
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How do I set up a payment type for checks? 
Payment Types 
Use Cash Receipting to accept checks as a valid payment type.  

Adding a payment type to process checks 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click New (CTRL+N). 

3. In the field titled Payment Code, enter the payment code for checks.  

4. In the field titled Description, enter Check. 

5. In the field titled Priority, enter the priority for processing checks. 

6. In the field titled Bank, enter the bank for processing checks. 

7. If you will include checks in a combined deposit, use the GL Combined Deposit 
menu to select the letter assigned to the combined deposit for processing 
checks. 

8. Use the Payment Provider menu to select None. 

9. Click to select the checkbox titled Stop at Check Number Field. 

10. Clear the checkboxes titled Use this Payment Type to Give Change, Stop at 
Payor field, and Open Cash Drawer After Receipt is Finished. 

11. Click Save (CTRL+S). 

The payment type for processing checks is saved.  
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How do I set up a payment type for cash? 
Payment Types 
Use Cash Receipting to accept cash as a valid payment type.  

Adding a payment type to process cash 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click New (CTRL+N). 

3. In the field titled Payment Code, enter the payment code for cash.  

4. In the field titled Description, enter Cash. 

5. In the field titled Priority, enter the priority for processing cash. 

6. In the field titled Bank, enter the bank for processing cash. 

7. If you will include cash in a combined deposit, use the GL Combined Deposit 
menu to select the letter assigned to the combined deposit for processing 
cash. 

8. Use the Payment Provider menu to select None. 

9. Click to select the checkbox titled Use this Payment Type to Give Change. 

Remember, Cash Receipting needs at least one payment type that is set up to give 

change.  

10. Clear the checkboxes titled Stop at Check Number Field, Stop at Payor field, 
and Open Cash Drawer After Receipt is Finished. 

11. Click Save (CTRL+S). 

The payment type for processing cash and giving change is saved.  
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How do I set up a payment type for credit cards? 
Use Cash Receipting to accept a credit card as a valid payment type.  

List of payment providers supported by Caselle: 

• Government Payment Process - Credit Card 

• IntelliPay - Credit Card 

• Xpress Bill Pay - Credit Card 

• Xpress Bill Pay - eCheck 

Requirements: 

• Purchase and install Caselle Payment Import/Online Payments 

• Purchase and install a credit card processing application 

Adding a payment type to process credit cards 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click New (CTRL+N). 

3. In the field titled Payment Code, enter the payment code for credit cards.  

4. In the field titled Description, enter Credit Card. 

5. In the field titled Priority, enter the priority for processing credit cards. 
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6. In the field titled Bank, enter the bank for processing credit cards. 

7. If you will include cash in a combined deposit, use the GL Combined Deposit 
menu to select the letter assigned to the combined deposit for processing 
credit cards. 

8. Use the Payment Provider menu to select the entity that will process credit 
card payments. 

9. If the Payment Provider is Xpress Bill Pay - Credit Card, click the button titled 
Add a New Card Type to enter credit card types that are accepted by your 
organization. Next, select the Card Type and assign the card type to a GL 
Combined Deposit.  

  

 

  

10. Clear the checkboxes titled Use this Payment Type to Give Change, Stop at 
Check Number Field, Stop at Payor field, and Open Cash Drawer After Receipt 
is Finished. 

11. Click Save (CTRL+S). 

The payment type for processing a credit card is saved.  
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How do I set up a payment type for money orders? 
Payment Types 
Use Cash Receipting to accept a money order as a valid payment type.  

Adding a payment type to process a money order 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click New (CTRL+N). 

3. In the field titled Payment Code, enter the payment code for a money order.  

4. In the field titled Description, enter Money Order. 

5. In the field titled Priority, enter the priority for processing a money order. 

6. In the field titled Bank, enter the bank for processing a money order. 

7. If you will include money orders in a combined deposit, use the GL Combined 
Deposit menu to select the letter assigned to the combined deposit for 
processing a money order. 

8. Use the Payment Provider menu to select None. 

9. Click to select the checkbox titled Stop at Check Number Field. 

10. Clear the checkboxes titled Use this Payment Type to Give Change, Stop at 
Payor field, and Open Cash Drawer After Receipt is Finished. 

11. Click Save (CTRL+S). 

The payment type for processing a money order is saved.  
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Payment type glossary 
Bank 
This is the bank that you will use to process the selected payment type. 

Card type 
Complete this section if the Payment Provider is Xpress Bill Pay. This section allows 

you to specify which card types will be accepted. A card type is VISA, Mastercard, 

Amex, or Discover. 

Description 
A description is a word or phrase that describes the character or features of the record. 

Example: Cash, Credit, Check 

GL combined deposit 
Use a GL Combined Deposit to group payment type together so you can deposit it as a 

single deposit. Complete this section if you would like to include a payment type as part 

of a combined deposit. You will need to assign the same letter to all of the payment 

types that will be included in the combined deposit. 

For example, Jane has payment types for Check, Cash, Money Order, and Debit Card. 

She usually deposits Check and Cash at the same bank. She assigns the letter A to the 

payment type records for Check and Cash. 

Open cash drawer after receipt is finished 
Complete this section if you are using an electronic cash drawer with Cash Receipting. 

This option will open the electronic cash drawer to allow the user make change, put 

away cash or checks, or perform duties that require the cash drawer. 
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Payment code 
The payment code is a unique number that is assigned to a payment type. 

Payment provider 
Complete this section if you are setting up a payment type that accepts credit card 

payments. In order to use this option, you must also be using Caselle Payment 

Import/Online Payments AND a credit card processing application. 

Priority 
The priority is a number that is assigned to a payment type that determines where the 

payment type will be displayed in relation to the other payment types in the Payment 

Type list. For example, if the Check payment type is assigned a priority of 1, and then 

the Check payment type will be displayed as the first item in the Payment Type list. 

This is the Payment Type list on the Enter Payments screen. The number shown in 

parenthesis (1) is the priority number that is assigned to the payment type. The number 

at the beginning of each payment type is the priority number. 
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Stop at check number field 
A check number is a unique number that is assigned to each check. You can set up a 

payment type for Checks to stop the cursor at the Check Number field on the Enter 

Payments screen to prompt the user to enter a check number. 

Stop at payor field 
A payor is the person who is paying a bill. You can set up a payment type to stop the 

cursor at the Payor field on the Enter Payments screen to prompt the user to enter a 

payor name. 

Use this payment type to give change 
Change is the money that you return when a payment exceeds the amount due. At least 

one payment type must be set up to allow change. 
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How do I fix "One of the above payment types must 
have the change flag set"? 
When you log in, Cash Receipting will search for a payment type that is set up to "give 

change." Usually, you must have at least one payment type that will give change, but 

you may need to set up the "give change" option on more than one payment type when 

you have a payment type for credit cards.  

Before you get started 
• Take a screen shot or write down the information in the error message. You'll 

need this information so you know which payment type to look up.  

  

Fixing this error 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Use the Look Up bar to enter the payment type code. Press Enter. 

This is the payment type code from the error message. 

3. Click to select the checkbox titled Use This Payment to Give Change. 

4. Click Save (CTRL+S). 

The payment type allows Cash Receipting to set the "change" flag. 
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Third party accounts 
What is a third party account? 
A third party account is any category in Cash Receipting that receives and records 

payments for any non-Caselle application.  
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How do I add a category for a third party account? 
Create a category to receive and record payments in Cash Receipting.  

Before you get started 
• Add a third party account to the Third Party Account table. See the help topic 

titled How do I add a third party account? 

  

Adding a category for a third party account 
1. Open Connect Cash Receipting > Organization > Categories.  
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2. Click New (CTRL+N). 

3. Click to select the field titled Category Code. 

4. Enter a category code for the third party account. 

5. Click to select the field titled Description. 

6. Enter the name of the third party account.  

7. Click to select the field titled Priority. 

8. Enter the calculation order of this category in relation to the other categories.  

9. Use the Interface menu to select Third Party. 

10. Set up the category options. Not all of the options will be available for third 
party accounts.  

11. Click Save (CTRL+S). 

The category for third party accounts is saved. Next, add a distribution for a third party 

account to the category. 
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How do I add a distribution for a third party account? 
Use Cash Receipting to set up a distribution on a third party account.  
Cash Receipting requires at least one distribution for each category.  

Before you get started 
• Add a category for the third party account. See the help topic titled How do I add 

a category for a third party account? 

Adding a distribution for a third party account 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code for the third party account. 
Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select the button titled Add a New Distribution. 
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5. Click to select the field titled Distribution Code. 

6. Enter the category code followed by the distribution code.  

Example: If the category code is 99, the first distribution assigned to the category 

would be [category code][distribution code], or 9901. Where 9901 is the category 

code and 9901 is the distribution code.  

7. Click to select the field titled Description.  

8. Enter the name of the third party distribution.  

9. Set up the remaining options for the distribution. 

10. Click Save (CTRL+S). 

The third party distribution is saved.  
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How do I add a third party account? 
Create a new record for a third party account.  
  

Adding a third party account 
1. Open Connect Cash Receipting > Organization > Third Party Accounts. 

2. Click New (CTRL+N). 

3. Use the Category menu to select Third Party. 

4. Click to select the field titled Account Number. 

5. Enter an account number to assign to the third party account.  

6. Enter the third party account owner's name, address, and contact information. 

7. Skip the field titled As of Date.  

Cash Receipting will fill in the last date when payments for the third party account 

were updated.  

8. In the field titled Balance Due, enter the account balance on the third party 
account. 

9. In the field titled Payment Amount, enter the default payment amount. This field 
is option. 
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10. In the field titled GL Account Override, enter the GL account for posting 
transactions for the third party account.  

If you leave this field blank, the transactions for the third party account will post to the 

default GL account.  

11. Click Save (CTRL+S). 

The third party account is saved. 
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How do I change the balance due on a third party 
account? 
You can change the balance due on a third party account in the Third 
Party Account table.  
  

Changing the balance due 
1. Open Connect Cash Receipting > Organization > Third Party Accounts. 

2. Use the Look Up bar to enter the third party account number. Press Enter. 

3. Click to select the field titled Balance Due. 

4. Enter the new balance due. 

5. Click Save (CTRL+S). 

The balance due on the third party account is updated.  
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How do I link a third party account to an existing 
customer? 
Use a master contact when you create a third party account to track 
payments for an individual who already has an account set up in an 
interfaced Caselle application.  
  

Linking third party accounts to an existing customer 
1. Open Connect Cash Receipting > Organization > Third Party Accounts. 

2. Use the Look Up bar to enter the third party account number. Press Enter. 

3. Click to select the field titled Master Contact. 

  

 

  

4. Enter the individual's name or use the menu to select Search.  

5. Click Save (CTRL+S). 

The third party account is linked to the customer's master contact record in Caselle. 
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How do I delete a third party account? 
You cannot delete a third party account when Cash Receipting has 
created transactions that use the third party account.   
  

Deleting a third party account 
1. Open Connect Cash Receipting > Organization > Third Party Accounts. 

2. Use the Lookup bar to enter an account number. Press Enter. 

3. Click Delete (CTRL+D). 

The record is deleted. 
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Users 
How do I add a user? 
Set up a new user.  

Before you get started 
• Add the user to the master user table in System Management. See the help topic 

titled How do I add a new user? in System Management. 

  

Adding a new user 
1. Open Connect Cash Receipting > Organization > Users. 

2. Click New (CTRL+N). 

3. Find the field titled User ID and click the Search button at the end of the field.  

The Search form displays.  

4. Click to select the user name and click OK. 

5. Use the Default Workspace menu to select workspace the user will use most 
often.  

6. Click Save (CTRL+S). 

The new user is saved. 

  

http://www.caselle.com/help/cx_help_files/aa0/User_rights/How_do_I_add_a_new_user_.htm
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What is a user? 
A user is a person who will use this application. Use the Users table to store the user 

name, user password, and personal settings for each person that will use Cash 

Receipting. 
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How do I require a user to enter a password to enter 
payments? 
User Passwords 
Use Require a Password to Enter Payments to prompt a user to enter a password to 

enter payments. This field is not available when the Cash Receipting application does 

not require a password to enter payments.  

Requiring a password to enter payments 
1. Open Connect Cash Receipting > Organization > User. 

2. Use the Look Up bar to enter a user name. Press Enter. 

3. Click to select the checkbox titled Require a Password to Enter Payments. 

4. Click Save (CTRL+S). 

Cash Receipting will prompt the user to enter a password to enter payments. 
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How do I display a receipt confirmation? 
Cash Receipting can display a receipt confirmation message when a 
receipt is saved.  
  

Displaying a receipt confirmation 
1. Open Connect Cash Receipting > Organization > User. 

2. Use the Look Up bar to enter a user name. Press Enter. 

3. Click to select the checkbox titled Display Receipt Confirmation When Entering 
Payments. 

4. Click Save (CTRL+S). 

Cash Receipting will display a receipt confirmation message to verify the receipt is 

saved and Enter Payments is ready to record the next receipt. 
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How do I require void password to void receipts? 
Void receipts.  
Voiding a receipt will create two transactions: (1) a reversing transaction and (2) a 

voiding transaction. You can choose which users can void receipts by requiring a 

password to void receipts. 

Requiring a void password 
1. Open Connect Cash Receipting > Organization > User. 

2. Use the Look Up bar to enter a user name. Press Enter. 

3. Click to select the checkbox titled Require a Password to Void Receipts. 

4. Click Save (CTRL+S). 

Cash Receipting will prompt the user to enter the password for voiding receipts. 
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How do I delete a user? 
Remove a user from Cash Receipting.  
These instructions will remove the user from the User table in Cash Receipting. The 

user will not be able to use Cash Receipting. However, the user record in System 

Management will remain unchanged. 

Deleting a user 
1. Open Connect Cash Receipting > Organization > Users. 

2. Use the Lookup bar to enter a user ID. Press Enter. 

3. Click Delete (CTRL+D). 

The user is deleted. 
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Workspaces 
How do I add a workspace? 
Create a workspace for each location where you will use Enter Payments to receive 

payments. 

Adding a workspace 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Click New (CTRL+N). 

3. Click to select the field titled Workspace. 

4. Enter the name of the workspace. 

5. Click to select the field titled Receipt Group. 

6. Assign a number (1-9) to the workspace. 

Cash Receipting will use the Receipt Group number as the first number on the 

receipts that are created at this workspace.  

7. Use the Default Category menu to select the category for the payments the 
workspace will receive the most. 

8. Use the Default Payment Type menu to select the payment type the workspace 
will receive the most.  

9. Click Save (CTRL+S). 

The workspace is saved. 
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What is a workspace? 
The Front Counter and Office are examples of a workspace. You can use the 

Workspace table to add the workspaces that users will use to access Cash Receipting. 

Each workspace is assigned a unique number. This number is included in the receipt 

number for receipts that are created at the workspace. 
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How do I delete a workspace? 
Workspace 
You cannot delete a workspace with related transactions.  

Deleting a workspace 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Lookup bar to enter a workspace name. Press Enter. 

3. Click Delete (CTRL+D). 

The workspace is deleted. 
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Workspace 
Can I change a workspace name? 
Workspace 
An error message displays when you attempt to change the name assigned to a 

workspace. This error message displays when you open the Workspace table and a 

user is logged in to the workspace.  

Finding the user who is assigned to the workspace 
1. Open Connect Cash Receipting > Organization > Users. 

2. Find the field titled Default Workspace. 

3. Is the user assigned to the workspace that you are trying to update?  

• Yes, the user is assigned to the same workspace I'm trying to update. Log 

the user off the workspace and then make the changes to the workspace.  

• No, the user is assigned to a different workspace. Click Next (F3) to check 

the next user.  

  

Logging off the user from the workspace 
1. If the user is still at work, ask the user to log off.  

Or 

Open Connect Cash Receipting > Organization > Workspace. 

2. Use the In Use By menu to select the [blank] space. 

The user is logged off the workspace. Now, you can update the workspace properties.  



Organization 

140 

Can I lock a workspace over the weekend? 
Workspace 
Cash Receipting can stop users from logging in to a workspace on Saturday and 

Sunday.  

Locking a workspace over the weekend 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Skip Weekends. 

4. Click Save (CTRL+S). 

Users cannot log in to the workspace on Saturday and Sunday. 
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How do I fix the "Workspace is currently in use" 
error? 
Workspace 
The "Workspace is currently in use" error means that another user is still logged onto 

the workspace and the user needs to be logged off before another user can log in. 

Logging off a user from a workspace 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the In Use By menu to select the [blank] space. 

The user is logged off the workspace.  
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Set up default receipt options for workspace 
How do I choose the receipt type? 
Workspace 
The dimension of the printed receipt is receipt type. A 40 column receipt will allow up to 

40 characters on a printed lined, while a 53 column receipt allows up to 53 characters. A 

formatted receipt means that you can choose how to format the printed receipt. A 

normal receipt prints on standard 8.5 inch by 11 inch paper. 

What is the receipt type? 
• Print a 40 column, narrow, text only receipt. Use Receipt Type to select 40 

Column Roll. 

• Print a 53 column, text only receipt. Use Receipt Type to select 53 Column 
Roll. 

• Print a formatted receipt. Use Receipt Type to select Formatted. Then, use the 

Default Receipt Form field to select the form layout for printing receipts. 

• Print a 5 inch by 5.5 inch receipt on a standard sheet of paper. Use Receipt 
Type to select Normal. 

  

Choosing the receipt type for a workspace 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 
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3. Use the Receipt Type menu to select the format: 40 Column Roll, 53 Column 
Tractor, Formatted, or Normal. 

4. Click Save (CTRL+S). 

The receipt type is saved. 
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How do I print the payor's name on receipts? 
Workspace 
A payor is the person who is paying a bill. Use Print Payor on Receipt to print the name 

of the person who is paying the bill on the receipt. 

Printing the payor's name on receipts  
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Print Payor on Receipt. 

4. Click Save (CTRL+S). 

The workspace prints the payor's name on receipts.  
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How do I set up a workspace to print a receipt 
header? 
Workspace 
The receipt header, highlighted in yellow, is the organization's name, address, and 

telephone number. The system uses the information that is stored in Organization > 

Organization to create the receipt header. 

  

 

  

Setting up a workspace to print a receipt header 
1. Open Connect Cash Receipting > Organization > Workspaces. 



Organization 

146 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Print Receipt Header. 

4. Click Save (CTRL+S). 

The workspace will print a receipt header on receipts. 

Can I set up my workspace to add the GL account to 
receipts?  
Workspace 
You can set up a workspace to add the GL account assigned to the distribution to the 

receipt detail.  

Adding GL accounts to receipts printed at my workspace 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Print GL Account on Receipt. 

4. Click Save (CTRL+S). 

The workspace will print the distribution GL account on receipts.  
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How do I add account comments to receipts? 
Workspace 
Some Caselle applications allow users to enter billing comments, notes, and additional 

explanations. You can print the account comments on receipts.  

Adding account comments to receipts 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Print Comments on Receipt. 

4. Click Save (CTRL+S). 

The workspace prints account comments on receipts. 
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How do I set up a workspace to print receipts? 
Workspace 
Use the print receipt option to set up the workspace to print a receipt after each 

payment entry is saved. 

Before you get started 
• If the organization will print a custom receipt, set up the receipt form layout. 

  

Setting up workspace to print receipts 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Print Receipt. 

4. Use the Default Printer menu to select the printer the workspace will use to 
print receipts. 

5. Use the Receipt Type menu to select the format: 40 Column Roll, 53 Column 
Tractor, Formatted, or Normal. 

6. If the Receipt Type is set to Formatted, use the Default Receipt Form to select 
the form the workspace will use to print receipts. 
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7. Click to select the field titled Number of Copies. 

8. Enter the number of copies of the receipt to print.  

9. Click Save (CTRL+S). 

After a user enters a receipt, the workspace will print it.  
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What if my workspace uses a printer with a tear-off 
adjustment? 
Workspace 
A printer tear-off adjustment means the printer automatically rolls the receipt paper 

forward so you can tear-off a receipt and then rolls the receipt paper backward before it 

prints the next receipt. 

Setting up a workspace for a printer with a tear-off 
adjustment 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Printer Tear-off Adjustment. 

4. Click Save (CTRL+S). 

The workspace will roll the receipt paper forward so you can tear it off.  
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What is a receipt irregularity warning? 
Workspace 
The irregularity warning is the warning message that displays on the screen when the 

cutoff time has past. This option allows you to determine how many payments a user 

can enter until the next warning message is displayed. Use a low number to display the 

warning message frequently. 

Changing the frequency the receipt warning displays 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the field titled Allow [ _ ] Receipts Between Receipt Irregularity 
Warnings. 

4. Enter the number of transactions a user can enter before the next warning. 

5. Click Save (CTRL+S). 

Cash Receipting will display the receipt irregularity warning after the specified number 

of transactions. 
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Set up default user for workspace 
Can I require a user to log in to enter a receipt? 
Workspace 
Set up the workspace to prompt the user to enter their user name, or user name and 

password, before the user can start entering payments.  

Requiring a user to log in 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 

3. Click to select the checkbox titled Prompt for User After Each Receipt. 

4. Click Save (CTRL+S). 

The workspace will prompt the user to enter their user name.  

  

Requiring a user to enter a password 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter the workspace name. Press Enter. 
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3. Click to select the checkbox titled Prompt for User After Each Receipt. 

4. Click to select the checkbox titled Password Required. 

5. Click Save (CTRL+S). 

The workspace will prompt the user to enter their user name and password.  
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Why can't I log in? 
Workspace 
Cash Receipting only allows a user to log on to one workspace at a time. If a user exits 

a workspace without logging off, Cash Receipting will lock the workspace. You will need 

to log of the user before another user can log in.  

Resetting a workspace so another user can log in 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up field to enter the code or title of the workspace that is locked. 
Press Enter. 

3. Use the In Use By menu to select the [blank].  

The user is logged out of the workspace.   
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Check endorsement 
What is check endorsement? 
A check endorsement occurs when you sign your name to the back of a check to 

guarantee the item and acknowledge that you have accepted it. You can endorse 

checks "for deposit only" or "for deposit only and the account number" to prevent 

someone else from cashing the check. 

Before you get started 
• Purchase and install the Caselle Check Endorsement module.  

• Purchase and install a check endorsement printer. 

  

Endorsement printers supported by Caselle 
• Epson TM-H6000IV 

• Epson TM-U375 

• Epson TM-U675 

• Ithaca Series 150 

• Ithaca Series 1500 

• Ithaca Series 50 
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How do I set up check endorsement? 
Check Endorsement 
After you install the Check Endorsement module, follow these steps to set up the Check 

Endorsement options. Check Endorsement details are set up on each workspace. You 

can set up the Check Endorsement options differently at each workspace.  

Before you get started 
• Purchase and install the Check Endorsement module.  

  

Setting up check endorsement at a workspace 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

4. Click to select the checkbox titled Activate Check Endorsement. 

5. Fill in the remaining fields on the Check Endorsement form.  

6. Click Save (CTRL+S). 

The workspace can use a printer to print check endorsement text.  
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Check endorsement printer list 
Connect can use these printers to print endorsement text.  

Endorsement printers supported by Caselle: 

• Epson TM-H6000IV 

• Epson TM-U375 

• Epson TM-U675 

• Ithaca Series 150 

• Ithaca Series 1500 

• Ithaca Series 50 

  



Organization 

158 

How do I change my check endorsement printer? 
Check Endorsement 
An endorsement printer can print on both sides of the check at the same time. Printed 

information may include printing the payee name and amount paid on the front of the 

check and printing the deposit information on the back of the check.  

Changing my check endorsement printer 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

These options are only available when the checkbox to Activate Check Endorsement 

is selected.  

4. Use the Endorsement Printer menu to select the printer that you will use to 
print endorsement text.  

5. Use the Printer Model menu to select the endorsement printer model.  

6. Click Save (CTRL+S). 

The workspace is linked to the new check endorsement printer. 
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Do I use Slip or Validation mode? 
Check Endorsement 
Use Slip if you have a check printer that allows you to "slip" a check into the printer to 

print the front, and then flip the check over to print on the back. Use Validation if the 

check printer supports validation, in other words, the check is inserted from the top.    

Changing the printer mode to slip 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up field to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

The checkbox titled Activate Check Endorsement needs to be selected to make 

available the rest of the fields on the Check Endorsement form.  

4. Find the section titled Mode. 

5. Click to select Slip. 

6. Click Save (CTRL+S). 

The printer uses slip mode.  

  

Changing the printer mode to validation 
1. Open Connect Cash Receipting > Organization > Workspaces. 
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2. Use the Look Up field to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

The checkbox titled Activate Check Endorsement needs to be selected to make 

available the rest of the fields on the Check Endorsement form.  

4. Find the section titled Mode. 

5. Click to select Validation. 

6. Click Save (CTRL+S). 

The printer uses validation mode. 
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What are printer pre-print codes? 
Check Endorsement 
When you use Check Endorsement to print endorsement text on a check, Connect will 

send the pre-print codes to the check endorsement printer. The pre-print codes tell the 

check endorsement printer the next task will be to print the endorsement text on a 

check.  

Changing check endorsement pre-print codes 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

These options are only available when the checkbox to Activate Check Endorsement 

is selected.  

4. Click to select the field titled Printer Pre-print Codes. 

5. Enter the pre-print codes for the check endorsement printer. 

6. Click Save (CTRL+S). 

The workspace is updated with the new pre-print codes for the check endorsement 

printer. 
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Finding the check endorsement pre-print codes 
The pre-print codes are included with the check endorsement printer. You may need to 

contact the manufacturer of the check endorsement printer to request the pre-print 

codes. 

  

What are printer post-print codes? 
Check Endorsement 
When you use Check Endorsement to print endorsement text on a check, After the 

endorsement text prints on the check, Connect will send the post-print codes to the 

printer. The post-print codes tell the check endorsement printer that the task is finished.  

Changing check endorsement post-print codes 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

These options are only available when the checkbox to Activate Check Endorsement 

is selected.  

4. Click to select the field titled Printer Post-print Codes. 

5. Enter the pre-print codes for the check endorsement printer. 

6. Click Save (CTRL+S). 

The workspace is updated with the new post-print codes for the check endorsement 

printer. 
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Finding the check endorsement post-print codes 
The post-print codes are included with the check endorsement printer. You may need to 

contact the manufacturer of the check endorsement printer to request the post-print 

codes. 

How do I position the printing area on a check? 
Check Endorsement 
You can use Cash Receipting to choose how many blank lines to print before or after 

the check endorsement text. Printing blank lines before the check endorsement text will 

increase the margin between the top of the check and the first printed line. While 

printing blank lines after the check endorsement text will increase the space after the 

last printed line. 

Printing blank lines before validation text 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 

3. Click to select the Check Endorsement tab. 

These options are only available when the checkbox to Activate Check Endorsement 

is selected.  

4. Click to select the field titled Print [ _ ] Blank Lines Before Validation.. 

5. Enter the number of blank lines to insert. . 

6. Click Save (CTRL+S). 

The workspace will print the blank lines before it prints the validation text.  
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Printing blank lines after validation text 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 
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3. Click to select the Check Endorsement tab. 

These options are only available when the checkbox to Activate Check Endorsement 

is selected.  

4. Click to select the field titled Print [ _ ] Blank Lines After Validation.. 

5. Enter the number of blank lines to insert. . 

6. Click Save (CTRL+S). 

The workspace will print the blank lines after it prints the validation text.  
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How do I change the endorsement text? 
Check Endorsement 
The check endorsement printer can print up to four lines of additional text. The 

information that you choose to add to the check endorsement text will print exactly as it 

appears on the Check Endorsement tab.  

Example: Jane creates a check endorsement that looks like this 

  

 

  

When she prints the check endorsement on a check, it will print like this 

  

 

  

Changing the endorsement text 
1. Open Connect Cash Receipting > Organization > Workspaces. 
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2. Use the Look Up field to enter a category code. Press Enter. 

3. Click to select the Check Endorsement tab. 

The checkbox titled Activate Check Endorsement needs to be selected to make 

available the rest of the fields on the Check Endorsement form.  

4. Find the fields titled Print Line 1-4.. 

5. Enter the endorsement text to print on each line. . 

6. Click Save (CTRL+S). 

The endorsement text is updated.  

  



Organization 

168 

How do I add customer information to the 
endorsement text? 
Check Endorsement 
When you set up a category code to print check endorsement text, you can also print 

the customer's name and contact information after the endorsement text prints.  

Example:  

Organization Name 

FOR DEPOSIT ONLY 

 

Customer Name 

Address 

City, State Zip 

(555) 555-5555 

  

Adding customer information to the endorsement text 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up field to enter a workspace code. Press Enter. 

3. Click to select the Check Endorsement tab. 

The checkbox titled Activate Check Endorsement needs to be selected to make 

available the rest of the fields on the Check Endorsement form.  

4. Click to select the checkbox titled Include Customer Information. 

5. Click Save (CTRL+S). 

The endorsement text prints lines 1-4 and then prints the customer's information.  
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Removing customer information from the 
endorsement text 
1. Open Connect Cash Receipting > Organization > Workspace. 

2. Use the Look Up field to enter a workspace code. Press Enter. 

3. Click to select the Check Endorsement tab. 

The checkbox titled Activate Check Endorsement needs to be selected to make 

available the rest of the fields on the Check Endorsement form.  

4. Click to deselect the checkbox titled Include Customer Information. 

5. Click Save (CTRL+S). 

The endorsement text prints lines 1-4.  It does not print the customer's information.  
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How do I use check endorsement during payment 
entry? 
Check Endorsement 
A check endorsement occurs when you sign your name to the back of a check to 

guarantee the item and acknowledge that you have accepted it. You can endorse 

checks "for deposit only" or "for deposit only and the account number" to prevent 

someone else from cashing the check. 

Use this option if you have set up the check endorsement options and you wish to print 

the check endorsement information on checks.  

Before you get started 
• Purchase and install the Check Endorsement module. 

  

Using check endorsement for payment entry 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payment Options form displays. 

2. Click to select Options. 

3. Click to select the checkbox titled Activate Check Endorsement. 

4. Click OK. 

The check endorsement tools are available on the Enter Payments form.  
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How do I validate a check? 
Check Endorsement 
Follow these instructions to validate a check in Enter Payments.  

Validating checks 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in.  

3. Enter the receipt.  

4. When the receipt is finished, click Check Validation (CTRL+SHIFT+F7).  

Cash Receipting prompts you to insert the check.  

5. Insert the check in the validation printer. 

6. Click OK. 

The check is validated. 
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How do I adjust the lines printed before or after the 
validation text? 
See the help topic titled How do I position the printing area on a check? 
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Cash drawer 
What is a cash drawer? 
An Electronic Cash Drawer is a cash drawer with an interface to the computer which 

allows you to use the Caselle Connect Cash Receipting program to open and close the 

cash drawer. If you are using an electronic cash drawer, follow these steps to enable 

the cash drawer interface to Cash Receipting. When you have finished printing a 

receipt, Cash Receipting will send the open codes to open the cash drawer. 
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How do I open my cash drawer? 
Cash Drawer 
You can force the cash drawer to open.  

Opening my cash drawer in Enter Payments 
1. Finish entering a payment. 

  

Tip! Connect Cash Receipting > Payments > Enter Payments 

  

2. Click the button titled Open Cash Drawer. 
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How do I change my open codes? 
Cash Drawer 
In the Open Codes field, enter the open code for the cash drawer. The Open Codes are 

the codes required to open the cash drawer. If you need more help locating the open 

code, please refer to the manual that came with the cash drawer. 

Changing my open codes 
1. Open Cash Receipting > Organization > Workspaces. 

2. Enter a workspace code in the Lookup bar. Press Enter. 

3. Click to select the Cash Drawer tab. 

4. Click to select the field titled Open Codes. 

5. Enter the open codes to open the cash drawer.  

6. Click Save (CTRL+S).  

The cash drawer open codes are updated.  
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How do I use a different port to open my cash 
drawer? 
Cash Drawer 
If you will be connecting the cash drawer directly, select the port that will be used by the 

cash drawer from the Port drop-down list. This is the point where the cable to the cash 

drawer connects to your computer. Please contact your MIS or IT specialist if you need 

more help. 

Changing my cash drawer port 
1. Open Cash Receipting > Organization > Workspaces. 

2. Enter a workspace code in the Lookup bar. Press Enter. 

3. Click to select the Cash Drawer tab. 

4. Use the Port menu to select a different port. 

5. Click Save (CTRL+S).  

The cash drawer port is updated.  
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Can I link my cash drawer to my printer? 
Cash Drawer 
Use this option if the cash drawer uses a printer port to connect to the computer. 

Linking a cash drawer through a printer 
1. Open Cash Receipting > Organization > Workspaces. 

2. Enter a workspace code in the Lookup bar. Press Enter. 

3. Click to select the Cash Drawer tab. 

4. Click to select the checkbox titled Open Cash Drawer. 

5. Click to select the field titled Open Codes. 

6. Use the Port menu to select the port Connect will use to send the open codes 
to the cash drawer.  

This is the point where the cable to the cash drawer connects to your computer. 

Please contact your MIS or IT specialist if you need more help. 

7. Enter the open code for the cash drawer.  

The Open Codes are the codes required to open the cash drawer. If you need more 

help locating the open code, please refer to the manual that came with the cash 

drawer. 

8. Click to select the checkbox titled Use Printer to Open Cash Drawer. 

9. Use the Printer menu to select the printer that the cash drawer will be 
connected to the printer. 

10. Click Save (CTRL+S). 

The cash drawer linked through the computer to the cash drawer.  
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How do I connect my cash drawer to my computer? 
Cash Drawer 
Use this option if the cash drawer is connected to the computer using any port, USB 

connection, etc., except for a printer port.  

Connecting my cash drawer to my computer 
1. Open Cash Receipting > Organization > Workspaces. 

2. Enter a workspace code in the Lookup bar. Press Enter. 

3. Click to select the Cash Drawer tab. 

4. Click to select the checkbox titled Open Cash Drawer. 

5. Enter the open codes and port.  

What are open codes? The Open Codes are the codes required to open the cash 

drawer. If you need more help locating the open code, please refer to the manual that 

came with the cash drawer. 

Which port should I use? If you will be connecting the cash drawer directly, select the 

port that will be used by the cash drawer from the Port drop-down list. This is the 

point where the cable to the cash drawer connects to your computer. Please contact 

your MIS or IT specialist if you need more help. 

6. Click Save (CTRL+S).  

The cash drawer is connected directly to the computer.  
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How do I know if my cash drawer works? 
Cash Drawer 
You can test the cash drawer to see if it opens.  

Testing my cash drawer 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up bar to enter a workspace name. Press Enter. 

3. Click the button titled Test. 

4. Did the cash drawer open?  

• Yes, the cash drawer opened. You're done! 

• No, the cash drawer did not open. You'll want to make sure the cash drawer is 

physically connected correctly to the computer. And then check the open codes 

and cash drawer settings assigned to the workspace. 

  

Getting help setting up a cash drawer 
Contact your IT/IS admin or call customer service for assistance 

(www.caselle.com/contact) 

  

http://www.caselle.com/contact
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How do I make my cash drawer open automatically? 
Cash Drawer 
An electronic cash drawer is a cash drawer with an interface to the customer which 

allows you to use the Cash Receipting application to open and close the electronic cash 

drawer. 

Before you get started 
• Purchase and install the Cash Drawer module. 

Using a cash drawer for payment entry 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payment Options form displays. 

2. Click to select Options. 

3. Click to select the checkbox titled Open Cash Drawer Automatically. 

4. Click OK. 

The cash drawer opens each time you save a transaction. 
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Auto-Cutter 
What is an auto-cutter? 
Receipts 
An auto-cutter is a feature on a receipt printer that trims a printed receipt from a roll of 

receipt paper. When a receipt prints, the system will send the information that prints on 

the receipt followed by the command code to cut off the receipt. 

Before you get started 
• You'll need the command code activate the auto-cutter. You may need to contact 

the auto-cutter manufacturer to request the command code. 

Adding an auto-cutter to my workspace 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up field to enter the code or title of the workspace that is locked. 
Press Enter. 

3. Click to select the Auto-cutter tab. 

4. Click to select the checkbox titled Auto-cutter. 

5. Click to select the field titled Codes.  

6. Enter the command code to cut receipts.  

7. Click to select the field titled Lines Before Cutting. 

8. Enter the number of lines to insert after the last line prints on the receipt.  

The auto-cutter is set up.  



Organization 

182 

  



Connect Cash Receipting 

183 

Checkout 
How do I run Checkout? 
Use Checkout to search the database for errors. 

Step 1: Running Checkout 
1. Open Connect Cash Receipting > Organization > Checkout. 

2. Select the options on the routine. 

3. Click GO (CTRL+G). 

The routine runs. It may take a few minutes depending on how many options you have 

selected. 

  

Step 2: Reviewing the Checkout report 
Use the instructions on the Checkout report to fix the errors in the Cash Receipting 

database. Some of the errors can be fixed by running Recalculate. The rest of the errors 

will need to be fixed by hand. See the help topic titled How do I recalculate? 

  

Step 3: Rerunning the Checkout report 
When you're done fixing the errors listed on the Checkout report, rerun the Checkout 

report to make sure all of the errors have been resolved. When the Checkout reports 

that the database is error free, then you're done. 
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How do I change the date range? 
Run Checkout for a date range.  
Use Receipt.Date in the Selection Criteria to select the report range. Only receipts with 

transaction dates that fall in the date range will be included in the receipts the system 

will search when you run Checkout.  

Changing the date range 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Find the row for Receipt.Date in the Selection Criteria.  

  

 

  

3. Double-click All in the Value column.  

  

 

  

The Enter Values form displays.  
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4. Use the field titled Enter Value to enter a date or date range.  

Use a comma (,) to separate individual dates. Use a dash (-) to separate a date 

range. Example: 03/08/2016, 04/03/2016-02-16/2017 

  

 

  

You can also use the menu button, located at the end of the Enter Value field, to 

display additional options. Use Search to view a list of dates, or use Choose Date to 

view a calendar.  

  

5. Click OK.  

The Value column displays the receipt number that Checkout will search.  
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How do I search for partially completed receipts? 
Find receipts that are missing information. 
A partially completed receipt is a receipt that has been saved but some of the fields that 

should have information filled in, are not filled in. Use this option to search for receipts 

with missing information. 

Searching for partially completed receipts 
1. Open Connect Cash Receipting > Payments > Checkout. 

2. Set up the search criteria.  

3. Click to select the checkbox titled Check for Partially Completed Receipts. 

4. Click GO (CTRL+G). 

The Checkout report lists receipt numbers that are missing information.  
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Fixing partially completed receipts 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Click Edit (CTRL+E). 

3. Look up the receipt number for a partially completed receipt.  

4. Find the field that is missing information and fill it in.  

5. Click Save (CTRL+S). 

The partially completed receipt is fixed.  

  

Updated on 07Aug2017 
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How do I check if third party payments have been 
updated? 
Use this option when you have received payments in Cash Receipting for third party 

accounts. This option will compare the amount recorded on receipts with the payments 

made for third party accounts. 

Checking for updated payments on third party 
accounts 
1. Open Connect Cash Receipting > Payments > Checkout. 

2. Set up the search criteria.  

3. Click to select the checkbox titled Check Third Party Payments With Receipts 
Updated Since "As of Date". 

4. Click GO (CTRL+G). 

The Checkout report lists third party accounts that have payments that have not been 

updated since the As of Date. 

  

Reconciling third party receipt amounts with third 
party payment amounts 
1. Open Connect Cash Receipting > Payments > Recalculate. 
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2. Click to select the checkbox titled Set Third Party Payment Amounts Equal to 
Distribution Amount.  

3. Click GO (CTRL+G). 

Cash Receipting reconciles the third party receipt amounts and payment amounts. 
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How do I fix a "Category and distribution discrepancy 
error?" 
This error message displays when an invalid number has been assigned to a 

distribution code. The distribution code must begin with the category code.  

Examples of valid distribution codes: 
• If the Utility Billing category code is 1, then the distributions that belong to the 

Utility Billing category must begin with the number 1 followed by the number that 

is assigned to the distribution: 101. 

• If Taxes are assigned to category 2, and then all of the distributions tied to the 

Taxes category also need to begin with the number 2 and all of the distributions 

for Taxes should be assigned to 201 - 299. 

Fixing a "Category and distribution discrepancy error" 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select the distribution that is causing the error. 

5. Click to select the field titled Distribution Code. 

6. Delete the distribution code. 
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7. Enter the category code followed by the distribution code.  

Examples of valid distribution codes: 

• If the Utility Billing category code is 1, then the distributions that belong to the 

Utility Billing category must begin with the number 1 followed by the number that 

is assigned to the distribution: 101. 

• If Taxes are assigned to category 2, and then all of the distributions tied to the 

Taxes category also need to begin with the number 2 and all of the distributions 

for Taxes should be assigned to 201 - 299. 

8. Click Save (CTRL+S). 

The error is fixed.  
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How do I change the receipt number range? 
Search for errors by receipt number. 
Use Receipt.Receipt number in the Selection Criteria to select the receipt number 

range. Only receipts with receipt numbers that fall in the selected range will be included 

in the receipts the system will search when you run Checkout.  

Changing the date range 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Find the row for Receipt.Receipt number in the Selection Criteria.  

  

 

  

3. Double-click All in the Value column.  

  

 

  

The Enter Values form displays.  
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4. Use the field titled Enter Value to enter a receipt number or receipt number 
range.  

Use a comma (,) to separate individual numbers. Use a dash (-) to separate a range. 

Example: 100, 110, 115, 120-125 

  

 
  

5. Click OK.  

The Value column displays the receipt numbers that Checkout will search. 
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How do I change the workspace? 
Run Checkout for a specific workspace.  
Use Workspace.Workspace in the Selection Criteria to select a workspace. Only 

receipts created by the workspace will be included in the receipts the system will search 

when you run Checkout.  

Changing the workspace 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Find the row for Workspace.Workspace in the Selection Criteria.  

  

 

  

3. Double-click All in the Value column.  

  

 

  

The Enter Values form displays.  
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4. Use the field titled Enter Value to enter a workspace.  

Use a comma (,) to separate multiple workspaces. Example: Front Office, Office 

 

  

5. Click OK.  

The Value column displays the receipt number that Checkout will search.  
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How do I search for blank customer numbers? 
Checkout 
For example, if you have any receipts where the receipt should use the information from 

the interfaced application to fill in the customer number but the customer number on the 

receipt is blank. 

Searching for blank customer numbers 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Set up the Selection Criteria.  

How do I change the date range? 

How do I change the receipt number range? 

How do I change the workspace? 

3. Click to select the checkbox titled Check for Blank Customer Numbers.  

4. Click GO (CTRL+G).  

The Checkout Report prints a list of receipts for interfaced applications if the customer 

number on the receipt is blank.  

  

Adding a customer number to a receipt 
1. To add a customer number to a receipt, use Enter Payments (Payments > Enter 

Payments).  
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2. Switch to Edit mode (CTRL+E).  

3. Look up the receipt number and use the Customer field to enter a customer 
number.  

4. Save your changes (CTRL+S).  

The receipt is saved with a customer number.  

  

  



Organization 

198 

How do I search for receipts that are partially updated 
to General Ledger? 
Find receipts with transactions that have not been updated to General 
Ledger.  
  

Searching for partially updated receipts to General 
Ledger 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Set up the Selection Criteria.  

How do I change the date range? 

How do I change the receipt number range? 

How do I change the workspace? 

3. Click to select the checkbox titled Check for Receipts Partially Updated to 
General Ledger.  

4. Click GO (CTRL+G).  

The Checkout Report prints a list of receipts with amounts that are included on the 

receipt but have not been updated to General Ledger. 
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Updating partially updated receipts to General Ledger 
To update a partially updated receipt to General Ledger, run Update General Ledger 

(Organization > Update General Ledger) to update the unposted amounts on the receipt 

to General Ledger.  

  

Updated on 07Aug2017 
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How do I search for receipts with an invalid receipt 
group? 
Look for receipts assigned to a receipt group number that does not 
exist in Cash Receipting.  
When a receipt is created, the next available receipt number is assigned as the receipt 

number. Caselle uses the receipt group and number to format the receipt number: 

[receipt group].[number]. If the default receipt number is replaced with a different receipt 

number, the receipt number may be linked to an invalid receipt group, in other words, a 

receipt group that does not exist in Cash Receipting.  

Searching for receipts with an invalid receipt group 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Set up the Selection Criteria.  

How do I change the date range? 

How do I change the receipt number range? 

How do I change the workspace? 

3. Click to select the checkbox titled Check for Receipts with an Invalid Receipt 
Group.  

4. Click GO (CTRL+G).  

The Checkout Report prints a list of receipts with receipt numbers for receipt groups that 

are not assigned to a workspace.   
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Replacing an invalid receipt group with a valid receipt 
group 
1. To change the receipt group number assigned to a receipt, use Enter Payments 

(Payments > Enter Payments).  

2. Switch to Edit Mode (CTRL+E). 

3. You'll need to replace the receipt group in the receipt number with a receipt 
group that is assigned to a workspace.  

Remember, the receipt group is the number before the decimal in the receipt number.  

  

 

  

4. Click Save (CTRL+S).  

The receipt is saved with a valid receipt group number.  

  

Updated on 07Aug2017 

  



Organization 

202 

How do I search for missing receipt numbers? 
Find receipts without a receipt number. 
Caselle will usually assign the next available receipt number to a new receipt. However, 

if the receipt number is deleted and the receipt is saved, the receipt may not be updated 

correctly to General Ledger or interfaced applications. Use this option to show receipts 

that are missing a receipt number for each workspace.  

Searching for receipts with missing receipt numbers 
1. Open Connect Cash Receipting > Organization > Checkout.  

2. Set up the Selection Criteria.  

How do I change the date range? 

How do I change the receipt number range? 

How do I change the workspace? 

3. Click to select the checkbox titled Check for Missing Receipt Numbers.  

4. Click GO (CTRL+G).  

The Checkout Report prints a list of receipts that do not have a receipt number.   

  

Adding a receipt number to a receipt 
1. To add a receipt number to a receipt, use Enter Payments (Payments > Enter 

Payments).  

2. Switch to Edit mode (CTRL+E).  
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3. With the cursor in the Receipt Number field, click Search to select the receipt 
that is missing a receipt number.  

4. Assign the receipt to a receipt number. 

5. Click Save (CTRL+S).   
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Update general ledger 
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Update transactions to Caselle GL 
How do I find unposted transactions? 
An unposted transaction is a transaction created in Cash Receipting that should be 

posted to the General Ledger. You can print the Unposted GL report to find unposted 

transactions in Cash Receipting.  

Recommended: Run this report at least once a month. Most users run this report weekly 

to verify the receipts entered in Cash Receipting match the receipts that have been 

posted to General Ledger as well as other interfaced subsystems. 

Finding unposted transactions 
1. Open Connect Cash Receipting > Reports > Unposted GL Report. 

2. Use the field titled Title to select a report definition. 

3. Click Print (CTRL+P). 

The report prints a list of unposted transactions. 
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How do I post unposted transactions? 
Run the Update General Ledger routine to post transactions that are 
created in the Cash Receipting application to an interfaced General 
Ledger application. 
  

Posting unposted transactions to the General Ledger 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the GL Posting Period menu to select a GL posting period to post the 
unposted transactions. 

3. Use the GL Posting Journal menu to select the journal to post the unposted 
transactions.  

4. Use the Print menu to select Report.  

Cash Receipting will post the unposted transactions and print a report that lists the 

posted transactions. 

5. Find the section titled Receipts.  

6. Enter the receipt numbers for the unposted receipts. 

7. Find the section titled Receipt Dates. 

8. Click to select the option titled Unupdated Dates.  

9. Click GO (CTRL+G). 

Cash Receipting posts the unposted transactions to the General Ledger. 
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How do I update the General Ledger? 
Run the Update General Ledger routine to post transactions that are created in the 

Cash Receipting application to an interfaced General Ledger application. 

Before you get started  
• The General Ledger Interface is set to General Ledger. 

Updating transactions to the General Ledger 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the GL Posting Period menu to select a GL posting period to post 
transactions. 

3. Use the GL Posting Journal menu to select the journal to post transactions.  

4. Use the Print menu to select Report.  

Cash Receipting will post transactions and print a report that lists the posted 

transactions. 

5. Find the section titled Receipts.  

6. Enter All. 

7. Find the section titled Receipt Dates. 

8. Click to select the option titled Current Date.  

9. Click GO (CTRL+G). 

Cash Receipting posts the transactions to the General Ledger. 
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How do I remove transactions from the General 
Ledger? 
First, remove the transactions that have already been updated to the General Ledger 

application. Then, run the Update General Ledger routine with the option to Update 
Transactions That Have Already Been Updated checkbox selected. 

Removing transactions from the General Ledger 
1. Open Connect General Ledger > Journals > Enter Journal Amounts. 

The Options form appears. 

2. Enter the journal name and period. 

Use the journal name and period of the transactions to delete.  

3. Click OK. 

4. Click Delete (CTRL+D). 

The Delete form appears. 

5. Set up the options on the Delete form to delete the transactions that were 
updated to the General Ledger from the last time the Update to General Ledger 
routine was run. 

6. Click OK. 

The transactions have been deleted from the journal in the General Ledger. 
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How do I turn on the General Ledger interface? 
Before Cash Receipting can post transactions to the Caselle General 
Ledger, you will need to turn on the General Ledger Interface.  
  

Turning on the General Ledger interface 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the Interfaces tab. 

3. Click to select the General Ledger subtab. 

4. Use the Interface menu to select the General Ledger application. 

5. Click Save (CTRL+S). 

Cash Receipting can update transactions to the General Ledger. 
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What is an update flag? 
An update flag stores the update status of a transaction. Before a transaction is 

updated, the update flag is set to un-updated. After a transaction is updated to a 

subsystem such as the General Ledger, the system changes the update flag to 

updated. 
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How do I re-post transactions? 
When you use this routine to post transactions to the General Ledger application, the 

system flags the transactions as updated, which prevents the transactions from being 

posted more than once. In the event that the transactions were posted incorrectly, you 

can use Update Transactions that have already been Updated to reset the updated flag 

so you can post the transactions again.   

Before you get started 
• Delete the transactions you will re-post from the General Ledger. If you do not 

delete the transactions from the General Ledger, running this routine will create 

duplicate transactions in the General Ledger. See the help topic titled How do I 

remove transactions from the General Ledger? 

Re-posting transactions 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the GL Posting Period menu to select a GL posting period to re-post 
transactions. 

3. Use the GL Posting Journal menu to select the journal to re-post transactions.  

4. Use the Print menu to select Report.  

Cash Receipting will post the unposted transactions and print a report that lists the re-

posted transactions. 

5. Click to select the checkbox titled Update Transactions That Have Already 
Been Updated. 
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6. Find the section titled Receipts.  

7. Enter the receipt numbers for the re-posted receipts. 

8. Find the section titled Receipt Dates. 

9. Click to select the date range that matches the receipts you want to re-post.  

10. Click GO (CTRL+G). 

Cash Receipting re-posts transactions to the General Ledger. 
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GL update reports 
How do I print the GL Update report for a specific 
date range? 
  

Re-printing the GL Update report for a specific date 
range 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the Print menu to select Report Only. 

3. Click to select the checkbox titled Update Transactions That Have Already 
Been Updated. 

4. Set up the options to select the transactions that you want to include on the 
report. 

5. Find the section titled Receipt Dates. 

6. Click to select the option titled Date Range. 

7. Use the fields Beginning Date and Ending Date to enter the date range.  

8. Click Print (CTRL+P). 

The GL Update report prints. 
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How do I print the GL Update report if transactions 
have already been updated? 
  

Re-printing the GL Update report 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the Print menu to select Report Only. 

3. Click to select the checkbox titled Update Transactions That Have Already 
Been Updated. 

4. Set up the options to select the transactions that you want to include on the 
report. 

5. Click Print (CTRL+P). 

The GL Update report prints. 
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Where did the error section go? 
Version 2017.05 and higher. 
When you print the Update General Ledger Report, the report will only include an error 

section when Caselle finds errors in the transactions to update to General Ledger. 

Otherwise, when no errors are found, the report will print without including the section 

titled "Errors". 
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Update transactions to non-Caselle GL 
How do I update transactions to a non-Caselle 
General Ledger? 
Organizations that use a different general ledger application to post Cash Receipting 

transactions can save the transaction details as an export file. You can import the Cash 

Receipting export file to post the transactions to the non-Caselle general ledger.  

Before you get started 
• The General Ledger Interface is set to None. 

Saving transactions to an export file 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the GL Posting Period menu to select a GL posting period to post 
transactions. 

3. Use the Print menu to select Report Only.  

Cash Receipting will print a report that lists the posted transactions. 
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5. Click to select the checkbox titled Create GL Update Export File. 

6. Find the section titled Receipts.  

7. Enter All. 

8. Find the section titled Receipt Dates. 

9. Click to select the date range that matches the receipts you want post  

10. Click GO (CTRL+G). 

Cash Receipting saves the transactions to post to the general ledger in the export file.  

What if I want to manually update transactions? 
Use Set Update Flags when you will update transactions by hand instead of using the 

Update Payments routine to post the transactions automatically. When you run Update 

Payments, the routine will change the update flag for you. When you update 

transactions by hand, you need to run this routine to change the update flag on the 

transactions that have been updated to updated. Running this routine will prevent you 

from posting a duplicate transaction. 

Before you get started 
• Make a list of the receipt numbers that have been manually posted to the 

General Ledger. 

Setting update flags 
1. Open Connect Cash Receipting > Payments > Set Update Flags. 

2. Click to select the field titled Receipt Dates. 

3. Enter the receipt dates of the receipts that have been manually updated. 

The field titled Receipts displays all of the receipts with a receipt date that falls in the 

date range.  
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4. Find the section titled Categories. 

5. Click to select the checkbox next to the categories with receipts that have been 
manually updated. 

The field titled Receipts displays all of the receipts assigned to the selected 

categories.  

6. Find the section titled Receipts. 

7. Click to select the checkbox next to the receipts that have been manually 
updated.  

8. Are there any receipts that were manually updated that have not been selected 
in the Receipts field? 

• Yes, I have selected all of the receipts that have been manually updated. 
Click GO (CTRL+G) to set the update flag to updated. You're done.  

• No, I have not selected all of the receipts that have been manually updated. 

You may need to change the receipt date range or category selection to include 

the receipt date and category on the missing receipt number.  
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Organization 
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Organization 
How do I change my contact information? 
The organization's name and contact information is stored in Organization. The 

application will print this name and address on reports, forms, lists, notices, bills, and so 

on. 

Enter the organization’s information in the following 
fields: 

• Primary and secondary name 

• Address 

• Telephone, Fax, and Email 

  

Changing my contact information 
1. Open Connect Accounts Receivable > Organization > Organization. 

2. Update the organization's name, address, telephone, and email address.  

3. Click Save (CTRL+S). 

The contact information is updated. 
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How many days do I want to keep payment detail? 
Use Keep Payment Detail x Days to determine how long to keep transactions in the 

database. Users cannot delete transactions before the number of days of history has 

elapsed.  

  

Note: Deleting history is part of regular upkeep and maintenance of the database. 

Choosing to keep for excessive period, or forever, may affect system performance. 

Saving my transaction history 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the field titled Keep Payment Detail [ _ ] Days.  

3. Enter 0 (zero).   

4. Click Save (CTRL+S). 

Cash Receipting can delete all of the payment detail.  
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How long can I keep my transaction history? 
Use Keep Payment Detail x Days to determine how long to keep transactions in the 

database. Users cannot delete transactions before the number of days of history has 

elapsed. For example, if you wanted to save transactions for one years you would enter 

365 in the Keep Payment Detail x Days field. You would use 365 because there are 365 

days in a year. At the appropriate time, run Organization > Delete History to remove old 

transactions from the database. 

  

Note: Deleting history is part of regular upkeep and maintenance of the database. 

Choosing to keep for excessive period, or forever, may affect system performance. 

Saving my transaction history 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the field titled Keep Payment Detail [ _ ] Days.  

3. Enter the number of days to keep the payment detail.  

For example, enter 12 to keep one year of history. 

4. Click Save (CTRL+S). 

The number of days to keep the payment detail is saved.   
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How often should I purge history? 
When you need to purge history from Cash Receipting depends on your organization's 

requirements and hardware limitations. Cash Receipting will never automatically purge 

history.   

Before you get started 
• How long does the organization need to keep transactions?  

• Does the hardware running Cash Receipting have the hard drive space and 

processing speed to maintain a larger database? A large hard drive can store 

more Cash Receipting history and a faster processing speed will make it easy to 

search the Cash Receipting database.  

  

Setting the number of days to keep history 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the field titled Keep Payment Detail [ _ ] Days.  

Warning! Choosing to retain more than a few months of history may affect system 

performance. 

3. Enter the number of days to keep the payment detail.  

For example, enter 12 to keep one year of history. 

4. Click Save (CTRL+S). 

The number of days to keep the payment detail is saved.   
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Purging history 
1. Open Connect Cash Receipting > Payments > Delete Payment Detail. 

2. Click GO (CTRL+G).  

The history is purged. 
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Interfaces 



Organization 

226 

Property Improvements 
Why doesn't the amount due on an improvement 
district show as the total amount of the pay-off? 
When an improvement district leaves the "prepayment" phase, only the installment 

amount that is billed for the year will be displayed as the amount due in Cash 

Receipting. 

Example: A customer's pay-off is $1,800 in the prepayment phase. The amount is being 

paid off over 5 years. The installment amount for the year is $360 ($1,800 Pay-off 

Amount / 5 Years). If interest has NOT been billed, then the principle, or $360, will be 

displayed. If interest HAS been billed, then the principle + interest will be displayed. 
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General Ledger 
How do I make Activity Reporting available in Cash 
Receipting? 
Make the tools for tracking Activity Reporting available in Cash Receipting. Activity 

Reporting allows you to track transactions that are linked to a GL account in the General 

Ledger.  

Before you get started 
• Set up Activity Reporting in the Caselle General Ledger. See the help topic titled 

How do I set up Activity Reporting in the Caselle General Ledger? 

Setting up Activity Reporting in Cash Receipting 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the Interfaces tab. 

3. Use the Interface menu to select Caselle. 

4. Click to select the checkbox titled Allow Activity Reporting. 

5. Click Save (CTRL+S). 

The Activity Reporting fields are available for use in Cash Receipting. 
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How do I set up Activity Reporting in the Caselle 
General Ledger? 
Use Caselle General Ledger to set up Activity Reporting.  
  

Setting up Activity Reporting in the Caselle General 
Ledger 
1. Open Connect General Ledger > Organization > Organization. 

2. Click to select the checkbox titled Use Activity Reporting. 

3. Click Save (CTRL+S). 

Activity Reporting is available in the General Ledger.  
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How do I set up GL Activity tracking in Cash 
Receipting? 
A GL Activity refers to a user-defined code that is created in Connect General Ledger 

for reporting resources and transactions. The GL activity code can report on 

subsystems that are interfaced to the Connect General Ledger. This interface provides 

an efficient means of tracking and reporting on a GL activity code. 

Setting up GL Activity tracking in Cash Receipting 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the Interfaces tab. 

3. Click to select the General Ledger subtab. 

4. Use the Interface menu to select the Caselle General Ledger application that 
will interface to Cash Receipting.  

5. Click to select the checkbox titled Allow Activity Reporting. 

6. Click Save (CTRL+S). 

The GL Activity fields, options, and reports are available for use in Cash Receipting.  
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Project Accounting 
How do I set up project tracking in Cash Receipting? 
Cash Receipting can track payments received for jobs created in 
Project Accounting.  
You'll need to turn on the Project Accounting interface to use this feature.  

Setting up project tracking in Cash Receipting 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the Interfaces tab. 

3. Click to select the Project Accounting subtab. 

4. Use the Interface menu to select the Caselle Project Accounting application 
that will interface to Cash Receipting.  

5. Click Save (CTRL+S). 

The job fields, options, and reports are available for use in Cash Receipting.  
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How do I turn on the Project Accounting interface? 
Before Cash Receipting can post transactions to Caselle Project Accounting, you will 

need to turn on the Project Accounting Interface.  

Requirements 
• Purchase and install Caselle Project Accounting in the same directory as the 

Cash Receipting CSLDATA directory. 

Turning on the Project Accounting interface 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the Interfaces tab. 

3. Click to select the Project Accounting subtab. 

4. Use the Interface menu to select the Project Accounting application. 

5. Click Save (CTRL+S). 

Cash Receipting can update transactions to the Project Accounting. 
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Utility Management 
How do I set up a category for Utility Management? 
Utility Management 
Use Cash Receipting to set up a category that will display the amount due on a 

customer's utilities account.  

Setting up a category for Utility Management payments 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Click New (CTRL+N). 

3. Click to select the field titled Category Code. 

4. Enter the category code for utility payments. 

5. Click to select the field titled Description. 

6. Enter Utilities. 

7. Click to select the field titled Interface. 

8. Assign the calculation order to utility payments in relation to payments from 
other categories.  

9. Use the Interface menu to select Utility Management. 

10. Set up the remaining options. 

11. Click Save (CTRL+S). 

The category for utilities is set up. Next, add a distribution for utilities to the category.  
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How do I add a distribution for utilities? 
Utility Management 
Use Cash Receipting to set up a distribution for utilities. Cash Receipting requires at 

least one distribution for each category.  

Before you get started 
• Add a category for the third party account. See the help topic titled How do I set 

up a category for Utility Management? 

  

Adding a distribution for utilities 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter the category code for utilities. Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select the button titled Add a New Distribution. 
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5. Click to select the field titled Distribution Code. 

6. Enter the category code followed by the distribution code.  

Example: If the category code is 1, the first distribution assigned to the category 

would be [category code][distribution code], or 9901. Where 101 is the category code 

and 101 is the distribution code.  

7. Click to select the field titled Description.  

8. Enter the name of the utilities distribution.  

9. Set up the remaining options for the distribution. 

10. Click Save (CTRL+S). 

The utilities distribution is saved.  
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Cemetery Management 
How do I add a category to collect cemetery 
payments? 
Cemetery Management 
If a category interfaces with the Caselle Cemetery Management program, you will be 

able to display balances from the Cemetery application in Enter Payments. These 

balances include the purchase balance, perpetual care amount, or perpetual care 

balance in Enter Payments, and you will also be able to accept payments for Cemetery 

Management and update information (not transactions) to the Cemetery Management 

database. 

  

 

  

Adding a category for cemetery payments 
1. Open Connect Cash Receipting > Organization > Category. 
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2. Click New (CTRL+N). 

3. Fill in the fields on the Category form.  

4. Use the Interface menu to select Cemetery Management.  

5. Click Save (CTRL+S). 

The category will accept cemetery payments.  
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How do I add a distribution for cemetery payments? 
Cemetery Management 
After a category for Cemetery Management is set up, go to the Distributions tab in the 

Categories program to add distribution types. For example, you could add distributions 

for Cemetery Lot Sales, Grave Open/Close Fees, and so on. Remember to use the 

category code assigned to the Cemetery category as the first digit in the distribution 

code. If there is a default amount, for example, for Grave Open/Close Fees, enter the 

amount in the Default Amount field. 

  

 

Adding a distribution for cemetery payments 
1. Open Connect Cash Receipting > Organization > Category. 
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2. Use the Look Up field to enter the Cemetery category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Click the button titled Add a New Distribution.  

5. Fill in the distribution form.  

6. Click Save (CTRL+S). 

The distribution will accept cemetery payments.  
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How do I select the amount to display as the default 
amount? 
Cemetery Management 
Use the Cemetery interface to display the perpetual care amount, perpetual care 

balance, or purchase balance as the default amount on a distribution.  

Selecting the default amount for cemetery distributions 
1. Open Connect Cash Receipting > Organization > Category. 

2. Use the Look Up field to enter the Cemetery category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Use the field titled Cemetery Balance to select the default amount.  

5. Click Save (CTRL+S). 

The distribution will display the selection as the default amount.  
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Passwords 
Can I change my passwords? 
Cash Receipting uses a Control password, Authorization password, 
and Field Access password.  
  

Changing my passwords 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the Passwords tab. 

3. Enter the new passwords. 

4. Click Save (CTRL+S). 

The passwords are updated. 
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Tracking 
Can I track fields in Cash Receipting? 
Log tracked fields.  
A tracked field is a field the system is monitoring. When a field is tracked the system will 

create a log file that records when, what, and who made changes to the field content. 

Some fields contain sensitive information that may change the way a routine calculates 

or a report runs. For example, you may want to track changes to the customer's account 

number, social security number, or birth date. 

Tracking fields that everyone can see 
1. Open Cash Receipting > Organization > Organization. 

2. Click to select the Tracking tab. 

3. Click to select [+] to expand a section in the Tracking table. 

4. Find the field you want to track. 

5. Click to select the checkbox in the column titled History Tracking. 

Cash Receipting will track changes to the selected field.  

  

Tracking fields only management can see 
1. Open Cash Receipting > Organization > Organization. 
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2. Click to select the Tracking tab. 

3. Click to select [+] to expand a section in the Tracking table. 

4. Find the field you want to track. 

5. Click to select the checkbox in the column titled Management Tracking. 

Cash Receipting will track changes to the selected field. But the changes will only print 

on the Management Tracking report.   

  

Tracking fields when it is deleted 
1. Open Cash Receipting > Organization > Organization. 

2. Click to select the Tracking tab. 

3. Click to select [+] to expand a section in the Tracking table. 

4. Find the field you want to track. 

5. Click to select the checkbox in the column titled Management Deletions. 

Cash Receipting will only track changes when the contents in the field are deleted. 
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What is a tracked field? 
A tracked field is a field the system is monitoring. When a field is tracked the system will 

create a log file that records when, what, and who made changes to the field content. 

Some fields contain sensitive information that may change the way a routine calculates 

or a report runs. For example, you may want to track changes to the customer's account 

number, social security number, or birth date. 

You have three options that can be used separately or all together: 

• You can use History Tracking to set up the application to record any changes to 

the information in the selected field. When you use this option, click the History 

(CTRL+H) button to show the tracking log.   

• You can use Management Tracking when you want to include any changes to 

the tracked field on the management report, but not include it on any other report 

that displays changes to fields selected for History Tracking. Use Reports > 

Management Report to print the Management Tracking report. 

• You can Management Deletions to record when information in a field is deleted 

and the field is left blank. Use Reports > Management Report to print a list of 

fields with values  that have been deleted. 
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User-Defined Fields 
How do I set up a user-defined field? 
All user-defined fields are set up in Organization.  
In Organization, you can determine where you want the user-defined field to appear in 

the application, what type of user-defined field to create, and how the user will be 

allowed to enter the information the user-defined field is requesting. 

Before you get started 
• What's the name of the routine where you want to create the user-defined field? 

The name of the routine, for example, Setup New Customer, will also be the 

name of the Table that you'll be asked to select when you set up the user-defined 

field. 

• What's the name of the user-defined field? It should be descriptive enough to tell 

the person filling in the field what they should enter. 

• What type of information will the user-defined collect? Some user-defined types, 

like Dates and Numbers are very specific. When in doubt, choose a Text field 

because a Text field allows text as well as dates or numbers. If you'd rather add 

a checkbox instead of a field, choose the Yes/No option. 

• Do you want to provide users with a list of values to choose from? You can 

create a drop-down list for your users. A drop-down list will show a list of options 

which the user can choose from. The drop-down list can limit the user to the list 

or it can allow a user to type in a different value. 

• Do you want to the user-defined field to show a default value? Of course, you 

can edit the default value but if you already know the value most users will pick 

then it might save time to use it as the default value. 



Connect Cash Receipting 

245 

Adding a user-defined field 
1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the User-defined tab. 

3. Click the button titled Create a New User-defined Field. 

4. Use the information you collected to fill in the User-defined Field form.  

5. Click OK. 

The user-defined field is saved. 
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What is a user-defined field? 
Do you want to add a field that collects information that is not collected elsewhere in the 

application? A user-defined field is the way to go. You can view user-defined 

information in the file it was saved in, in Inquiry, or on reports that allow you to print 

user-defined fields. 
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Recalculate 
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How do I recalculate? 
Checkout 
When you run Checkout to search for errors in the database, the errors that are found 

are listed on the Checkout report. Some of the errors will be followed by the command 

Recalculate. That command refers to the Recalculate routine and it means the error in 

question can be fixed by running Recalculate. 

Recalculating checkout errors 
1. Open Connect Cash Receipting > Payments > Recalculate. 

2. Set up the Recalculate options.  

3. Click GO (CTRL+G). 

Cash Receipting recalculates the transactions flagged as errors. 

4. Run Checkout again.  

5. Did running Recalculate fix the errors?  

• Yes, the errors are fixed. You're done.  

• No, the errors are still listed on the Checkout report. You'll need to look up 

the transaction and correct the error by hand. When the error is fixed, run 

Recalculate again (return to step 1).  
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What does "recalculate" mean? 
Checkout 
When you run Checkout to search for errors in the database, the errors that are found 

are listed on the Checkout report. Some of the errors will be followed by the command 

Recalculate. That command refers to the Recalculate routine and it means the error in 

question can be fixed by running Recalculate. 

Recalculating checkout errors 
1. Open Connect Cash Receipting > Payments > Recalculate. 

2. Set up the Recalculate options.  

3. Click GO (CTRL+G). 

Cash Receipting recalculates the transactions flagged as errors. 

4. Run Checkout again. Did running Recalculate fix the errors?  

• Yes, the errors are fixed. You're done.  

• No, the errors are still listed on the Checkout report. You'll need to look up 

the transaction and correct the error by hand. When the error is fixed, run 

Recalculate again (return to step 1).  
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Enter payments 
How do I enter payments? 
Enter Payments 
Use Cash Receipting to record payments. When you finish entering a payment the 

routine saves the information as a receipt. You can use the receipt number to identify 

the workstation that was used to enter the receipt. 

Entering payments 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Fill in the Enter Payments Options and click OK. 

The Enter Payments Form displays. You're ready to enter payments. 
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How do I unlock a restricted field? 
Locked Fields 
You can lock fields to prevent users from making changes to the field value. A locked 

field has a gray background. If you need to make changes to a locked field, you can 

click the Restricted Fields button to unlock the field contents. An unlocked field has a 

white background and you can edit it. 

Unlocking a restricted field 
1. Click to select the button titled Restricted Fields. 

2. Enter the Field Access password. 

3. Click OK. 

The restricted fields are unlocked.  

  

Locking restricted fields 
1. Click to select the button titled Options (F12). 

2. Find the field titled Restricted Fields. 

3. Click to select the button titled Select. 

4. Move the fields you want to lock to the Selected Fields list.  

5. Click OK. 

The selected fields will be locked.  
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How do I fix RTE 3021: No current record? 
Runtime Error 
Issue: This is a database error.  

Solution: Run Compact and Repair to fix the Cash Receipting database. Contact 

customer support if you require additional assistance. 

Before you get started 
• Back up the Cash Receipting database.  

Repairing the database 
1. Open Connect System Management > System Tools > Maintain Databases. 

2. Use the Server menu to select the server hosting the Cash Receipting 
database. 

The databases on the selected server display in the Database field.  

3. Click to select the Cash Receipting database (CR0). 

4. Click to select the checkbox titled Rebuild Index. 

5. Click to select the checkbox titled Shrink Database.  

6. Click GO (CTRL+G). 

Connect compacts and repairs the database. If you continue to receive the Run Time 

Error, contact customer support for assistance (www.caselle.com/contact). 

  

http://www.caselle.com/contact
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Quick entry 
What is quick entry? 
Use Quick Entry to enter bulk payments.  
Quick Entry locks in the same category and distribution code during payment entry. This 

means you only need to enter the customer number or account number and confirm the 

payment amount to complete a payment entry transaction. 

  

Note: When you use Quick Entry, the distribution code that will be used must be 

assigned to ”Priority = 1." You may need to reassign the distribution you wish to use 

to Priority 1 in Distribution Maintenance. 
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Is there a faster way to enter payments? 
Quick Entry 
Use Quick Entry to enter a batch of payments as quickly as possible. Quick Entry locks 

in the same category and distribution code during payment entry. This means you only 

need to enter the customer number or account number and confirm the payment 

amount to complete a payment entry transaction. 

Before you get started 
• Assign the sort order on the distribution code to 1.  

Turning on Quick Entry 
1. Open the Enter Payments form. 

2. Click to select the button titled Quick Entry (SHIFT+F2). 

  

 

  

3. Enter the payments.  

4. Press Enter to move to the next field.  
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Turning off Quick Entry 
When you finish entering the payments, click to select Quick Entry (SHIFT+F2). 
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How do I set up stop fields in Quick Entry? 
Quick Entry 
A field stop allows you to determine which fields the system will stop at and which fields 

to skip over. Using Stop Fields can help you streamline data entry by only stopping the 

cursor at the fields that need information and skipping the rest of the fields.  

Stopping at the Check Number field 
1. Open Enter Payments. 

2. Click Stop Fields (SHIFT+F12). 

3. Click to select the checkbox titled Stop at Check Number Field in Quick Entry. 

4. Click OK. 

Cash Receipting will stop the cursor at the Check Number field.  

  

Stopping at the Payor field 
1. Open Enter Payments. 

2. Click Stop Fields (SHIFT+F12). 

3. Click to select the checkbox titled Stop at Payor Field in Quick Entry. 

4. Click OK. 

Cash Receipting will stop the cursor at the Payor field.  
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How do I use Quick Entry? 
Quick Entry 
When you need to enter a lot of payments for the same category and distribution, you 

can use Quick Entry to make payment entry faster. Quick Entry means that you only 

need to enter the customer number, or account number, and confirm the payment 

amount. Usually, you need to enter the category, customer number (or account 

number), distribution, amount due, payment type, and payment amount. 

Before you get started 
•  Assign the distribution code to Sort Order 1. See the help topic titled How do I 

change the sort order on a distribution? 

  

Using Quick Entry 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in. 

3. Use the Category menu to select the category code.  

Cash Receipting will assign all of the Quick Entry payments to the selected category. 

4. Click to select the button titled Quick Entry (SHIFT+F2).  
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5. Enter the customer name. 

The amount due on the customer's account displays in the Amount field.  

  

 

  

6. Press Enter to confirm the payment amount. 

The cursor returns to the Customer field and you're ready to enter the next payment.  

7. Enter the remaining payments. 

Cash Receipting records the payments. Click the Quick Entry button again to exit Quick 

Entry mode.  
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How do I change the sort order on a distribution? 
Quick Entry 
Quick Entry will use the distribution code in sort order 1 to create transactions. You'll 

need to change the Distribution Priority to the first priority to make the distribution 

display as the first item in the Distribution list.  

Changing the distribution sort order for Quick Entry 
1. Open Connect Cash Receipting > Organization > Categories. 

2. Use the Look Up bar to enter a category code. Press Enter. 

3. Click to select the Distributions tab. 

4. Click to select a distribution from the distribution list.  

5. Click to select the field titled Sort Order. 

6. Enter 1. 

7. Click Save (CTRL+S). 

The distribution is assigned to sort order 1. If more than one distribution is assigned to 

sort order 1, you will need to reassign the distribution that you do not want to use for 

Quick Entry to a different sort order. 
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How do I turn off Quick Entry? 
When you are finished entering payments, click Quick Entry (SHIFT+F2)  again to 

return to normal payment entry mode. 
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Split mode 
What is spit mode? 
Use Split Mode (F11) to enter multiple entries on the same reference number, job 

number, and/or project. Cash Receipting will copy the reference number, to location, job 

number, and project from your first entry to the same fields on the rest of the entries. 

Cash Receipting will assign a sequence number to the receipt number in split mode 

[reference number.sequence number].  

About sequence numbers in split mode 
A reference number is the digit or digits that precede the decimal, shown underlined 

here as 1.01  A sequence number is the digit or digits that follow the decimal, like this 

1.01. When Split Mode is turned on, each new entry is assigned to the same reference 

number but Split Mode will increase the sequence number by 1.   

  

Entry 
Split Mode is OFF the reference 
number changes 

Split Mode is ON the sequence 
number changes 

1 1.01 1.01 

2 2.01 1.02 

3 3.01 1.03 

4 4.01 1.04 

5 5.01 1.05 
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How do I turn split mode on? 
Add additional items to a receipt.  
Use Cash Receipting to enter more than one distribution on a receipt.  

Turning on split mode 
1. Open the Enter Payments form. 

2. Fill in the Distribution section.  

3. At the Distribution Amount field, click to select the button titled Split Mode 
(F11). 

  

 

  

The customer name remains on the form, but Cash Receipting clears rest of the fields 

on the Enter Payments form. 

4. Enter the next distribution.  

5. Repeat step 3 until all of the distributions are saved. 

6. Next, enter the payments.  

The payment entry is saved.  
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Turning off split mode 
Click to select Split Mode (F11) again. Split mode is turned off.  
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Stop fields 
What is a stop field? 
A field stop allows you to determine which fields the system will stop at and which fields 

to skip over. Using Stop Fields can help you streamline data entry by only stopping the 

cursor at the fields that need information. 
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Log in and out 
How do I log in? 
Getting Started 
Each time you open Enter Payments, a screen will pop up that reads "Enter Payment 

Options." This is the screen you will use to log on to Enter Payments. 

Logging in 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Select your user name. 

3. Enter your password. 

4. Select the workspace. 

5. Click OK. 

You're logged in. 
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How do I log out? 
Click Close to log off and exit the Enter Payments screen. When you exit Enter 

Payments without logging off, you are still logged in to the workspace.  
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Why can't I log in? 
Troubleshooting 
Cash Receipting only allows a user to log on to one workspace at a time. If a user exits 

a workspace without logging off, Cash Receipting will lock the workspace. You will need 

to log of the user before another user can log in.  

Resetting a workspace so another user can log in 
1. Open Connect Cash Receipting > Organization > Workspaces. 

2. Use the Look Up field to enter the code or title of the workspace that is locked. 
Press Enter. 

3. Use the In Use By menu to select the [blank].  

The user is logged out of the workspace.   
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Receipts 
Can I confirm when a receipt is finished? 
Use this option to show a confirmation message on the screen when 
the receipt is finished. 
  

Confirming when a receipt is finished 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click the button titled Options. 

The Enter Payments Options form expands. 

3. Click to select the checkbox titled Display Receipt Confirmation. 

Connect displays a confirmation message on the screen when the receipt is finished.  
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How do I print a receipt header? 
Receipts 
The receipt header, highlighted in yellow, is the organization's name, address, and 

telephone number. The system uses the information that is stored in Organization > 

Organization to create the receipt header. 

  

 

  

Printing a receipt header on receipts 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click the button titled Options. 

The Enter Payments Options form expands. 
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3. Click to select the checkbox titled Print Receipt. 

4. Click to select the checkbox titled Print Receipt Header. 

Connect prints the receipt header on receipts. 
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How do I print a duplicate receipt? 
Print a receipt that has already been printed. 
  

Printing a duplicate receipt from Enter Payments 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in. 

Use the payment date when the receipt was created to fill in the Payment Date field.  

3. Click Edit (CTRL+E). 

4. Use the field titled Receipt Number to enter the receipt number on the receipt 
you want to reprint. 

5. Click Print (CTRL+P). 

The Print Duplicate Receipt form displays. 

6. In the field titled Number of Copies, enter the number of copies of the receipt. 

7. Click to select the checkbox titled Print "Duplicate Copy" on the Receipt. 

8. Click OK. 

The duplicate receipt prints. 
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How do I print receipts? 
Use this option to print receipts on demand, print receipts to a printer, 
or print receipts as a single batch. 
  

Printing receipts on demand 
Click Print (CTRL+P) or select File > Print. 

  

Changing the default option to always print receipts 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click Options.  

The Enter Payments Options form expands. 

3. Click to select the checkbox titled Print Receipt. 

4. Click OK. 

Connect will print a receipt after each payment entry is saved.   
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How do I void a receipt? 
Use void to delete a receipt that has been saved during the current or 
previous session. 
  

Voiding a receipt 
Make sure that you are in Edit mode before you continue. Then, use the Lookup bar to 

enter a receipt number to void. You can Search (F9) this field. Now, click Delete 

(CTRL+D). 
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Payment allocation 
Can I choose which bills to pay first? 
Payment Allocation 
Cash Receipting can allocate payments based on the payment due date, or you can 

choose which bills you want to pay first.  

Choosing which bills to pay first 
1. Open Enter Payments. 

2. Click to select the button titled Manual Allocation Mode (SHIFT+F11).  

3. If the amount paid is less than the total billed amount,  

Cash Receipting will prompt you to apply the unapplied amount or save the applied 

amount. 
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How do I apply an overpayment to the original 
expense account? 
Payment Allocation  
  

Applying an overpayment to the original expense 
account 
1. Open Cash Receipting > Payments > Enter Payments. 

2. Enter a receipt as usual. 

3. Enter the GL account to apply the credit to. 

Note: If the Miscellaneous Distribution is tied to a GL account, you can select the 

distribution code from the Distribution drop-down list, however, you will also need to 

create a JE journal entry in General Ledger to move the credit to the selected 

expense account. To do  this, debit the GL account that was selected on the receipt 

and credit the expense account the original invoice was expensed to. 

4. Finish the receipt as usual. 

The overpayment is applied to the original expense account.  
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What is manual allocation mode? 
Use Manual Allocation Mode (Shift+F11) to distribute a billing adjustment to multiple tax 

entities. If the amount allocated to a single tax period is less than the total transaction 

amount, the system will prompt you to choose one of the follow options: 

• Apply the unapplied amount. You can use this option to distribute by hand the 

unallocated amount. 

• Save the applied amount. Use this option to leave the applied amount as is. 

You can allocate it later. 

• Redo  the last applied tax period. Use this option to use the same percentages 

as the previous year to allocate the unapplied amount. 

  



Payments 

278 

What is Whole Dollar mode? 
Use Whole Dollar Mode to enter all amounts as a whole dollar value. In Whole Dollar 

Mode, 26 is 26.00. When Whole Dollar Mode is turned off, 26 is 00.26 
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How do I round amounts to the nearest dollar? 
Use Whole Dollar Mode to enter all amounts as a whole dollar value. In Whole Dollar 

Mode, 26 is 26.00. When Whole Dollar Mode is turned off, 26 is 00.26 
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Users 
Can two people enter payments at the same time? 
Yes. More than one person can enter receipts at the same time. Each person must be 

signed into Cash Receipting using a different user name and each user must be 

assigned to a different workspace. Cash Receipting will print receipt numbers based on 

the receipt number assigned to the workspace. 
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How do I change users? 
Users 
Cash Receipting can switch users while a user is logged in to Enter Payments.  

Changing users when I log in 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Use the User menu to select a different user ID. 

  

  

Changing users after I log in 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click the button titled Select Users (SHIFT+F6). 

The Select Users button looks like this:  

3. Use the User menu to select a different User ID.  

4. Click OK. 

The user is changed.  
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Iinterfaced application options 
Can I view the customer's account? 
Use Customer Information (CTRL+F5) to show the account information for the 

customer. Clicking this button will launch Inquiry in the application that stores the 

original account. 
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How do I find a payee by name? 
Look up payee in an interfaced application.  
Use Redisplay took up a payee by name to find out if an organization has been paid.  

Finding a payee by name 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Click Redisplay (CTRL+R). 

The Redisplay form displays on the screen. It will display all of the receipts created on 

the payment date.  

3. Double-click the column heading titled Customer Name. 

4. Double-click to select the payee's name. 

The payment transaction displays in the Enter Payments form.  
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How do I view related accounts? 
Interfaced Applications 
A master contact links the current record to a master record. You can see all of the 

related information for the master contact, including account and account balances by 

clicking the View Related Account Information button on the toolbar. 

Viewing related accounts 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Click the button titled View Related Account Information (ALT+R).  

  

 

  

All of the accounts that are linked to the account you are currently viewing will be 

displayed on the screen.  
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Source validation 
How do I activate source validation? 
Source Validation 
  

Using source validation during payment entry 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click the button titled Options. 

The Enter Payments Options form expands. 

3. Click to select the checkbox titled Activate Source Validation. 

Connect makes the Source Validation options available on the Enter Payments form.   
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Reconcile payments 
How do I balance payments and receipts? 
Reconcile Payments 
You can use the Receipt Register and Payment Register to (1) ensure that payments 

are allocated to the proper GL account, (2) verify that payments balance before you 

make your bank deposit, and (3) summarize payments by category. First, print a 

Payment Register and Receipt Register, then check the total for each report and verify 

the totals match on the Payment Register and Receipt Register. If the totals match, 

you're done. If the totals do not match, then look for a discrepancy between the 

transactions on the Payment Register and Receipt Register. Fix the discrepancy and 

print the Payment Register and Receipt Register again. Continue to fix discrepancies 

until the totals on the two reports match. 

Step 1: Print the Payment Register 
1. Open Connect Cash Receipting > Reports > Payment Register. 

2. Change the date range to select the current payment date. 

3. Click Print (CTRL+P). 

The payment register prints. 

  

Step 2: Print the Receipt Register 
1. Open Connect Cash Receipting > Reports > Receipt Register. 
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2. Change the date range to select the current payment date. 

Make sure you use the same period as the date range to print both reports. 

3. Click Print (CTRL+P). 

The payment register prints. 

  

Step 3: Balance payments and receipts 
Turn to the last page of each report and verify that the same total displays on both 

reports. If the totals match, you're done and your payments and receipts balance. If the 

totals do not match, your payments and receipts are out of balance. Find the 

discrepancy by comparing transactions on the Payment Register and Receipt Register. 

Fix the error, then reprint the reports and verify the totals match. Repeat these steps 

until the totals match. 
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Workspace 
How do I change workspaces? 
Workspaces 
  

Selecting my workspace when I log in 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Use the Workspace menu to select a different workspace.  

3. Finish logging in. 

  

  

Changing my workspace after I log in 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click the button titled Select Workspace (CTRL+F7). 

The Change Workspace form displays. 
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3. Use the Workspace menu to select a different workspace. 

4. Click OK. 

You have switched workspaces. 
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Payment date 
How do I close a prior payment date? 
Payment Date 
Close the prior payment date to prevent users from adding, editing, or removing 

transactions from the prior payment date. 

Closing a prior payment date 
1. Open Connect Cash Receipting > Payments > Close Prior Payment Date. 

2. Do you want to close the prior payment date on all workspaces? 

• Yes, include all workspaces. Click to select all of the checkboxes in the 

Workspaces field. You can also click Select All. 

• No, let me select the workspaces to close. Click to select the checkbox next to 

a workspace to close it. Deselect the checkbox to keep the workspace open.   

3. Click GO (CTRL+G). 

The prior payment date is closed. 
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How do I enter payments for a prior payment date? 
Use Cash Receipting to enter payments for a prior payment date.  
  

Limitations  
• You cannot enter payments after the payment date is closed.  

Changing the payment date 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options displays.  

2. Click to select the calendar button that's located next to the Payment Date field.  

A calendar displays.  

3. Click to select a prior payment date. 
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What do I do at cut-off time? 
Cut-off payments. 
The payment cutoff time is the time when the workspace will stop receiving payments 

and prompt the user to change the cash drawer. Complete this checklist when it is time 

to cut off payments. 

  

Step 1: Print batch reports and daily registers 
Print the batch report, payment register, and receipt register for the current payment 

date. 

Printing the batch report 
1. Open Connect Cash Receipting > Reports > Batch Reports. 

2. Select the batch report for cut-off time. 

3. Click Print (CTRL+P). 

The batch report prints. 

  

Printing the Payment Register 
1. Open Connect Cash Receipting > Reports > Payment Register. 
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2. Change the date range to select the current payment date. 

3. Click Print (CTRL+P). 

The payment register prints. 

  

Printing the Receipt Register 
1. Open Connect Cash Receipting > Reports > Receipt Register. 

2. Change the date range to select the current payment date. 

3. Click Print (CTRL+P). 

The receipt register prints. You'll use all three reports in the next step.  

  

Step 2: Balance the payment register and receipt 
register 
Does the total on the Payment Register match the total on the Receipt Register? 

• Yes, the totals match. You're done. 

• No, the totals do not match. Compare the registers to verify each payment has a 

corresponding receipt. Make the necessary entries to correct the error. Then, 

reprint the registers. Click here for help. 
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Step 3: Balance to bank deposit 
Compare the bank deposit to the payment register. Do the totals match? 

• Yes, the totals match. You're done. 

• No, the totals do not match. Review the payment types on the register to make 

sure the correct payment type is assigned to each transaction. 

  

Step 4: Close the prior payment date 
Close the prior payment date to prevent users from adding, editing, or removing 

transactions from the prior payment date. 

Closing prior payment date 
1. Open Connect Cash Receipting > Payments > Close Prior Payment Date. 

2. Click to select all workspaces. 

3. Click GO (CTRL+G). 

The prior payment date is closed. Users cannot use the workspace to enter payments 

on closed payment date. 

  

Step 5: Run Checkout 
Run Checkout to search the Cash Receipting database for errors. If any errors exist, 

they will print on the Checkout Report. 
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Searching for errors 
1. Open Connect Cash Receipting > Payments > Checkout. 

2. Use the default options. 

3. Click GO (CTRL+S). 

The routine searches the Cash Receipting database for errors. 

  

Step 6: Update payments 
After you receive payments and print receipts in Cash Receipting, the next task is to 

update the received payments to the related application. 

Updating payments 
1. Open Connect Cash Receipting > Payments > Update Payments. 

2. Use the default options. 

3. Click GO (CTRL+S). 

The routine updates payments to the Caselle subsystems. 

  

Step 7: Check update totals for Utility Management 
Use the Update Payments report to enter the deposit date and verify the "Update Total" 

posted to the Utility Management application. . 
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Step 8: Update General Ledger 
  

Updating the General Ledger 
1. Open Connect Cash Receipting > Organization > Update General Ledger. 

2. Use the default options. 

3. Click GO (CTRL+S). 

The routine updates payments to the Caselle General Ledger. 

  

Step 9: Check update totals for General Ledger 
Use Journal Inquiry in the Connect General Ledger to check the totals posted to the 

General Ledger application. 

Checking GL update totals 
1. Open Connect General Ledger > Journal Inquiry. 

2. Look up the CR journal. 

3. Click to select the Default tab.  

4. Select the period being updated.  

5. Check the updated totals posted from the CR journal.  
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6. Are the updated totals correct?  

• Yes, the updated totals are correct. You're done. 

• No, the updated totals are not correct. You'll need to find the receipt with the 

error, correct it, and then start at the beginning of this checklist.  
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What is a payment date? 
Cash Receipting transactions are organized and saved according to the payment date. 

The payment date is the date the system uses to save a receipt. For example, Jane 

wants to edit the receipt 5.0001. First she keys in the payment date of 05/09/2012 to 

look up all of the receipts that were created on May 9, 2012. 

Changing the payment date 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payments Options form displays.  

2.  Find the filed titled Payment Date. 

3. Click the Calendar button. 

  

 

  

The calendar tool displays.  
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4. Click to select a payment date. 

5. Finish logging in. 

The payment date is selected. Cash Receipting will use the payment date as the 

transaction date. 

  

Looking up a receipt entered on the current payment 
date 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in. 

3. Find the field titled Payment Date. 

4. Click the Calendar button at the end of the Payment Date field.   
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5. Select Yes to change the date to the prior payment date. Click OK. 

The current payment date is selected. 

  

Looking up a receipt entered on the prior payment 
date 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in. 

3. Find the field titled Payment Date. 

4. Click the Calendar button at the end of the Payment Date field.   
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5. Select Yes to change the date to the prior payment date. Click OK. 

The prior payment date is selected. 
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Change payment entries 
How do I abort a payment? 
Exit without saving 
Cash Receipting uses the Delete button to clear the payment entry form without saving 

the current payment entry.  

Aborting payments 
From the Enter Payments screen in New mode, click Delete (CTRL+D). 
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How do I correct an amount that was posted to cash 
instead of check? 
Change the payment type on a transaction.  
Use Enter Payments to change the payment type to check. If the receipt was printed, 

editing payment type will void the prior receipt and save the receipt with the corrected 

payment type as a new receipt. If the receipt was printed, you will also need to reprint 

reports to report the correct receipt information.  

Before you get started  
• Make sure the payment has not been updated to the interfaced application.  

Changing the payment type to check 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in.  

3. Click Edit (CTRL+E). 

4. Enter the receipt number on the receipt with the wrong payment type. 

5. Press Enter. 

The receipt details display on the Enter Payments form. 

6. Find the section titled Payments. 

7. Use the Type menu to select Check. 

8. Click Save (CTRL+S). 

The payment type is updated. If you have made changes to a saved receipt, you will 

need to reprint any reports that reference the receipt. 
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How do I fix mistakes entering payments? 
Enter Payments 
Cash Receipting makes it easy to fix mistakes. The most important question to ask is: 

Has the payment entry been updated to the General Ledger? If the answer is yes, you 

will need to enter the correction in the General Ledger. But if the answer is no, you can 

use one of these options.  

Option 1 (easy) 
Click Delete to abort the current receipt. Cash Receipting clears the entire Enter 

Payments form without saving the transaction. Now, you can begin again.  

Option 2 
Use this option if (1) the receipt is saved and (2) there is information that has already 

been tied to the receipt and you don't want to link the receipt to the payment. Click 

Save, and then click Edit and return to the receipt to edit it. 

Important! As long as the receipt has not printed or updated, then you can edit the 

receipt. If the receipt has been printed or updated, use the Void Receipt routine. 
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How do I void a payment entry? 
Void payments 
Use Enter Payments to void a payment entry. Voiding a payment entry will leave the 

audit trail intact.  

Voiding a payment entry 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Change the Payment Date to match the date when the receipt was recorded. 
The system displays receipts based on the payment date. 

3. Click Delete (CTRL+D). 

The receipt is deleted. 
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How do I update a payment entry? 
Enter Payments 
Use Enter Payments to update the details on a saved payment entry. 

Changing payment details 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Log in. 

You'll want to change the Payment Date to match the date when the payment was 

recorded. 

3. Click Edit (CTRL+E). 

4.  Click to select the field titled Receipt Number.  

5. Enter the receipt number. Press Enter. 

The payment details display on the screen. 

6. Now, you can update the payment details. 

7. Click Save (CTRL+S). 

The payment details are updated.  
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Payment types 
How do I enter more than one payment type? 
Multiple payment types 
Customers can and do use multiple payment types to pay bills. You can accept multiple 

payment types and print a receipt that shows the amount received by each payment 

type. If the value in the Amount field is greater than the value in the Payment Total, then 

the cursor will return to the Payment Type field so you can enter another payment type. 

Entering more than one payment type 
1. Complete the Enter Payments form. 

2. Enter a payment type in the Payments field. 

3. Enter a payor name in the Payor field. 

4. Enter a check number in the Check Number field (if applicable). 

5. Enter an amount in the Amount field. 

6. Press Enter.  

If the payment total is less than the distribution amount, the cursor will return to the 

Type field. 

7. Enter the next payment type.  

When you have entered all of the payment types, press Enter in the Payment Type field 

to end the transaction. 
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How do I enter an NSF check and returned check 
fee? 
Returned checks 
NSF stands for non-sufficient funds. A check that draws an amount on an account that 

does not have an account balance greater than the amount drawn is an NSF check. In 

addition to the check amount, the bank may charge a returned check fee to cover the 

check processing fees. 

Entering an NSF check and returned check fee 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

2. Use the Category field to enter the category code for returned checks. 

3. Use the Distribution field to enter the distribution code for an NSF check. Then, 
enter the original check amount as the Distribution Amount. The cursor returns 
to the Distribution field. 

4. Now, use the Distribution field to enter the distribution code for a returned 
check fee. Press Enter. The cursor moves to the Payments portion of the Enter 
Payments screen. 

5. Finally, record the payment of the NSF and returned check fee. Select the 
Payment Type. Then, enter the paid amount in the Amount field. 

The NSF Check and Returned Check Fee are recorded. 
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What do I do when one or more payment type errors 
exist? 
Payment Type Errors 
If the warning message, "One or more payment type errors exist. These errors must be 

corrected when proceeding with payment entry," Cash Receipting is missing a payment 

type to give change or the same letter for a GL combined deposit is assigned to more 

than one payment type.  

Checking a payment type is set up to give change 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click Move Forward (F6) to view the first payment type. 

3. Check if the checkbox titled Use This Payment Type to Give Change is 
selected. 

Remember, you only need to set up one payment type to give change.  

4. Repeat steps 2-3 until you've checked all of the payment types.  

5. Did you find a payment type that gives change? 

• Yes, a payment type is set up to give change. You'll need to check the letter 

assigned to the GL Combined Deposit.  

• No, none of the payment types are set up to give change. You'll need to 

select at least one payment type to give change and then save your changes. 

You're done.  
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Checking the letter assigned to the GL Combined 
Deposit 
1. Open Connect Cash Receipting > Organization > Payment Types. 

2. Click Move Forward (F6) to view the first payment type. 

3. Check the letter in the field titled GL Combined Deposit. 

4. Write down the letter assigned to each payment type. .  

5. Repeat steps 2-4 to check each payment type.  

6. Did you find a payment type uses the same letter for the GL Combined 
Deposit? 

• Yes, there's more than one payment type assigned to the same GL 
Combined Deposit. You'll need to change the GL Combined Deposit on one of 

the payment type that is assigned to the same letter.  

 

Example: B, C, D, AA, etc.  

 

You're done. 

• No, all of the payment types are assigned to a different GL Combined 
Deposit. Call customer support for assistance (www.caselle.com/contact).  

  

  

http://www.caselle.com/contact
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Change 
Why can't I give change? 
Payment Type 
Cash Receipting needs at least one payment type that is set up to give change. Add the 

"change" option to the payment types that you will use to give change. 

Adding a payment type to give change 
1. Open Connect Cash Receipting > Organization > Payment Type.  

2. Use the Look Up bar to enter the payment type that will give change. Press 
Enter.  

3. Click to select the checkbox titled Use This Payment Type to Give Change. 

4. Click Save (CTRL+S). 

When you use this payment type, you can give change.   
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Redisplay 
What is Redisplay? 
Use Redisplay (CTRL+R)  to show other transactions that were entered on the Input 

date. For example, the Redisplay tool comes in handy when you need to edit a saved 

transaction. 
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How do I view receipts? 
Redisplay 
Use Redisplay to look up receipts while you are using Enter Payments. Redisplay can 

display receipts for the current or prior payment date by user, category, or workspace.  

Using Redisplay to view receipts 
1. Click the button titled Redisplay (CTRL+R). 

  

 

  

  

Viewing receipts for the current payment date 
1. Click the button titled Redisplay (CTRL+R). 

2. Click to select the checkbox titled Display Current Payment Date Receipts. 

3. Click Edit Receipt. 

Tip! You can also double-click a receipt number to view the receipt in Enter 

Payments. 

The receipt displays in the Enter Payments form.  
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Viewing receipts for the prior payment date 
1. Click the button titled Redisplay (CTRL+R). 

2. Click to select the checkbox titled Display Prior Payment Date Receipts. 

3. Click Edit Receipt. 

Tip! You can also double-click a receipt number to view the receipt in Enter 

Payments. 

The receipt displays in the Enter Payments form.  

  

Viewing receipts created before the prior payment 
date 
1. Open Connect Cash Receipting > Reports > Receipt Register. 

2. Change the date range to include the date when the receipt was created. 

3. Click Preview (CTRL+Q).  

The receipt register displays on the screen. Use the receipt register to look up the 

receipt details.  
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Can I show a receipt summary? 
Redisplay 
Redisplay can show the receipt detail as a one-line summary, distribution detail, or 

payment detail. The summary displays the entire receipt detail in a one-line summary. 

The distribution detail displays the receipt number and distribution amount. The 

payment detail displays the receipt number and the payment type, payor, check 

number, and payment amount. 

Showing a receipt summary 
1. Click the button titled Redisplay (CTRL+R). 

2. Use the Receipt Detail menu to select Summary. 

  

 

The summary displays the entire receipt detail in a one-line summary. 
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Showing the distribution detail 
1. Click the button titled Redisplay (CTRL+R). 

2. Use the Receipt Detail menu to select Distribution Detail. 

  

 

The distribution detail displays the receipt number and distribution amount. 

  

Showing a receipt summary 
1. Click the button titled Redisplay (CTRL+R). 

2. Use the Receipt Detail menu to select Payment Detail. 
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The payment detail displays the receipt number and the payment type, payor, check 

number, and payment amount. 
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How do I filter receipts by workspace, user, or 
category? 
Redisplay 
When you use Redisplay to view receipts for the current and prior payment date, you 

can filter the receipts by user, category, or workspace.  

Filtering receipts by user, category, or workspace 
1. Click to select the button titled Redisplay (CTRL+R).  

2. Find the section titled Filter Summary. 

3. Click to select All. 

  

 

  

The Selection form displays. 
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4. Move the filter value to the Selected Items list. 

5. Click OK. 

  

 

The Redisplay form displays receipts that match your search criteria.  
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What if I know the receipt numbers? 
Redisplay 
When you already know the receipt number, use the Receipts field to quickly look up a 

receipt. 

Entering receipt numbers in Redisplay 
1. Click Redisplay (CTRL+R). 

2. Click to select the field titled Receipts. 

3. Enter the receipt number.  

Cash Receipting displays all of the receipts that match the receipt number..  
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Can I void receipts in Redisplay? 
Use Redisplay to reverse the receipt and record the voiding 
transaction.  
  

Voiding receipts in Redisplay 
1. Click Redisplay (CTRL+R). 

2. Look up the receipt number. 

3. Click to select the receipt number in the search results. 

  

 

  

4. Click Void Receipt. 

Cash Receipting reverses the receipt and records the voiding transaction. 
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Enter payments glossary 
Category 
You can add a new category for receiving payments. Here is a list of categories that are 

commonly set up in Cash Receipting: Cemetery, Court, Improvements, Licenses, 

Permits, Miscellaneous, Recreation, Tax Revenue, and Utility Payments. 

  

 

  

Customer 
A customer is an individual or organization that purchases a commodity or service. 

Distributions 
Categories can be broken down into subcategories called distributions. When it’s time to 

balance the books, simply print an itemized list of payments received for each 

distribution or create a GL summary for each category. For example, you may need to 

set up distributions to receive payments for the category titled Building Permit & Fees. 

You may expect to receive payments for building permits, zoning and subdivision fees, 

inspection fees, electric connection, water connection, and sewer connection. 
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Manual allocation mode 
Use Manual Allocation Mode (Shift+F11) to distribute a billing adjustment to multiple tax 

entities. If the amount allocated to a single tax period is less than the total transaction 

amount, the system will prompt you to choose one of the follow options: 

• Apply the unapplied amount. You can use this option to distribute by hand the 

unallocated amount. 

• Save the applied amount. Use this option to leave the applied amount as is. You 

can allocate it later. 

• Redo  the last applied tax period. Use this option to use the same percentages 

as the previous year to allocate the unapplied amount. 

Master contact 
A master contact links the current record to a master record. You can see all of the 

related information for the master contact, including account and account balances by 

clicking the View Related Account Information button on the toolbar. 

Payment date 
Cash Receipting transactions are organized and saved according to the payment date. 

The payment date is the date the system uses to save a receipt. For example, Jane 

wants to edit the receipt 5.0001. First she keys in the payment date of 05/09/2012 to 

look up all of the receipts that were created on May 9, 2012. 

Payments 
A payment is compensation that is given in return for goods or services. The Payments 

section on the Enter Payments form records the payment type, payor, and amount. 
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Process online payments 
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Import online payments 
How do I import online payments from an 
unsupported online payment provider? 
Online Payments 
Use Cash Receipting to import online payments created by an online payment provider 

that is not supported by Caselle. 

Importing online payments from an unsupported 
online payment provider 
1. Open Connect Cash Receipting > Payments Process Online Payments. 

2. Click to select the Import Options tab. 

3. Use the Online Payment Provider menu to select Other.  

4. Click to select the checkbox titled Import Payments. 

5. Use the Workspace menu to select the default workspace. 

6. Use the User menu to select the default user.  

7. Use the Print menu to select No Report. 

No report will create transactions in the Cash Receipting database. Use Report to 

print a report of the transactions that will be updated without actually creating any 

transactions.  
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8. Find the section titled Categories.  

9. Select the categories to import from the import file.  

10. Find the section titled Payment Date, and then select the date to assign to 
imported payments. 

11. Select the Import File Name. 

12. Find the section titled Import Fields. 

13. Click to select the button titled Select.  

14. Move the fields to include in the import file to the Selected Items list. Click OK 
when you're done. 

15. Click GO (CTRL+G). 

Cash Receipting imports payments from the unsupported online payment provider.  
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How do I import online payments? 
Online Payments 
Use Cash Receipting to import online payments created by your online payment 

provider.  

Before you get started 
• Use Intellipay's online payment portal. 

• Use Xpress Bill Pay's online payment portal. 

Importing online payments 
1. Open Connect Cash Receipting > Payments Process Online Payments. 

2. Click to select the Import Options tab. 

3. Use the Online Payment Provider menu to select your online payment provider.  

4. Click to select the checkbox titled Import Payments. 

5. Use the Workspace menu to select the default workspace. 

6. Use the User menu to select the default user.  

7. Use the Print menu to select No Report. 

No report will create transactions in the Cash Receipting database. Use Report to 

print a report of the transactions that will be updated without actually creating any 

transactions.  
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8. Find the section titled Categories.  

9. Select the categories to import from the import file.  

10. Find the section titled Payment Date, and then select the date to assign to 
imported payments. 

11. Select the Import File Name. 

12. Click GO (CTRL+G). 

Cash Receipting imports payments from the online payment provider.  
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Export online payments 
How do I create an export file for accounts with a new 
account balance? 
Online Payments 
After Cash Receipting creates an export file for your online payment provider, you can 

create an export file that contains all of the account balances or you can limit the export 

file by including only accounts with a new account balance. Limiting the export file to 

only accounts with a new account balance will make the export file smaller.  

Limiting the export file to accounts with a new 
account balance  
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Click to select the checkbox titled Include Only Accounts Whose Balance has 
Changes Since. 
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How do I export account balances for an unsupported 
online payment provider? 
Online Payments 
Cash Receipting can create an export file for an online payment provider that is not 

supported by Caselle. When you set up the export file properties, you can use the 

requirements from the unsupported online payment provider to create an export file you 

can use to export account balances.  

Exporting account balances for an unsupported 
online payment provider 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Use the Online Payment Provider menu to select Other.  

3. Click to select the checkbox titled Export Account Balances. 

4. Set up the section titled Categories. Select the categories to include in the 
export file.  

5. Set up the section titled Export File Name. Select the file name to assign to the 
export file.  

6. Find the section titled Export Fields. 

7. Click the button titled Select. 

8.  Move the fields to include in the export file to the Selected Items list. Click OK 
when you're done. 

9. Click GO (CTRL+G). 

Cash Receipting creates the export file.  
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How do I export account balances to my online 
payment provider? 
Online Payments 
Use Cash Receipting to save the account balances in an export file. You can use the 

online payment application to import the account balances from the export file. When 

your customers use the online payment portal to make a payment, the online payment 

portal will display the account balance that was saved in the export file. 

Exporting account balances for supported online 
payment providers 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Use the Online Payment Provider menu to select the online payment provider.  

3. Click to select the field titled Export Account Statements. 

4. Enter the path and file name to the account statements.  

5. Click to select the checkbox titled Export Account Balances. 

6. Set up the section titled Categories. Select the categories to include in the 
export file.  

7. Set up the section titled Export File Name. Select the file name to assign to the 
export file.  

8. Click GO (CTRL+G). 

Cash Receipting creates the export file.  
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How do I export account statements? 
Online Payments 
Use Cash Receipting to add the customer's account statement to the export file.  

  

Requirements 
• Use Xpress Bill Pay's online payment portal.  

Exporting account statements 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Click to select the checkbox titled Export Account Statements. 

3. Click to select the field titled Statement File Path.  

4. Enter the file path to the directory that contains the account statements. 

The export file includes the account statements.  
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Set up online payments 
How do I change my primary contact for online 
payments? 
Online Payments 
Cash Receipting stores the email address for the person or persons at your 

organization who will be responsible for responding to the online payment provider.  

Changing my primary contact for online payments 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Click to select the field titled Contact Emails. 

3. Type in the email address. If you want to enter more than one email address, 
use a comma (,) to separate the entries.  

Example: name1@city.org, name2@city.org, name3@city.org 

4. Click Save Settings (CTRL+S).  

The primary contact is updated. 
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How do I change the payment date? 
Online Payments 
Select the date Cash Receipting will use to create the payment transactions for online 

payments. 

Using the payment date recorded in the import file 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Find the section titled Payment Date. 

3. Click to select the option titled Use Date From Import File. 

Cash Receipting uses the payment date from the import file as the payment date in the 

new payment transaction.  

  

Assigning the default payment date 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Find the section titled Payment Date. 

3. Click to select the option titled Use Date. 

4. Click to select the field titled Use Date. 

5. Enter the date that you want to use as the payment date. 

Cash Receipting assigns the payment date to all of the payments in the import file.  
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How do I save my online payment options for later? 
Online Payments 
Cash Receipting can save the options you select on the Process Online Payments form.  

  

Saving my online payment options for me 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Set up the Process Online Payments form. 

3. Click Save Settings (CTRL+S). 

The Save Options form displays. 

4. Click Save Them for Me Only. 

Cash Receipting saves the current setup as your default layout for processing online 

payments. 

  

Saving my online payment options for the entire 
organization 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Set up the Process Online Payments form. 

3. Click Save Settings (CTRL+S). 

The Save Options form displays. 
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4. Click Save Them for the Entire Organization. 

Cash Receipting saves the current setup as the organization's default layout for 

processing online payments. 
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How do I select the export/import name? 
Online Payments 
  

Using the provider's default file name 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Find the section titled Export/Import File Name. 

3. Click to select the option titled Use Provider's Default File Name. 

Cash Receipting will use the default file name assigned by the online payment provider 

as the file name.  

  

Using a different file name 
1. Open Connect Cash Receipting > Payments > Process Online Payments. 

2. Find the section titled Export/Import File Name. 

3. Click to select the option titled Use File Name. 

4. Click to select the field titled Use File Name. 

5. Enter the file path to the export/import file.  

Example: d:\directory name\sub-directory name\file name.txt 

Cash Receipting will use the file path and file name you assigned as the file name.  
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Which online payment providers are supported by 
Caselle? 
Cash Receipting supports online payment portals created by Intellipay and Xpress Bill 

Pay.  

List of online payment providers supported by 
Caselle 

• Intellipay 

• Xpress Bill Pay 

  



Connect Cash Receipting 

339 

Close prior payment date 
How do I close prior payment date? 
Close the prior payment date to prevent users from adding, editing, or 
removing transactions from the prior payment date. 
For example, if City XYZ's cutoff time is 3 pm and they run the routine to close the prior 

payment date at 3:30 pm, then Connect will use tomorrow's date as the current payment 

date.  

Closing prior payment date 
1. Open Connect Cash Receipting > Payments > Close Prior Payment Date. 

2. Do you want to close the prior payment date on all workspaces? 

• Yes, include all workspaces. Click to select all of the checkboxes in the 

Workspaces field. You can also click Select All. 

• No, let me select the workspaces to close. Click to select the checkbox next to 

a workspace to close it. Deselect the checkbox to keep the workspace open.   

3. Click GO (CTRL+G). 

The prior payment date is closed. 
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Delete bad receipts 
How do I delete bad receipts? 
Find and repair corrupted receipts.  
Use Delete Bad Receipts to delete receipts that have been corrupted and cannot be 

fixed using Payments > Enter Payments. To preserve the audit trail, use Voiding 

Receipts instead of Deleting Bad Receipts. You can void receipts that have been posted 

to the General Ledger. 

  

Important! Using this routine will leave a gap in receipt numbers. 

  

Watch a video 
Click here to watch a video.  

  

Before you get started 
• Back up the database. See the help topic titled How Do I Back Up a Database? 

• Has the receipt been updated to an interfaced application? Contact Caselle 

support for assistance at (800) 243-8275.  

• Has the receipt been updated to General Ledger? Contact Caselle support for 

assistance at (800) 243-8275.  

  

https://www.caselle.com/help/videos/cr5_DeleteBadReceipts201708.mp4
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Deleting bad receipts 
Back up the database before you continue. When you run this routine, the backup file is 

the only way to restore a deleted receipt. This routine will allow you to select receipts 

one at a time. To delete a range of receipts, contact Caselle support at (800) 243-8275.  

Do this... 

1. Use the Cash Receipting reports or Inquiry to identify the bad receipt numbers. 

2. Open Connect Cash Receipting > Payments > Delete Bad Receipts. 

3. Enter a Receipt Number. 

4. Enter the receipt number assigned to the bad receipt.  

You can Search this field. When you enter a receipt number, the receipt information 

displays in the grid. You can keep entering receipt numbers until all of the receipts 

that you want to delete are displayed in the grid.  

5. Review the receipt numbers in the grid.  

Make sure the grid only includes the receipts that you want to delete.  

6. Click GO (CTRL+G). 

The bad receipts are deleted. 

  

Voiding receipts 
Keep an audit trail of voided receipt numbers.  

Do this... 

1. Open Connect Cash Receipting > Payments > Enter Payments. 
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2. Log in. 

3. Click Edit (CTRL+E). 

4. Click on the Receipt Number field and enter the receipt number on the receipt 
to void.  

5. Click to select the button titled Abort/Void (CTRL+D). 

The receipt is voided. 

  

Restricting user access to this routine 
Use Setup/Modify User Rights in System Management > Security to restrict user access 

to the Delete Bad Receipts routine. See the help topic titled How Do I Explicitly Deny 

User Access? If you need assistance, contact Caselle support at (800) 243-8275.  

  

  

Updated on 07Aug2017 

  

https://www.caselle.com/help/cx_help_files/aa0/index.htm#t=Security/Setup_or_Modify_User_Rights/01_User/How_do_I_explicitly_deny_user_access_.htm
https://www.caselle.com/help/cx_help_files/aa0/index.htm#t=Security/Setup_or_Modify_User_Rights/01_User/How_do_I_explicitly_deny_user_access_.htm
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Import payments 
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Third party payments 
How do I export third party payments as a delimited 
file? 
Interfaced Applications 
You can set up a Cash Receipting category to receive payments for a non-Caselle 

application. A non-Caselle application is also known as a third party. When it's time 

send a file of the receipts, you can use Export Third Party Payments to send receipts to 

a third party application. Use a delimited file to create an export file where the field-

length varies based on the contents in each field.  

Preparation 
• Find out the import file types supported by the third party application.  

Exporting third party payments as a delimited file 
1. Open Connect Cash Receipting > Payments > Export Third Party Payments - 

Delimited File Type. 

2. Enter the report date range. 

3. Click Print (CTRL+P). 

The export file is saved. 
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How do I export third party payments as a fixed-
length file? 
Interfaced Applications 
You can set up a Cash Receipting category to receive payments for a non-Caselle 

application. A non-Caselle application is also known as a third party. When it's time 

send a file of the receipts, you can use Export Third Party Payments to send receipts to 

a third party application. You'll want to create a fixed-length file when the field length is 

limited to a set number of characters. 

Preparation 
• Find out the import file types supported by the third party application.  

Exporting third party payments as a fixed-length file 
1. Open Connect Cash Receipting > Payments > Export Third Party Payments - 

Fixed Length File Type. 

2. Enter the Beginning Date and Ending Date.  

When you run this routine or report, the system will select transactions with dates that 

occur in the report date range.  Use the beginning date to enter the first date in the 

date range, and use the ending date to enter the last date in the date range. 

3. Enter the Export filename. 

The export filename is the name of the file that will be assigned to the export file. 

The Fixed-Length Text File option is selected. 

4. Select the File Type. 

The file type lets you choose to export the selected fields or export fields for the 

Michigan Tax Export File. 
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What is the file type? 

• Export selected fields. Use the File Type field to select Selected Fields. 

• Export fields for the Michigan Tax Export File. Use the File Type field to 

select Michigan Tax Export File. 

5. Set up Include Column Headings. 

A column heading is the name assigned to the column that describes the contents of 

the column. Use Include Column Headings to add the column headings to the export 

file.   

Do you want to add the column headings to the export file? 

• Yes, add the column headings. Click to select Include Column Headings.   

• No, the import file does not contain headers or extra information. Click to 

deselect Include Column Headings.   

6. Set up Print Report. 

Use Print Report Only to print a report that will show you the transactions that will be 

included in the export file. 

Do you want to update transactions or print a report? 

• I want to print a report. Select the Print Report Only checkbox. The routine will 

print the transactions that will be included in the export file. This option will not 

mark any transactions as updated. It's a good choice to use to make sure the 

transactions that will be included in the export file are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. 

The routine will create the export file and change the transaction status to 

updated. 

7. Click GO (CTRL+G). 

The export file is saved. 
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How do I import payments? 
Interfaced Applications 
Use Import Payments to import payment information from a file or diskette. This routine 

will use the data in the import file to create a receipt record in the Cash Receipting 

database. 

Cash Receipting supports these import file types 
• Caselle-delimited File. The import file uses a file layout predefined by Caselle. 

This file type uses a comma (,) to mark the end of a field. 

• Caselle Fixed-length Import File. The import file uses a file layout predefined 

by Caselle. This file type uses a set value to determine the field length. Field 

values that exceed the set field length will be truncated. 

• User-defined Delimited File. This import file does not use a file layout 

predefined by Caselle and it uses a character to mark the end of a field.  

• User-defined Fixed-length File. This import file does not use a file layout 

predefined by Caselle and it limits the field length and format. 

Importing payments from a Caselle-delimited file 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Import File Type menu to select Caselle-delimited File. 

3. Enter the Import filename. 

The routine uses the import file to fill in the form.  

4. Use the Print menu to select Report.  

5. Use the Workspace menu to select the default workspace. 

Note: Cash Receipting will assign the default workspace, user, description, 

distribution, and so on to the imported payments. 
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6. Use the User menu to select the default user. 

7. Use the Description field to enter the default description.  

8. Use the Distribution menu to select the default distribution.  

9. Use the Payment Type menu to select the default payment type.  

10. Find the section titled Import File Fields. 

The Import File Fields table displays the first record from the import file in the Data 

column. The names of the fields in the Type column are the names of the fields that 

Cash Receipting will use to record the imported payment. Make sure the value in the 

Data column matches the corresponding column name listed in the Type column. You 

may need to rearrange the names in the Type column. 

11. Use the drop-down list to select the field title in Cash Receipting that matches 
the information contained in that field in the import file.  

12. Click GO (CTRL+G). 

Cash Receipting imports the payments from the import file, assigns the default 

workspace, user, description, distribution, and payment type to the new transactions. 

  

Importing payments from a fixed-length file 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Import File Type menu to select Caselle Fixed-length File. 

3. Enter the Import filename. 

The routine uses the import file to fill in the form.  
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4. Use the Print menu to select Report.  

5. Use the Workspace menu to select the default workspace. 

Note: Cash Receipting will assign the default workspace, user, description, 

distribution, and so on to the imported payments. 

6. Use the User menu to select the default user. 

7. Use the Description field to enter the default description.  

8. Use the Distribution menu to select the default distribution.  

9. Use the Payment Type menu to select the default payment type.  

10. Find the section titled Import File Fields. 

The Import File Fields table displays the first record from the import file in the Data 

column. The names of the fields in the Type column are the names of the fields that 

Cash Receipting will use to record the imported payment. Make sure the value in the 

Data column matches the corresponding column name listed in the Type column. You 

may need to rearrange the names in the Type column. 

The Import File Fields table also displays the starting position, length, and format of 

each field in the import file. First, check the value saved in the Start column. Then, 

check the field length. Finally, make sure the field format is correct.   

11. Use the drop-down list to select the field title in Cash Receipting that matches 
the information contained in that field in the import file.  

12. Click GO (CTRL+G). 

Cash Receipting imports the payments from the import file, assigns the default 

workspace, user, description, distribution, and payment type to the new transactions. 
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Importing payments from a comma-delimited file 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Import File Type menu to select User-defined Delimited. 

3. Enter the Import filename. 

The routine uses the import file to fill in the form.  

4. Use the Print menu to select Report.  

5. Use the Workspace menu to select the default workspace. 

Note: Cash Receipting will assign the default workspace, user, description, 

distribution, and so on to the imported payments. 

6. Use the User menu to select the default user. 

7. Use the Description field to enter the default description.  

8. Use the Distribution menu to select the default distribution.  

9. Use the Payment Type menu to select the default payment type.  

10. Find the section titled Import File Fields. 

First, click Select Types. Use the Selection form to select the column names to assign 

to the data in the import file. Move the column type to the Selected Types list. Then, 

click OK. 

Second, assign the value in the Data field to the corresponding Type. For example, 

Jane selects Customer Name to assign to the data saved in the Name field in the 

import file. 
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11. Use the drop-down list to select the field title in Cash Receipting that matches 
the information contained in that field in the import file.  

12. Click GO (CTRL+G). 

Cash Receipting imports the payments from the import file, assigns the default 

workspace, user, description, distribution, and payment type to the new transactions. 

  

Importing payments from a user-defined file 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Import File Type menu to select User-defined Fixed Length. 

3. Enter the Import filename. 

The routine uses the import file to fill in the form.  

4. Use the Print menu to select Report.  

5. Use the Workspace menu to select the default workspace. 

Note: Cash Receipting will assign the default workspace, user, description, 

distribution, and so on to the imported payments. 
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6. Use the User menu to select the default user. 

7. Use the Description field to enter the default description.  

8. Use the Distribution menu to select the default distribution.  

9. Use the Payment Type menu to select the default payment type.  

10. Find the section titled Import File Fields. 

First, click Select Types. Use the Selection form to select the column names to assign 

to the data in the import file. Move the column type to the Selected Types list. Then, 

click OK. 

Second, assign the value in the Data field to the corresponding Type. For example, 

Jane selects Customer Name to assign to the data saved in the Name field in the 

import file. 

Third, check the value saved in the following columns: Start, Length, and Format. 

Make sure the information is correct before you continue. 

11. Use the drop-down list to select the field title in Cash Receipting that matches 
the information contained in that field in the import file.  

12. Click GO (CTRL+G). 

Cash Receipting imports the payments from the import file, assigns the default 

workspace, user, description, distribution, and payment type to the new transactions. 
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What is a delimiter? 
A delimiter is a character that marks the beginning or end of a unit of data. A delimited 

file is a variable-length field where the field length is based on the field's contents. 

Commonly used delimiters in export files include the comma (,), semicolon (;), and 

colon (:).   
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How do I enter the import file name? 
Interfaced Applications 
The import filename is the filename and file location. 

Importing files from the Caselle default directory 
The import file is located in the Connect directory. All of the Connect applications are 

located in the default d:\Connect directory, where you replace d:\ with the appropriate 

drive letter. If the import file was created and saved to the Connect default directory, 

then you only need to enter the import filename and extension.  

Example: ImportFileName.txt 

  

Importing files from another directory 
The import file is located in a local or network directory. If you are importing a file that is 

stored on a disk or hard drive, type in the drive letter and path followed by the import 

filename and extension.  

Example: d:\my documents\ImportFileName.txt 
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How do I exclude column headers? 
Interfaced Applications 
A column heading that describes the data in a column but is not necessarily data that 

you want to use to create an invoice record is a line to skip. In this example, the yellow 

line is the column heading row. 

  

 

  

Excluding column headers 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Click to select the field titled Lines to Skip. 

3. Enter the number of rows to exclude from the import file.  

  

Including column headers 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Click to select the field titled Lines to Skip. 

3. Enter 0 (zero). 
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What are my output options? 
Interfaced Applications 
Use the Print menu to select an output option for processing the import file.  

Creating transactions 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Print menu to select No Report. 

Cash Receipting creates transactions. 

  

Creating transactions and printing a report 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Print menu to select Print. 

Cash Receipting creates transactions and prints a report. 

  

Printing a report 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Print menu to select Report Only. 

Cash Receipting prints a report of the transactions that will be created when you choose 

to create transactions. 
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How do I change the default workspace? 
Interfaced Applications 
The Front Counter and Office are examples of a workspace. You can identify the 

workspace where a receipt was created by the first number in the receipt number. When 

you import a payment that is not assigned to a workspace, the system will use the value 

in the Workspace field to fill in the blank field.   

Changing the default workspace 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the Workspace menu to select a different workspace. 

Cash Receipting assigns the default workspace to the imported payments. 

  

Adding a new workspace 
See the help topic titled How do I add a workspace? 

  



Payments 

358 

How do I assign imported payments to a user? 
Interfaced Applications 
A user is the person that is responsible for recording the imported payment. When you 

import a payment that is not assigned to a user, Cash Receipting will use the value in 

the User field to fill in the blank field. 

Assigning imported payments to a user 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Use the User menu to select a different user. 

Cash Receipting assigns the default user to the imported payments. 

  

Adding a new user 
See the help topic titled How do I add a user? 
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How do I remove an empty record from the import 
file? 
Interfaced Applications 
If the first row or rows in the import file stores column headers or other information that 

you do not wish to import to Cash Receipting.  

Removing an empty record 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Click to select the field titled Lines to Skip. 

3. Enter the number of rows to skip in the import file.  
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How do I fix RTE 13: Type mismatch? 
Runtime Error 
Runtime Error (RTE) 13: Type Mismatch displays when the account number in the file 

does not match the format for valid account numbers.  

Verifying the account numbers in the import file 
1. Open Notepad. 

You can use another text-editor program. 

2. Grab a pencil and paper to write down the changes you make to account 
numbers and customer names.  

You will need to make the same changes to the source application. 

3. Open the import file in Notepad. 

The contents of the import file will display as a text file.  

4. Scan the account numbers for invalid entries. 

For example, if the account number field in Cash Receipting accepts only numbers 

then valid account numbers will include only numbers and not letters. Which means if 

you find account numbers with letters or extra spaces, then that qualifies as an invalid 

account.  

5.  Scan the customer names for invalid entries, take care to delete additional 
spaces at the end of each customer name.  

6. Save your changes. 

The import file is updated and ready to go.  
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7. Open the source application to update the changes to the account numbers 
and customer numbers.  

You're done.  
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How do I fix RTE 9: Subscript out of range? 
Runtime Error 
Runtime Error 9 means the import file contains invalid information.  

Verifying the account numbers in the import file 
1. Open Notepad. 

You can use another text-editor program. 

2. Grab a pencil and paper to write down the changes you make to account 
numbers and customer names.  

You will need to make the same changes to the source application. 

3. Open the import file in Notepad. 

The contents of the import file will display as a text file.  

4. Scan the account numbers for invalid entries. 

You want to search the import file for a missing account number or a payment on an 

account in one of the subsystems.  

5. Enter the missing account number or payment.    

6. Save your changes. 

The import file is updated and ready to go.  

7. Open the source application to update the changes to the account numbers 
and customer numbers.  

Now, you're ready to import the file. If you need help fixing the import file, you will need: 

(1) A list of information in the import file, and (2) a list of categories in the Cash 

Receipting application.   
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How do I import third party customer accounts? 
Interfaced Applications 
A third party is a non-Caselle application that is using Cash Receipting to receive and 

record payments. Use Import Third Party Account Information to import records from a 

comma-delimited text file into the Third Party Account Table. The system uses the 

account number in the import file to validate existing records and update the account 

information. 

Why is there a third party account table? 
• The Third Party Account table stores some account information from the Third 

Party Account application. 

• The Third Party Account table records the payment transactions that you receive 

in Cash receipting, which you intend to export to the Third Party application. 

  

Step 1: Importing third party account information 
1. Open Connect Cash Receipting > Payments > Import Third Party Account 

Information. 

2. Select the Category. 

3. Select the Import File Type. 

4. Enter the Import File Name. 

5. Enter the Additional Information. 

The Additional information field gives you the option of adding a word or brief phrase 

to the description that is saved in the payment transaction from the third party 

application. 
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6. Enter the As Of Date.  

This is the transaction date the routine will use to record the imported account. 

7. Enter the Skip the First [ _ ] Lines of the Import File. 

A line is a single row in a spreadsheet. When a row contains the names of column 

headings, you may prefer to not create a record for the column headings. Use Lines 

to Skip to not import the column headings, or other unnecessary data. 

8. Set up Print Report Only. 

Use Print Report Only to print a report that will show you the transactions that will be 

included in the import file. 

9. Set up checkbox titled Replace Existing Accounts.  

Use this option to import the import file, create transactions for the imported 

payments, and change the transaction status to updated. 

10. Set up the checkbox titled Include Accounts With a Zero Balance Due. 

An account with a zero balance is an account that does not have a positive or 

negative balance. Selecting this checkbox will create a record for an account with a 

zero balance.  

11. Find the section titled Import File Fields. 

12. Click GO (CTRL+G). 

The third-party account information is imported.   

  

Step 2: Verifying imported third party accounts 
1. Open Connect Cash Receipting > Organization > Third Party Accounts. 
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2. Now, review the imported records.  

Use the Lookbar to enter the third party account number, or press F6 to move to the 

next record.  

Is the information correct?  

• Yes, the third-party account is correct. Great! Move on to check the next 

record.  

• No, the third-party account is not correct. Click on a field and then enter the 

correct information. When the fields on the third-party account record are correct, 

move on to the next record.  
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Third Party Payments Glossary 
  

Import file type 
The import file type identifies the method in which the data is stored in the file. 

What is the import file type? 

• Caselle delimited. The import file uses a file layout predefined by Caselle. This 

file type uses a comma (,) to mark the end of a field. Select Caselle Delimited as 

the Import File Type.   

• Caselle fixed length. The import file uses a file layout predefined by Caselle. This 

file type uses a set value to determine the field length. Field values that exceed 

the set field length will be truncated. Select Caselle Fixed Length as the Import 
File Type. 

• User-defined delimited. This import file does not use a file layout predefined by 

Caselle and it uses a character to mark the end of a field. Select User-defined 
Delimited as the Import File Type. Then, click on the Delimiter field and type in 

the character or symbol that marks the end of a field. Example: comma (,), 

semicolon (;), colon (:), etc. 

• User-defined fixed length. This import file does not use a file layout predefined by 

Caselle and it limits the field length and format. Select User-defined Fixed 
Length as the Import File Type. 

Delimiter 
A delimiter is a character that marks the beginning or end of a unit of data. A delimited 

file is a variable-length field where the field length is based on the field's contents. 

Commonly used delimiters in export files include the comma (,), semicolon (;), and 

colon (:).   
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Which delimiter does this import file use? 

• Use the Delimiter field to enter a character. 

Import filename 
The import filename is the filename and file location. 

What is the import filename? 

• The import file is located in the Connect directory. All of the Connect applications 

are located in the default d:\Connect directory, where you replace d:\ with the 

appropriate drive letter. If the import file was created and saved to the Connect 

default directory, then you only need to enter the import filename and extension. 

For example, ImportFileName.txt 

• The import file is located in a local or network directory. If you are importing a file 

that is stored on a disk or hard drive, type in the drive letter and path followed by 

the import filename and extension. Example: d:\my 

documents\ImportFileName.txt 

Lines to skip 
A column heading that describes the data in a column but is not necessarily data that 

you want to use to create an invoice record is a line to skip. In this example, the yellow 

line is the column heading row. 
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Does the import file contain column headers or extra information that you do not 
want to import? 

• Yes, the import file contains headers or extra information. Click on the Lines to 
Skip field, then enter the number of rows to omit from the import file. 

• No, the import file does not contain headers or extra information. Enter 0 (zero) in 

the Lines to Skip field. 

Print 
All of the following options will process the import file. The report prints the import 

properties and lists any processing errors. 

What do you want to do with the imported transactions? 

• I want to create transactions. Select No Report as the Print option. 

• I want to create transactions AND print a report. Select Report as the Print 
option. 

• I want to print a report. Select Report Only as the Print option. 

Workspace 
The Front Counter and Office are examples of a workspace. You can identify the 

workspace where a receipt was created by the first number in the receipt number. When 

you import a payment that is not assigned to a workspace, the system will use the value 

in the Workspace field to fill in the blank field.   

Which workspace do you wish to assign to imported payments that have not 
been assigned to a workspace? 

• Let me assign the default workspace. Use the Workspace field to select a 

description.   
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• Help me add a new workspace. Use Organization > Workspaces to add a new 

workspace. You may need to exit and reopen this routine to update the options in 

the Workspace list. 

User 
A user is the person that is responsible for recording the imported payment. When you 

import a payment that is not assigned to a user, the system will use the value in the 

User field to fill in the blank field. 

Which user do you wish to assign to imported payments that have not been 
assigned to a user? 

• Let me assign the default user. Use the User field to select a user name. 

• Help me add a new user. Use Organization > User to add a new user. You may 

need to exit and reopen this routine to update the options in the User list. 

  

Description 
A description is a word or phrase that describes the character or features of the record. 

Like the workspace and user, the system will use the description that is recorded in the 

imported payment unless the description is blank. Then, the routine will use the 

description that you record here to fill in the blank field. 

What is the description to assign to imported payments that have not been 
assigned to a description? 

Use the Description field to enter a word or phrase. 
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Distribution 
Categories can be broken down into subcategories called Distributions. When it’s time 

to balance the books, simply print an itemized list of payments received for each 

distribution or create a GL summary for each category. When you import a payment that 

is not assigned to a distribution, the system will use the value in the Distribution field to 

fill in the blank field. 

Which distribution do you wish to assign to imported payments that have not 
been assigned to a distribution? 

• Let me assign the default distribution. Use the Distribution field to select a 

distribution name. 

• Help me add a new distribution. Use Organization > Categories to look up a 

category name. Then, use the Distributions tab to add a new distribution to the 

selected category. You may need to exit and reopen this routine to update the 

options in the Distribution list. 

Payment type 
Cash, credit, check, and money order are all examples of a payment type. When you 

import a payment that is not assigned to a payment type, the system will use the value 

in the payment type field to fill in the blank field. 

Which distribution do you wish to assign to imported payments that have not 
been assigned to a payment type? 

• Let me assign the default payment type. Use the Payment Type field to select 

an option. 

• Help me add a new payment type. Use Organization > Payment Types to add a 

new payment type. You may need to exit and reopen this routine to update the 

options in the Payment Type list. 
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Import file fields 
If the Import File Type is Caselle Delimited, then... 

The Import File Fields table displays the first record from the import file in the Data 

column. The names of the fields in the Type column are the names of the fields that 

Cash Receipting will use to record the imported payment. Make sure the value in the 

Data column matches the corresponding column name listed in the Type column. You 

may need to rearrange the names in the Type column. 

If the Import File Type is Caselle Fixed Length, then... 

The Import File Fields table displays the first record from the import file in the Data 

column. The names of the fields in the Type column are the names of the fields that 

Cash Receipting will use to record the imported payment. Make sure the value in the 

Data column matches the corresponding column name listed in the Type column. You 

may need to rearrange the names in the Type column. 

The Import File Fields table also displays the starting position, length, and format of 

each field in the import file. First, check the value saved in the Start column. Then, 

check the field length. Finally, make sure the field format is correct.   

If the Import File Type is User-defined Delimited, do this... 

First, click Select Types. Use the Selection form to select the column names to assign 

to the data in the import file. Move the column type to the Selected Types list. Then, 

click OK. 

Second, assign the value in the Data field to the corresponding Type. For example, 

Jane selects Customer Name to assign to the data saved in the Name field in the import 

file. 
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If the Import File Type is User-defined Fixed Length, then... 

First, click Select Types. Use the Selection form to select the column names to assign 

to the data in the import file. Move the column type to the Selected Types list. Then, 

click OK. 

Second, assign the value in the Data field to the corresponding Type. For example, 

Jane selects Customer Name to assign to the data saved in the Name field in the import 

file. 

Third, check the value saved in the following columns: Start, Length, and Format. Make 

sure the information is correct before you continue. 

Save settings 
Use Save Settings (CTRL+S) to save the current settings for later. 

Refresh settings 
Use Refresh Settings to restore the default settings. 
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Import Court Payments 
How do I import court payments? 
Court Management 
Use Import Court Payments to import payments created in a non-Caselle application, 

such as CORIS, to Cash Receipting.  

Importing court payments 
1. Open Connect Cash Receipting > Payments > Import Payments. 

2. Set up the options on the Import Payments form. 

3. Click GO (CTRL+G). 

Cash Receipting imports payments from the import file. 

  

Selecting the import file type 
The import file type identifies the method in which the data is stored in the file. 

What is the import file type? 

• Caselle delimited. The import file uses a file layout predefined by Caselle. This 

file type uses a comma (,) to mark the end of a field. Select Caselle Delimited as 

the Import File Type.   

• Caselle fixed length. The import file uses a file layout predefined by Caselle. This 

file type uses a set value to determine the field length. Field values that exceed 

the set field length will be truncated. Select Caselle Fixed Length as the Import 
File Type. 
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• User-defined delimited. This import file does not use a file layout predefined by 

Caselle and it uses a character to mark the end of a field. Select User-defined 
Delimited as the Import File Type. Then, click on the Delimiter field and type in 

the character or symbol that marks the end of a field. Example: comma (,), 

semicolon (;), colon (:), etc. 

• User-defined fixed length. This import file does not use a file layout predefined by 

Caselle and it limits the field length and format. Select User-defined Fixed 
Length as the Import File Type. 

  

Entering the import file name 
The import file name is the name of the file that contains the court payments created by 

the non-Caselle application. Cash Receipting uses the information in the import file 

name to fill in the fields on the Import Payments form. 

Skipping lines 
A column heading that describes the data in a column but is not necessarily data that 

you want to use to create a record is a line to skip. In this example, the yellow line is the 

column heading row. 
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Does the import file contain column headers or extra information that you do not 
want to import? 

• Yes, the import file contains headers or extra information. Click on the Lines to 
Skip field, then enter the number of rows to omit from the import file. 

• No, the import file does not contain headers or extra information. Enter 0 (zero) in 

the Lines to Skip field. 

Selecting the output option 
All of the following options will process the import file. The report prints the imported 

properties and lists any processing errors. 

What do you want to do with the imported transactions? 

• I want to create transactions. Select No Report as the Print option. 

• I want to create transactions AND print a report. Select Report as the Print 
option. 

• I want to print a report. Select Report Only as the Print option. 

Setting up the default field values for workspace, 
user, description, distribution, and payment type 
If the import file does not include data to fill in the workspace, user, description, 

distribution, and payment type, you can select the value that Cash Receipting will use to 

fill in the missing information from the import file.  

Workspace 

The Front Counter and Office are examples of a workspace. You can identify the 

workspace where a receipt was created by the first number in the receipt number. 
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Which workspace do you wish to assign to the receipts from the court system? 

• I want to use an existing workspace. Use the Workspace drop-down list to select 

a workspace. 

• Help me add a new workspace. Use Organization > Workspaces to add a new 

workspace. You may need to exit the Import Court Payments routine to update 

the items in the Workspace drop-down list.   

User 

A user is the name of the individual the system will use to record as the person who 

entered the court payment. 

Which user do you wish to assign to the receipts from the court system? 

• I want to use an existing user. Use the User drop-down list to select a user 

name. 

• Help me add a new user. Use Organization > Users to add a new user. You may 

need to exit the Import Court Payments routine to update the items in the User 

drop-down list. 

Description 

A description is a word or phrase that describes the character or features of the record. 

Use this field to enter the description that will appear in the Description field on each 

imported payment. 

Distribution 

A distribution is a sub-group of a category. Use this field to assign the default 

distribution on imported payments.  
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Payment Type 

Cash, credit, check, and money order are all examples of a payment type. Use this field 

to select the payment type that will appear in the Payment Type field on imported 

payments. 

Setting up the Import File Fields table 
If the Import File Type is Caselle Delimited, Fixed-length, or User-defined Fixed-length, 

set up the Import File Fields. You can use the drop-down list to assign the field title 

from the application that matches the information contained in the import file. 
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Troubleshooting 
How do I remove an empty record from the import 
file? 
If the first row or rows in the import file stores column headers or other information that 

you do not wish to import, use this option to skip the field headers. Enter the number of 

rows to skip in the Skip the First [ _ ] Lines of the Import File field. 

How do I fix "Run-time error 13: Type mismatch"?    
Issue: The account number in the file is incorrect. 

Solution: Open the import file in Notepad and verify the account numbers are valid and 

remove any additional spaces at the end of each customer name. If you modify a 

customer name, make sure you also update the customer's information in the original 

application so the error doesn't occur again. 

How do I fix "Run-time error 9: Subscript out of 
range?" 
Issue: The import file contains invalid information. 

Solution: Open the import file in Notepad. Search the import file for a missing account 

number for a payment on an account in one of the subsystems (example: Business 

License, Utility Billing, etc.) Enter the missing account number, save the import file, and 

try to import the file again. 

Additional assistance: Contact customer support. You will need assistance to fix this 

error. Before you call, prepare a list of the information in the import file and a list of Cash 

Receipting categories. 
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Import third party account information 
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Import Third Party Account Information 
Third Party Accounts 
A third party is a non-Caselle application that is using Cash Receipting to receive and 

record payments. Use Import Third Party Account Information to import records from a 

comma-delimited text file into the Third Party Account Table. The system uses the 

account number in the import file to validate existing records and update the account 

information. 

Why is there a third party account table? 
• The Third Party Account table stores some account information from the Third 

Party Account application. 

• The Third Party Account table records the payment transactions that you receive 

in Cash receipting, which you intend to export to the Third Party application. 

  

Import third party account information 
Create new records for third-party accounts created in another application.  

Do this... 

1. Open Connect Cash Receipting > Payments > Import Third Party Account 
Information. 

2. Select the Category. 

Use the Category field to select the category that you will use to assign to payments 

from the third party account. 

3. Select the Import File Type. 

The import file type identifies the method in which the data is stored in the file. 
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What is the import file type? 

• Caselle delimited. The import file uses a file layout predefined by Caselle. This 

file type uses a comma (,) to mark the end of a field. Select Caselle Delimited as 

the Import File Type.   

• Caselle fixed length. The import file uses a file layout predefined by Caselle. 

This file type uses a set value to determine the field length. Field values that 

exceed the set field length will be truncated. Select Caselle Fixed Length as the 

Import File Type. 

• User-defined delimited. This import file does not use a file layout predefined by 

Caselle and it uses a character to mark the end of a field. Select User-defined 
Delimited as the Import File Type. Then, click on the Delimiter field and type in 

the character or symbol that marks the end of a field. Example: comma (,), 

semicolon (;), colon (:), etc. 

• User-defined fixed length. This import file does not use a file layout predefined 

by Caselle and it limits the field length and format. Select User-defined Fixed 
Length as the Import File Type. 

4. Enter the Import filename. 

The import filename is the filename and file location. 

What is the import filename? 

• The import file is located in the Connect directory. All of the Connect 

applications are located in the default d:\Connect directory, where you replace d:\ 

with the appropriate drive letter. If the import file was created and saved to the 

Connect default directory, then you only need to enter the import filename and 

extension. For example, ImportFileName.txt 

• The import file is located in a local or network directory. If you are importing 

a file that is stored on a disk or hard drive, type in the drive letter and path 

followed by the import filename and extension. Example: d:\my 

documents\ImportFileName.txt 
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5. Enter the Additional Information. 

The Additional information field gives you the option of adding a word or brief phrase 

to the description that is saved in the payment transaction from the third party 

application. 

Do you want to append a note to the transaction description? 

• Yes, append this note to the existing description. Use the Additional 
Information field to enter a brief note or phrase. 

• No, leave the existing description as is. Leave blank the Additional 
Information field. 

6. Enter the As of Date. 

This is the transaction date the routine will use to record the imported account. 

7. Enter the Skip the First [ _ ] Lines of the Import File. 

A line is a single row in a spreadsheet. When a row contains the names of column 

headings, you may prefer to not create a record for the column headings. Use Lines 

to Skip to not import the column headings, or other unnecessary data. 

Does the import file contain column headers or extra information that you do 
not want to import? 

• Yes, the import file contains headers or extra information. Click on the Lines 
to Skip field, then enter the number of rows to omit from the import file. 

• No, the import file does not contain headers or extra information. Enter 0 

(zero) in the Lines to Skip field. 

8. Set up Print Report Only. 

Use Print Report Only to print a report that will show you the transactions that will be 

included in the import file. 
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Do you want to print a report? 

• I want to print a report. Select the Print Report Only checkbox. The routine will 

print the transactions that will be included in the import file. This option will not 

mark any transactions as updated. It's a good choice to use to make sure the 

transactions that will be included in the import file are correct. 

• I do not want to print a report. Leave blank the Print Report Only checkbox. 

9. Set up Replace Existing Accounts.  

Use this option to import file, create transactions for the imported payments, and 

change the transaction status to updated. 

Do you want to update transactions ? 

• I want to update transactions. Select the Replace Existing Accounts 

checkbox. 

• I do not want to update transactions. Leave blank the Replace Existing 
Accounts checkbox. The routine will create transactions and change the 

transaction status to updated. 

10. Set up Include Accounts With a Zero Balance Due. 

An account with a zero balance is an account that does not have a positive or 

negative balance. 

Do you want to import accounts with a zero balance? 

• Yes, import accounts with a zero balance. Click to select Include Accounts 
with a Zero Balance Due. 

• No, do not import accounts with a zero balance. Click to deselect Include 
Accounts with a Zero Balance Due. 
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11. Use the Import File Fields to assign the data in the import file to a field title in 
the Cash Receipting application. 

12. Click GO (CTRL+G). 

The third-party account information is imported. 

  

Verify the imported third party accounts 
Open the Third Party Accounts table to check if the third party accounts were imported 

correctly.  

Do this... 

1. Open Connect Cash Receipting > Organization > Third Party Accounts. 

2. Now, review the imported records.  

Use the Lookup Bar to enter the third party account number, or press F6 to move to 

the next record.  

Is the information correct?  

• Yes, the third-party account is correct. Great! Move on to check the next 

record.  

• No, the third-party account is not correct. Click on a field and then enter the 

correct information. When the fields on the third-party account record are correct, 

move on to the next record.  
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Options 
Additional information 
The Additional information field gives you the option of adding a word or brief phrase to 

the description that is saved in the payment transaction from the third party application. 

Do you want to append a note to the transaction description? 

• Yes, append this note to the existing description. Use the Additional 
Information field to enter a brief note or phrase. 

• No, leave the existing description as is. Leave blank the Additional Information 

field. 

As of date 
The As of Date is the date the system will use to record the entry. 

Do you want to use the current date as the As of Date? 

• Yes, I want to use the current date. Continue to the next step. 

• No, I want to use a different date. Click on the As of Date field to enter a 

MM/DD/YYYY. 

Category 
Use the Category field to select the category that you will use to assign to payments 

from the third party account. 

Import file fields 
The Import File Fields table displays the first record from the import file in the Data 

column. The names of the fields in the Type column are the names of the fields that 

Cash Receipting will use to record the imported record. Make sure the value in the Data 
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column matches the corresponding column name listed in the Type column. You may 

need to rearrange the names in the Type column. 

Import filename 
The import filename is the filename and file location. 

What is the import filename? 

• The import file is located in the Connect directory. All of the Connect applications 

are located in the default d:\Connect directory, where you replace d:\ with the 

appropriate drive letter. If the import file was created and saved to the Connect 

default directory, then you only need to enter the import filename and extension. 

For example, ImportFileName.txt 

• The import file is located in a local or network directory. If you are importing a file 

that is stored on a disk or hard drive, type in the drive letter and path followed by 

the import filename and extension. Example: d:\my 

documents\ImportFileName.txt 

Import file type 
The import file type identifies the method in which the data is stored in the file. 

What is the import file type? 

• Caselle delimited. The import file uses a file layout predefined by Caselle. This 

file type uses a comma (,) to mark the end of a field. Select Caselle Delimited as 

the Import File Type.   

• Caselle fixed length. The import file uses a file layout predefined by Caselle. This 

file type uses a set value to determine the field length. Field values that exceed 

the set field length will be truncated. Select Caselle Fixed Length as the Import 
File Type. 

• User-defined delimited. This import file does not use a file layout predefined by 

Caselle and it uses a character to mark the end of a field. Select User-defined 
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Delimited as the Import File Type. Then, click on the Delimiter field and type in 

the character or symbol that marks the end of a field. Example: comma (,), 

semicolon (;), colon (:), etc. 

• User-defined fixed length. This import file does not use a file layout predefined by 

Caselle and it limits the field length and format. Select User-defined Fixed 
Length as the Import File Type. 

Include accounts with a zero balance due 
An account with a zero balance is an account that does not have a positive or negative 

balance. 

Do you want to import accounts with a zero balance? 

• Yes, import accounts with a zero balance. Click to select Include Accounts with 
a Zero Balance Due. 

• No, do not import accounts with a zero balance. Click to deselect Include 
Accounts with a Zero Balance Due. 

Print report only (no accounts will be updated) 
Use Print Report Only to print a report that will show you the transactions that will be 

included in the import file. 

Do you want to print a report? 

• I want to print a report. Select the Print Report Only checkbox. The routine will 

print the transactions that will be included in the import file. This option will not 

mark any transactions as updated. It's a good choice to use to make sure the 

transactions that will be included in the import file are correct. 

• I do not want to print a report. Leave blank the Print Report Only checkbox. 
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Replace existing accounts 
Use this option to import file, create transactions for the imported payments, and 

change the transaction status to updated. 

Do you want to update transactions ? 

• I want to update transactions. Select the Replace Existing Accounts checkbox. 

• I do not want to update transactions. Leave blank the Replace Existing 
Accounts checkbox. The routine will create transactions and change the 

transaction status to updated. 

Skip the first x lines of the import file 
A line is a single row in a spreadsheet. When a row contains the names of column 

headings, you may prefer to not create a record for the column headings. Use Lines to 

Skip to not import the column headings, or other unnecessary data. 

Does the import file contain column headers or extra information that you do not 
want to import? 

• Yes, the import file contains headers or extra information. Click on the Lines to 
Skip field, then enter the number of rows to omit from the import file. 

• No, the import file does not contain headers or extra information. Enter 0 (zero) in 

the Lines to Skip field. 
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Update payments 
How do I post payments to interfaced applications? 
Update payments to subsystems.  
After you receive payments and print receipts in Cash Receipting, the next task is to 

update the received payments to the related application. For example, Jane uses Cash 

Receipting to collect payments for Utility Management. Then Jane uses Update 

Payments to post the payments to the customer accounts in Utility Management. 

Important! If you need to run Update Payments again, select the Update Payments 

That Have Already Been Updated checkbox. Generally, this checkbox is not selected. 

Updating payments 
1. Open Connect Cash Receipting > Payments > Update Payments. 

2. Use the Receipt Dates menu to select a date. Cash Receipting will update 
payments posted on the selected receipt date. 

3. Click to select the field titled Receipts.  

4. Enter the receipt numbers to update to the interfaced applications. 

5. Find the section titled Categories. 

6. Select the categories with receipts to update to the interfaced applications. 

7. Use the Print menu to select Report. 

8. Click GO (CTRL+G). 

The payments are updated to the interfaced applications.  
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How do I update payments that have already been 
updated to interfaced applications? 
Re-update payments to subsystems.  
When you use this routine to update payments, the system flags the payment as 

updated, which prevents the payment from being updated again. In the event the 

payment was posted incorrectly, you can use Update Payments That Have Already 

Been Updated to reset the updated flag so you can post the payment again.  

Before you get started 
• Remove payments that will be updated to the interfaced application. Doing this 

will prevent duplicate transactions in the interfaced application. 

Re-updating payments 
1. Open Connect Cash Receipting > Payments > Update Payments. 

2. Enter the Receipt Dates, Receipts, Categories, and Print option.   

3. Click to select the checkbox titled Update Payments That Have Already Been 
Updated.  

4. Click GO (CTRL+G).  

The payments are updated. 
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How do I view payments that have not been 
updated? 
Print the unupdated payments report.  
View a list of payments that have not been updated to the interfaced applications.  

Printing the Unupdated Payments Report 
1. Open Connect Cash Receipting > Reports > Unupdated Payments Report. 

2. Use the field titled Title to select a report definition. 

3. Find the section titled Report Dates. 

4. Change the date range to select the dates that you want to include on the 
report. 

5. Click to select the checkbox titled Include All Categories. 

6. Click Print (CTRL+P). 

The report prints a list of payments that have not been updated to the interfaced 

application.  
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What if one receipt is not updated? 
Posting a missed receipt.  
Set up the Update Payments routine to update the receipt that was skipped.  

Updating a single receipt 
1. Open Connect Cash Receipting > Payments > Update Payments. 

2. Use the Print menu to select Report. 

3. Click to select the field titled Receipts. 

4. Delete "All" and enter the receipt number on the skipped receipt. 

5. Click GO (CTRL+G). 

Cash Receipting updates the receipt.  
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What happens when I void a court payment? 
Cash Receipting records the void transaction as a payment adjustment.  
When you void a court payment in Cash Receipting, Caselle will void the payment 

transactions and update the transaction as a payment adjustment (PMTADJ) to Court 

Management and General Ledger.  
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Court Management 
How do I update court payments that failed to 
update? 
Court Management 
When a payment fails to update to the Court Management application, you can use the 

option to Update Payments That Have Already Been Updated. 

Updating court payments that failed to update 
1. Open Court Management > Inquiry and verify the payments have NOT been 

posted. 

Important! Do not complete the remaining steps if the payments have been posted to 

Court Management. 

2. Open Connect Cash Receipting > Payments > Update Payments. 

3. Select the receipt dates and receipt numbers. 

4. Clear the All Categories checkbox. 

5. Click Select and select Court and move it to the Selected Categories list. Click 
OK. 

6. Select the Update Payments That Have Already Been Updated checkbox. 

7. Click GO (CTRL+G).   

The payment is updated. 
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How do I balance court collections? 
Court Management 
Follow these steps to balance the collections received in Court Management with the 

receipts for Court Management that have been created in Cash Receipting with the 

entries for Court Management that have been posted in the General Ledger. 

Step 1: Balance court payments and cash bail 
receipts 
Print a Cash Receipting Payment Register (Cash Receipting > Reports > Payment 

Register). Then, print a Cash Receipting Receipt Register (Cash Receipting > Reports > 

Receipt Register). The total court payments should balance with the cash bail receipts. 

Step 2: Update payments 
Update payments received in Cash Receipting to the Court Management application. 

Run Cash Receipting > Payments > Update Payments. Set aside the Update Payments 

report to use in Step 3. 

Step 3: Balance updated payments to Court 
Management payments 
Print a Court Management Payment Register (Court Management > Reports > Payment 

Register). The total on the Court Management Payment Register should balance with 

the total from the Cash Receipting Update Payments report from Step 3. 

Step 4: Set up new trusts for payments receipted to 
the Cash Bail category 
Complete this step to add a category for New Trusts in Cash Receipting. 
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Step 5: Print the Trust Activity report for New Cash 
Bail 
In Court Management, print the Trust Activity report. Set up the report options to print 

the report items receipted in the category for new cash bail. 

GL clerk (recommended) 
Each day send the GL clerk a copy of the Cash Receipting Receipt Register. Use the 

register to balance the total payments receipted to the Court Payment category and to 

the Cash Bail category in order to make the appropriate journal entries into the 

appropriate GL accounts in the CR journal. 

If Court Management and General Ledger balance to the Cash Receipting reports each 

day, then amounts at the end of the month should also balance. The final totals 

reflected on the Court Collections Summary report and Trust Activity report will balance 

to the GL entries.   

Set up a cash bail (trust account) receipt 
Step 1: Set up a separate category and distribution in Cash Receipting for Cash Bail, 

also known as a trust account. Set the Application Type to Other to stop the receipts 

from updating to Court Management as payments. 

Step 2: Set up Cash Bail payments in Court Management as a trust to be held until the 

case is disposed, then enter a trust disposition to distribute the payment as applied, 

refunded, or forfeited.   

Import court payments 
Use Import Court Payments to import payments from a non-Caselle application, such as 

CORIS. See the help topic titled How do I import court payments? 
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Troubleshooting 
What do I do if the case is closed but the case status is 
Active? 
Usually, this means a closing date exists in the case record even though a closing 

transaction has not been entered. Begin by looking up the case in Court Management, 

then delete the date that is stored in the Close Date field.   
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Delete payment detail 
How do I delete payment detail? 
Remove payment detail that you don't need to keep.  
The payment detail is the extra information that is saved in addition to the transaction 

type and amount. Use Delete Payment Detail to remove the payment detail after 

sufficient time has elapsed and you do not need to keep the payment detail as history. 

This routine will subtract the value in the Keep Payment Detail [ _ ] Days (in 

Organization > Organization ) from the current date. Only payment detail with a 

transaction date that occurs before the calculated date will be deleted. You should run 

this routine on a regular schedule to maintain system performance. If you choose to 

keep more than a few months of history the extra history may affect system 

performance. 

Before you get started 
• Back up the Cash Receipting database. See the help topic titled How do I back 

up a database? 

• Verify the period to keep payment detail. Go to Cash Receipting > 

Organization > Organization and check the number of days stored in the Keep 

Payment Detail x Days field.  

  

Deleting payment detail 
1. Open Connect Cash Receipting > Payments > Delete Payment Detail. 
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2. Enter the Delete Receipts Prior to MM/DD/YYYY.  

Connect subtracts the number of days to keep payment detail (Organization) from the 

current date. Running this routine will delete payment detail with a transaction date 

that occurs before the calculated date.  

The section titled Application Information shows you the number of days to keep 

payment detail. The section titled Receipts Being Deleted lists the number of receipts 

that will be deleted when you run this routine.  

  

 
  

Number of Receipts Prior to the Date Entered: These receipts have a transaction date 

that occurs before the Delete Receipts Prior To date.  

Number of Interfaced Receipts Not Updated: These receipts have a transaction 

date that occurs before the Delete Receipts Prior To date but they have not been 

updated to an interfaced application. This number should be zero before you run this 

routine. To update receipts, see the help topic titled How do I post payments to 

interfaced applications? 

Number of Receipts Not Updated to General Ledger: These receipts have a 

transaction date that occurs before the Delete Receipts Prior To date but they have 

not been updated to General Ledger. This number should be zero before you run this 

routine. To update receipts to General Ledger, see the help topic titled How do I 

update the General Ledger? 
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3. Click GO (CTRL+G). 

The payment detail is deleted.  

  

Deleting transactions prior to date 
The system calculates this date for you. You can calculate the date by subtracting the 

value in the Keep Payment Detail [ _ ] Days (in Organization > Organization ) from the 

current date. Only payment detail with a transaction date that occurs before the 

calculated date will be deleted. 

Do you want to use the date the system calculated? 

• Yes, use the default date. Continue to the next step. 

• No, let me change the date. Use the Delete Transactions Prior To field to 

enter a MM/DD/YYYY. You need to choose a date that occurs before the date 

that was calculated by the system. 

  

Changing the value in Keep Payment Detail x Days 
The number of days this routine uses to delete receipts is stored in the Organization 

table. This is the number that displays in the section titled Application Information. You 

cannot change the number of days to keep payment detail in the Delete Payment Detail 

routine without changing the number of days to keep payment detail in the Organization 

table.   
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Do this... 

1. Open Connect Cash Receipting > Organization > Organization. 

2. Click to select the field titled Keep Payment Detail [ _ ] Days. 

  

 

  

3. Enter the number of days to keep the payment detail. 
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Export Third Party Payments Delimted File 
Type 
How do I export third party payments for delimited 
files? 
Create an delimited export file. 
A delimiter is a character that marks the beginning or end of a unit of data. A delimited 

file is a variable-length field where the field length is based on the field's contents. 

Commonly used delimiters in export files include the comma (,), semicolon (;), and 

colon (:).   

Exporting third party payments for delimited files 
1. Open Connect Cash Receipting > Payments > Export Third Party Payments - 

Delimited File Type. 

2. Enter the report date range. 

3. Click Print (CTRL+P). 

The export file is saved.. 
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Export Third Party Payments Fixed Length 
File Type 
How do I export third party payments for fixed-length 
files? 
Create a fixed-length export file.  
When the field length is limited to a set number of characters the field has a fixed 

length. 

Exporting third party payments for fixed-length files 
1. Open Connect Cash Receipting > Payments > Export Third Party Payments - 

Fixed Length File Type. 

2. Enter the Beginning Date and Ending Date.  

When you run this routine or report, the system will select transactions with dates that 

occur in the report date range.  Use the beginning date to enter the first date in the 

date range, and use the ending date to enter the last date in the date range. 

3. Enter the Export filename. 

The export filename is the name of the file that will be assigned to the export file. 

The Fixed-Length Text File option is selected. 
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4. Select the File Type. 

The file type lets you choose to export the selected fields or export fields for the 

Michigan Tax Export File. 

What is the file type? 

• Export selected fields. Use the File Type field to select Selected Fields. 

• Export fields for the Michigan Tax Export File. Use the File Type field to 

select Michigan Tax Export File. 

5. Set up Include Column Headings. 

A column heading is the name assigned to the column that describes the contents of 

the column. Use Include Column Headings to add the column headings to the export 

file.   

Do you want to add the column headings to the export file? 

• Yes, add the column headings. Click to select Include Column Headings.   

• No, the import file does not contain headers or extra information. Click to 

deselect Include Column Headings.   

6. Set up Print Report. 

Use Print Report Only to print a report that will show you the transactions that will be 

included in the export file. 

Do you want to update transactions or print a report? 

• I want to print a report. Select the Print Report Only checkbox. The routine will 

print the transactions that will be included in the export file. This option will not 

mark any transactions as updated. It's a good choice to use to make sure the 

transactions that will be included in the export file are correct. 

• I want to update transactions. Leave blank the Print Report Only checkbox. 

The routine will create the export file and change the transaction status to 

updated. 
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7. Click GO (CTRL+G). 

The export file is saved. 
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GL Reconciliation Report 
How do I print a GL Reconciliation report? 
Reconciliation General Ledger 
Use this report to view transaction totals by GL account for balancing entries posted to 

the General Ledger. 

Printing a GL Reconciliation report 
1. Open Connect Cash Receipting > Reports > GL Reconciliation Report. 

2. Use the Definition menu to select the report title.  

3. Use the section titled Report Dates to select the report date range.  

4. To include amounts that have been updated to the General Ledger, click to 
select the checkbox titled Include Amounts Updated to General Ledger.  

5. To include amounts that have NOT been updated to the General Ledger, click 
to select the checkbox titled Include Amounts Not Updated to General Ledger. 

6. Find the section titled Categories, and then click the checkbox next to a 
category to select it.  

The routine will search for transactions assigned to the selected categories to include 

on the report.  

7. Click to select the Additional Options tab. 

8. Find the section titled Payment Types, and then click the checkbox next to a 
payment type to select it.  

The routine will search for transactions assigned to the selected payment types to 

include on the report.  
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9. Find the section titled Users, and then click the checkbox next to a user name 
to select it.  

The routine will search for transactions created by the selected users to include on 

the report.  

10. Find the section titled Workspaces, and then click the checkbox next to a 
workspace to select it.  

The routine will search for transactions created at the selected workspaces to include 

on the report.  

11. Click Print (CTRL+P). 

The GL Reconciliation Report prints.  
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Unupdated Payments Report 
How do I print the Unupdated Payments Report? 
Print the Unupdated Payments report to view a list of payments that 
have not been updated to the interfaced applications.  
Recommended: Run this report at least once a month. Most users run this report weekly 

to verify the receipts entered in Cash Receipting match the receipts that have been 

posted to General Ledger as well as other interfaced subsystems. 

Printing the Unupdated Payments Report 
1. Open Connect Cash Receipting > Reports > Unupdated Payments Report. 

2. Use the field titled Title to select a report definition. 

3. Find the section titled Report Dates. 

4. Change the date range to select the dates that you want to include on the 
report. 

5. Find the section titled Categories.  

The Categories list will only display categories that belong to applications that 

interface to Cash Receipting.  

6. Click to select the checkbox next to a category to include it on the report.  

7. Click Print (CTRL+P). 

The report prints a list of payments that have not been updated to the categories that 

belong to interfaced applications. 
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How do I reprint the Update Payments report 
because of a printer error? 
Cash Receipting can print the Update Payments report without 
updating payments. 
  

Re-printing the Update Payments report 
1. Open Connect Cash Receipting > Payments > Update Payments. 

2. Use the Print menu to select Report Only. 

3. Click to select the checkbox titled Update Payments That Have Already Been 
Updated. 

4. Click GO (CTRL+G). 

The Update Payments Report prints. No payments are updated to the interfaced 

subsystems.  
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Receipts 
How do I create a receipt header? 
Print the organization's contact information on each receipt.  
The receipt header, highlighted in yellow, is the organization's name, address, and 

telephone number. The system uses the information that is stored in Organization > 

Organization to create the receipt header. 

  

 

  

Change the receipt header 
1. Open Connect Cash Receipting > Organization > Organization. 



Reports 

412 

2. Fill in the fields that contain the organization's name, address, and telephone 
number.  

3. Click Save (CTRL+S). 

Cash Receipting will use the organization's name, address, and telephone number to 

print the receipt header. 
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How do I start a new receipt roll? 
Receipts 
If you are using a receipt roll instead of a laser printer to print receipts, you may need to 

adjust the print settings when it's time to start printing receipts on a new roll. Adjusting 

the print settings will print the receipt header on the receipt being printed, print the 

receipt, and then print the receipt header for the next receipt.   

Printing receipt header on the first receipt on a new 
roll 
1. Open Connect Cash Receipting > Payments > Enter Payments.  

The Enter Payments Options form displays.  

2. Click to select the checkbox titled Print Receipt. 

3. Click to select the checkbox titled Print Receipt Header. 

If you have been printing a receipt header on receipts, then the Print Receipt and 

Print Receipt Header checkboxes should already be selected. 

4. Click to select the checkbox titled Print Receipt Header on the First Receipt.  

5. Click OK. 

6. Enter payments and print receipts as usual. 

The printer prints the header at the beginning of the new receipt, prints the receipt, and 

then prints the receipt header on the next receipt.  
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What is a printer tear-off adjustment? 
Receipts 
A printer tear-off adjustment means the printer automatically rolls the receipt paper 

forward so you can tear-off a receipt and then rolls the receipt paper backward before it 

prints the next receipt. 

Using a printer with a tear-off adjustment 
1. Open Connect Cash Receipting > Payments > Enter Payments.  

The Enter Payments Options form displays.  

2. Click to select the checkbox titled Print Receipt. 

3. Click to select the checkbox titled Print Receipt Header. 

If you have been printing a receipt header on receipts, then the Print Receipt and 

Print Receipt Header checkboxes should already be selected. 

4. Click to select the checkbox titled Printer Tear-off Adjustment.  

5. Click OK. 

The printer prints the rolls the receipt paper forward, after the receipt is torn-off, the 

printer rolls the receipt paper backward.  
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How do I read the receipt number? 
Receipts 
A receipt number is a unique number that is a assigned to each receipt. The digits 

before the decimal tells you which workspace created the receipt. In the receipt number 

5.00008, 5 is the number for receipts that are created at the Front Counter. 
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How do I use the receipt number to track who 
entered the payment? 
Receipts 
A receipt number is a unique number that is a assigned to each receipt. The digits 

before the decimal tells you which workspace created the receipt. In the receipt number 

5.00008, 5 is the number for receipts that are created at the Front Counter. 
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How do I print a receipt register? 
Review receipts.  
A Receipt Register prints receipts, receipt distributions, and displays in function such as: 

category, distribution, description, and customer hash total. It will print the total money 

received by category, distribution, and user. 

Printing a receipt register 
1. Open Connect Cash Receipting > Reports > Receipt Register. 

2. Use the Definition menu to select a report. 

3. Use the section titled Report Dates to select the report date range.  

4. Find the section titled Users and then click to select the checkbox next a user 
name to include it. 

Caselle will search for transactions created by the user during the report date range.   

5. Click to select the Additional Options tab.  

6. Find the section titled Categories and then click to select the checkbox next a 
category to include it.  

The Categories list will only display categories that belong to applications that 

interface to Cash Receipting.  

Caselle will search for transactions created for the category during the report date 

range.  

7. Find the section titled Workspaces, and then select the checkbox next to a 
workspace to include it.  

Caselle will search for transactions created by the workspace during the report date 

range.  
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8. Click Print (CTRL+P). 

The receipt register prints.   
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How do I batch print receipts? 
Print a group of receipts.  
Cash Receipting can print receipts by date range.  For example, Jane enters a hundred 

utility payments. She does not print receipts when she enters the payments in quick 

succession. Then she uses the Receipt report to print receipts for the utility payments. 

Printing batch receipts for the current payment date 
1. Open Connect Cash Receipting > Reports > Receipts. 

2. Use the field titled Report Definition to select a report title.  

3. Load the receipt paper in the printer. 

4. Click Print (CTRL+P). 

Cash Receipting prints the receipts. 
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How do I re-print receipts? 
Receipts 
When you print a receipt, the system changes the status on the receipt to printed. You 

can use Include Previously Printed Receipts to print receipts that have already been 

printed. 

Re-printing receipts 
1. Open Connect Cash Receipting > Reports > Receipts. 

2. Find the section titled Report Dates. 

3. Change the report date range to include the date when the receipt was created.  

4. Click to select the checkbox titled Include Previously Printed Receipts. 

5. Set up the rest of the report options. 

6. Click Print (CTRL+P). 

Cash Receipting prints the receipts again.  
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How do I print comments on receipts? 
Receipts 
Cash Receipting can add the comments saved on an account to the printed receipt.  

Adding comments to receipts 
1. Open Connect Cash Receipting > Reports > Receipts. 

2. Click to select the checkbox titled Print Comments on Receipt. 

3. Set up the rest of the report options. 

4. Click Print (CTRL+P). 

Cash Receipting prints comments on receipts.  
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Can I add the GL account to a receipt? 
Print a GL account on a receipt.  
A GL account is an account in the General Ledger that records credits and debits. Cash 

Receipting can print the GL account assigned to the category and distribution on the 

receipt.  

Adding the GL account 
1. Open Connect Cash Receipting > Reports > Receipts. 

2. Click to select the checkbox titled Print GL Account on Receipt. 

3. Set up the rest of the report options. 

4. Click Print (CTRL+P). 

Cash Receipting prints the GL accounts on receipts.  
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Can I print text-only receipts? 
Print an unformatted receipt.  
Cash Receipting can print receipts using unformatted text. Some printers can only print 

plain, unformatted text, which is also known as generic text. On the other hand, a printer 

that allows you to use various text formats, bold characters, underline characters, and 

so on is rich text format. 

Printing text-only receipts 
1. Open Connect Cash Receipting > Reports > Receipts. 

2. Click to select the checkbox titled Print Generic Text. 

3. Set up the rest of the report options. 

4. Click Print (CTRL+P). 

Cash Receipting prints receipts using plain text.  
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How do I print a receipt header on receipts? 
The receipt header, highlighted in yellow, is the organization's name, address, and 

telephone number. The system uses the information that is stored in Organization > 

Organization to create the receipt header. 

  

 

Setting up my workspace to print a receipt header on 
receipts 
1. Open Connect Cash Receipting > Payments > Enter Payments. 

The Enter Payment Options form displays.  
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2. Enter the user, password, workspace, and payment date. 

3. Click to select the button titled Options. 

4. Click to select the checkbox titled Print Receipt. 

5. Click to select the checkbox titled Print Receipt Header. 

6. Click OK. 

The receipt header prints on receipts. 

  



Reports 

426 

How do I change the bottom margin on my receipts? 
Receipts 
You can change the distance between the last line of printed text and the end of the 

receipt by adjusting the number of blank lines to print. 

  

 

  

Changing the bottom margin on my receipts 
1. Open Connect Cash Receipting > Reports > Receipts. 
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2. Use the field titled Report Definition to select the report that you use to print 
receipts.  

3. Click to select the field titled Print [ _ ] Blank Lines After Receipt. 

4. Enter the number of blank lines to insert after the last line of the receipt prints.  

5. Click Save (CTRL+S). 

The Save Report Definition form displays.  

6. Click Save Current Report. 

Why can't I save the current report? If you're updating a Caselle master report, you'll 

need to save the report as a new report instead of saving the current report. And 

then, you'll need to select the checkbox titled Default Report to make the new report 

the report that Cash Receipting will use to print receipts.  

7. Click OK. 

Your changes are saved.  
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How do I select my default options for printing 
receipts?  
Receipts 
Cash Receipting uses the options that you select on the Receipt report as the default 

setting for printing receipts. You can select which Receipt report Cash Receipting will 

use as the default report.  

Changing my default options for printing receipts 
1. Open Connect Cash Receipting > Reports > Receipts. 

2. Set up the report options. 

3. Click Save (CTRL+S). 

The Save Report Definition form displays.  

4. Click to select the option titled Save As New Report.. 

5. Click to select the field below Save As New Report. 

6. Enter the report name.  

7. Click OK. 

8. Click to select the checkbox titled Default Report..  

Cash Receipting will use this report to print receipts.  
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Which receipt types are supported? 
Receipts 
The dimension of the printed receipt is the receipt type. A 40 column receipt will allow 

up to 40 characters on a printed lined, while a 53 column receipt allows up to 53 

characters. A formatted receipt means that you can choose how to format the printed 

receipt. A normal receipt prints on standard 8.5 inch by 11 inch paper. 
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How do I delete a duplicate receipt? 
Follow these steps to create a voiding receipt number to reverse the original receipt. 

Voiding a receipt is recommended instead of deleting a receipt because it leaves a clear 

audit trail and prevents missing receipt numbers. 

Deleting a duplicate receipt 
1. Open Caselle Connect Cash Receiving > Payments > Enter Payments. 

2. Log in. 

Important! Log in as the same user and workspace that was used to enter the 

original receipt. 

3. Click Edit (CTRL+E). 

4. Click to select the field titled Receipt Number. 

5. Enter the receipt number that you want to void.  

6. Press Enter. 

The receipt displays. 

7. Click Delete (CTRL+D). 

The receipt is voided.  
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Deposit list 
What is a deposit? 
A deposit is an advance payment required by the organization prior to services being 

provided. Once services have been provided the deposit can be applied to open 

(unpaid) invoices or refunded (returned) to the customer.  
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How do I print a deposit list? 
Deposits 
A deposit list will print a list of transactions that record deposits for a date range. 

Usually, the deposit list is sent with the deposit to the bank.  

Printing a deposit list 
1. Open Connect Cash Receipting > Reports > Deposit List. 

2. Use the Definition menu to select the report title. 

3. Use the section titled Report Dates to select the report date range. 

4. Find the section titled Payment Types. select the checkbox in the column titled 
Main to add the payment type to the report.  

The report will search for transactions assigned to the payment type. 

5. To include a summary total for the payment type, click to select the checkbox 
that's located next to the payment type in the column titled Summary. 

6. Click the Additional Options tab.  

7. Find the section titled Workspaces, select the checkbox next to the workspace 
to select it.  

The report will search for transactions assigned to the workspace. 

8. Find the section titled Users, select the checkbox next to the user to select it.  

The report will search for transactions created by the user.  

9. Click Print (CTRL+P). 

The report prints. 
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Payment detail and summary 
The summary gives you the total for each payment type for transactions with input dates 

that occur within the selected date range. 

This is an example of the payment type detail for checks in the main section of the 

report.  

  

 

  

  

While this is an example of a payment type summary that prints at the end of the report. 
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Payment Register 
How do I print a payment register? 
Payment Register 
Print the Payment Register to view the payment type, check number, payment amount, 

total paid against the amount due, and change returned. 

Printing a payment register 
1. Open Connect Cash Receipting > Reports > Payment Register. 

2. Select a report title. 

3. Set up the report options. 

4. Click Print (CTRL+P). 

The report prints. 

  

Options 
Report dates 
Do you want to use the current date as the report date range? 

• Yes, I want to use the current date. Continue to the next step. 

• No, I want to use a different date range. Change the Report Date, or click 

Advanced Options. 
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Print summary by payment type 
Cash, credit, check, and money order are all examples of a payment type. 

Do you want to summarize payments by payment type? 

• Yes, summarize payments by payment type. Click to select Print Summary by 
Payment Type. 

• No, print transactions by payment type. Click to deselect Print Summary by 
Payment Type. 

Print summary by user 
A user is a person that entered the payment. 

Do you want to summarize payments by user? 

• Yes, summarize payments by user. Click to select Print Summary by User. 
Next, you can add a section to the report that prints the payment type. If you 

would like to add this section to the report, click to select Include Payment Type 
Detail. 

• No, print transactions by user. Click to deselect Print Summary by User. 

Include page totals in footer 
Use this option to include the Total Paid, Total Applied, and Change Amount in the 

footer, located at the bottom of the each printed page. 
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Do you want to print totals for the page in the page footer? 

• Yes, print totals. Click to select Include Page Totals in Footer. 

• No, do not print totals. Click to deselect Include Page Totals in Footer. 

Include users, payment types, or workspaces 
Use the options on the Additional Options tab to filter the report by users, payment 

types, or workspaces. 

Do you want to include all users/payment types/workspaces? 

• Yes, I want to include all users/payment types/workspaces. Use the Additional 

Options tab to select Include All Users/Payment Types/Workspaces. 

• No, let me select which users/payment types/workspaces to include. Use the 

Additional Options tab to deselect Include All Users/Payment 
Types/Workspaces. Click Select. Then, use the Selection form to move the 

items that you wish to select to the Selected list. Click OK. 
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How do I print a payment register for a second 
deposit? 
Payment Register 
  

Printing a payment register for a second deposit 
1. Open Connect Cash Receipting > Reports > Payment Register. 

2. Find the section titled Selection Criteria. 

3. Find the column titled Value. 

4. Double-click All. 

  

 

  

The Values Entry form displays. 

4. Click to select the field titled Enter Value. 

5. Enter the receipt number on the first receipt in the second deposit. Do not 
include the decimal.  

Example: Type the receipt number as 10001 instead of 1.0001. 
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6. Click to select the button titled Add Value. 

7. Click to select the field titled Enter Value. 

8. Enter the receipt number on the last receipt in the second deposit. Remember 
to leave out the decimal when you enter the receipt number. 

9. Click to select the button titled Range End. 

10. Click OK. 

11. Click Preview (CTRL+Q). 

12. Review the receipt numbers. Does the report include all of the receipt 
numbers that should be included in the second deposit? 

• Yes, the receipt numbers are correct for the second deposit. Click Print 

(CTRL+P).  

• No, the receipt numbers are not correct for the second deposit. Return to 

step 2 to change the receipt number range.  

  

Adding Receipt.Receipt number to the selection 
criteria 
1. Click to select the button titled Select the Criteria Fields. 

The Selection form displays.  
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2. Find the "Receipt.Receipt number" field in the Available Criteria Fields list.  

3. Double-click to select the Receipt.Receipt number field. 

The Receipt.Receipt number field displays in the Selected Criteria Fields list.  

4. Click OK. 
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Receipt Register 
How do I print a receipt register? 
Receipt Register 
A Receipt Register prints receipts, receipt distributions, and displays in function such as: 

category, distribution, description, and customer hash total. It will print the total money 

received by category, distribution, and user. 

Printing a receipt register 
1. Open Connect Cash Receipting > Payments > Receipt Register. 

2. Select a report title. 

3. Set up the report options. 

4. Click Print (CTRL+P). 

The report prints. 

  

Options 
Customers 
A customer is an individual or organization that purchases a commodity or service. 

Which customers do you want to add to the report? 

• I want to print this report for all customers. Use the Customers field to select All 
Customers. 
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• I only want to print this report for valid or active customers. Use the Customers 

field to select Valid Customers Only. 

• I only want to print this report for invalid or not active customers. Use the 

Customers field to select Invalid Customers Only. 

Include customer hash 
A hash total is the sum of the numbers or amounts to verify values. For example, a 

customer hash total is the sum of all of the customer numbers on a page. If the 

customer hash total is not the same as the customer hash total that usually computes, 

then there may be an error in the entry of the customer number, or perhaps the wrong 

customer number was entered. 

Do you want to print the customer hash total in the footer? 

• Yes, print the customer hash total. Click to select Include Customer Hash. 

• No, do not print the customer hash total. Click to deselect Include Customer 
Hash. 

Include docket hash 
A docket is a legal document, usually for Court Management. While the customer hash 

total is the sum of the customer numbers on the page, the docket hash total is the sum 

of docket numbers. 

Do you want to print the docket hash total in the footer? 

• Yes, print the docket hash total. Click to select Include Docket Hash. 

• No, do not print the docket hash total. Click to deselect Include Docket Hash. 

Include page totals in footer 
Use this option to include the Total Paid, Total Applied, and Change Amount in the 

footer, located at the bottom of the each printed page. 
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Do you want to print totals for the page in the page footer? 

• Yes, print totals. Click to select Include Page Totals in Footer. 

• No, do not print totals. Click to deselect Include Page Totals in Footer. 

Include users, categories, and workspaces 
Use the options on the Additional Options tab to filter the report by users, payment 

types, or workspaces. 

Do you want to include all users/payment types/workspaces? 

• Yes, I want to include all users/payment types/workspaces. Use the Additional 

Options tab to select Include All Users/Payment Types/Workspaces. 

• No, let me select which users/payment types/workspaces to include. Use the 

Additional Options tab to deselect Include All Users/Payment 
Types/Workspaces. Click Select. Then, use the Selection form to move the 

items that you wish to select to the Selected list. Click OK. 

Print summary by distribution 
Categories can be broken down into subcategories called Distributions. Use this option 

to summarize receipts by distribution. 

Do you want to summarize receipts by distribution? 

• Yes, summarize receipts by distribution. Click to select Print Summary by 
Distribution. 

• No, print receipts by distribution. Click to deselect Print Summary by 
Distribution. 
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Print summary by user 
A user is a person that entered the receipts. 

Do you want to summarize receipts by user? 

• Yes, summarize receipts by user. Click to select Print Summary by User. 

• No, print transactions by user. Click to deselect Print Summary by User. 

Report dates 
Do you want to use the current date as the report date range? 

• Yes, I want to use the current date. Continue to the next step. 

• No, I want to use a different date range. Change the Report Date, or click 

Advanced Options. 

  



Reports 

444 

How do I print a receipt register for a second deposit? 
Receipt Register 
  

Printing a receipt register for a second deposit 
1. Open Connect Cash Receipting > Reports > Receipt Register. 

2. Find the section titled Selection Criteria. 

3. Find the column titled Value. 

4. Double-click All. 

  

 

  

The Values Entry form displays. 

4. Click to select the field titled Enter Value. 

5. Enter the receipt number on the first receipt in the second deposit. Do not 
include the decimal.  

Example: Type the receipt number as 10001 instead of 1.0001. 
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6. Click to select the button titled Add Value. 

7. Click to select the field titled Enter Value. 

8. Enter the receipt number on the last receipt in the second deposit. Remember 
to leave out the decimal when you enter the receipt number. 

9. Click to select the button titled Range End. 

10. Click OK. 

11. Click Preview (CTRL+Q). 

12. Review the receipt numbers. Does the report include all of the receipt 
numbers that should be included in the second deposit? 

• Yes, the receipt numbers are correct for the second deposit. Click Print 
(CTRL+P).  

• No, the receipt numbers are not correct for the second deposit. Return to step 2 

to change the receipt number range.  
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Unposted GL Report 
How do I print unposted transactions? 
Unposted GL Report 
As part of the steps checklist, sooner or later you will post transactions that are created 

in Cash Receipting to the General Ledger. You can use Unposted GL Report to show 

you the transactions that should have been but have not been updated to the General 

Ledger. Then, you can use the information to run Organization > Update General 

Ledger to fix the unresolved issues. 

Recommended: Run this report at least once a month. Most users run this report weekly 

to verify the receipts entered in Cash Receipting match the receipts that have been 

posted to General Ledger as well as other interfaced subsystems. 

Printing unposted transactions 
1. Open Connect Cash Receipting > Reports > Unposted GL Report. 

2. Select a report title. 

3. Enter the Report Dates. 

Important! Select only the dates you wish to include in the report. Running the 

report for ALL dates may require additional time. 

Do you want to use the calendar year as the report range? 

• Yes, I want to use the calendar year. Continue to the next step. 

• No, I want to use a different date range. Change the Report Date, or click 

Advanced Options. 
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4. click Print (CTRL+P). 

The report prints. 
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92, 93, 95, 96, 97, 98, 99, 101, 102, 
103, 120, 121, 123, 125, 136, 166, 
168, 190, 217, 232, 233, 235, 237, 
239, 254, 255, 258, 260, 286, 313, 
318, 322, 325, 327, 330, 331, 344, 
345, 362, 363, 373, 380, 389, 390, 
391, 394, 395, 407, 409, 417, 422, 
440 

delete 10 
distribution assigned 123, 233 
distribution code represents 80 
distribution indicates 92 

Categories glossary 13 
Categories table 89 
Categories, adding 9 
Categories, deleting 10 
Categories, deleting distributions 93 
Categories, editing 28 
Categories, for Clarity 46 
Categories, interfaced applications 44 
Categories, standalone 31 
Categories, without an interfaced 

application 31 
Category balance 36 

print 36 
Category balance, printing on receipts 

36 
Category balance, removing from 

receipts 36 
Category Code 29, 121, 232 
Category code display order 29 

change 29 
Category Code list 13, 29, 81 
Category list, changing display order 29 
Category, for cash bail 59 
Category, removing a distribution 87 
Category, what is it 7 
Cemetery 7, 237, 239 

assigned 237 
enter 237, 239 
Use 239 

Cemetery application 235 
Cemetery balance 239 
Cemetery Lot Sales 237 
Cemetery Management 235, 237 
Cemetery Management, category for 

235 
Cemetery Management, default amount 

239 
Cemetery Management, distributions for 

237 
Cemetery payments 237 
Cemetery, Court 9, 322 
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Change 28, 29, 68, 81, 83, 98, 106, 119, 
127, 139, 158, 166, 175, 184, 192, 
194, 220, 240, 260, 281, 288, 305, 
333, 334, 357, 426, 434, 440, 446 
balance due 127 
bottom margin 426 
category code display order 29 
date range 184 
default workspace 357 
distribution display order 81 
distribution properties 83 
endorsement text 166 
GL 98 
GL account 98 
Payment Date 305, 334 
Report Date 434, 440, 446 
sort order 260 
validation text 68 
workspace name 139 

Change Amount 434, 440 
Change flag set 119 
Change my category properties 28 
Change my contact information 220 
Change my open codes 175 
Change my passwords 240 
Change my primary contact 333 

online payments 333 
Change the date range 184, 286, 292, 

313, 391, 409 
Change the date range 286, 292, 313, 

391, 409 
Change workspaces 288 
Changes Since 329 
Changing a distribution 83 
Changing balance due on third party 

account 127 
Changing bottom margin on receipts 

426 
Changing category properties 28 
Changing check endorsement pre-print 

codes 161 
Changing check endorsement, post-

print codes 162 
Changing my cash drawer port 176 
Changing my check endorsement 

printer 158 

Changing my default workspace 357 
Changing my payment provider 109 
Changing payment date 298 
Changing payment date assigned to 

online payments 334 
Changing payment type 106 
Changing payment type on a saved 

receipt 303 
Changing receipt header text 411 
Changing the date range 184 
Changing the endorsement text 166 
Changing users 281 
Changing validation text 68 
Changing workspace name 139 
Charges 7 

Services 7 
Check 13, 108, 111, 116, 155, 156, 157, 

163, 170, 171, 186, 188, 292, 303 
area 163 
GL 292 
Partially Completed Receipts 186 
payment type records 108, 116 
validate 171 

Check Endorsement 155, 156, 157, 158, 
159, 161, 162, 163, 166, 168, 170 

Check endorsement during payment 
entry 170 

Check Endorsement needs 159, 166, 
168 

Check endorsement printer 155, 157, 
158, 161, 162, 166 

Check endorsement printer list 157 
Check endorsement printer the 161 
Check endorsement, requirements 155 
Check endorsement, what is it 155 
Check endorsement, workspace 

properties 156 
Check endrosement, for payment entry 

170 
Check Fee for NSF Check 308 
Check Number 116, 257, 307 
Check Validation 171 
Check Validation button 171 
Checking for partially completed 

receipts 186 
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Checking third party payments with 
receipts, update status 188 

Checkout 183, 184, 186, 188, 248, 249, 
292 

Checkout report 183, 292 
Checks, adding payment type 111 
Choose 142, 244, 275 

Text 244 
Choose from 244 
Choose the Yes 244 
Choose which bills 275 

pay first 275 
Choosing slip or validation mode 64 
Choosing which bills to pay first 275 
City, State Zip 61, 168 
Clarity 46 

hosting 46 
Clarity applications 46 

post payments 46 
Clarity, categories for 46 
Classic 48 

hosting 48 
name 48 

Classic applications 48 
post payments 48 

Classic SQL 44 
Classic, categories for 48 
Clear 13, 394 

All 394 
Auto 13 

Clearing a user from a workspace 268 
Click 

Restricted Fields button 13 
Close 58, 267, 290, 339 

prior payment date 290 
Close Date 58, 395 
Close Fees 237 
Closed case 58 
Closing prior payment date 290, 292, 

339 
Codes 13, 161, 162, 181 
Collect cemetery payments 235 
Column heading titled Customer Name 

283 
Column Tractor 142, 148 
Comments, printing on receipts 421 

Compress Data 2 
Confirm 269 
Confirming finished receipts 269 
Connect 2, 13, 43, 44, 46, 83, 161, 162, 

177, 178, 354, 380 
saved 354, 380 

Connect application 13 
Connect Cash 46, 48 
Connect Cash Receipting 46, 48, 174 
Connect General Ledger 100, 104, 229, 

292 
interfaced 100, 229 

Connect my cash drawer 178 
my computer 178 

Connect Project Accounting 104 
Connect Project Accounting Suite 104 
Connect Using 46 
Contact Emails 333 
Contacting 1 

Caselle 1 
Contributions 7 
Control 240 

Receipting uses 240 
Convenience fee 77 
Copy 2, 148, 272, 395 

Caselle 2 
Cash 395 
Number 148, 272 

CORIS 373, 395 
CORIS, importing court payments 373 
Correcting an amount that was posted 

to cash instead of check 303 
Corresponding 347 

Type 347 
Court 7, 56, 59, 393, 394 

title 59 
Court Collections Summary 395 
Court Management 13, 54, 55, 56, 57, 

58, 59, 394, 395, 440 
Court Management, balancing 

payments 395 
Court Management, defendant grand 

total 55 
Court Management, payment code 56 
Court Payment category 395 
Court payments 56, 393 
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CR 292, 395 
CR0 2, 253 
Create 13, 31, 92, 244, 322, 329, 411 

export file 329 
GL summary for 13, 92, 322 
New User 244 

Create GL Update Export File 216 
Creating an export file for non-Caselle 

applications 216 
Creating receipt header text 411 
Credit balance 32 

display 32 
Credit balance warning 32 
Credit card payment 110 

process 110 
Credit card payments, processing 110 
Credit cards 109, 110, 113 
Credit cards, adding payment type 113 
Criteria Fields 437 

Select 437 
CTRL 2, 9, 10, 11, 28, 29, 31, 33, 44, 

46, 48, 54, 55, 56, 57, 59, 61, 63, 64, 
66, 68, 70, 73, 75, 76, 77, 79, 81, 83, 
84, 86, 87, 88, 89, 93, 95, 96, 97, 98, 
99, 101, 102, 103, 105, 106, 107, 109, 
111, 112, 113, 115, 119, 121, 123, 
125, 127, 128, 129, 130, 132, 133, 
134, 135, 136, 138, 140, 142, 144, 
145, 146, 147, 148, 150, 151, 152, 
156, 158, 159, 161, 162, 163, 166, 
168, 171, 175, 176, 177, 178, 183, 
186, 188, 190, 205, 206, 208, 211, 
213, 214, 216, 217, 220, 221, 222, 
223, 227, 228, 229, 230, 231, 232, 
233, 235, 237, 239, 240, 243, 248, 
249, 253, 260, 272, 273, 274, 282, 
283, 286, 288, 290, 292, 302, 303, 
305, 306, 311, 312, 313, 315, 318, 
320, 321, 325, 327, 330, 331, 333, 
335, 339, 340, 344, 345, 347, 363, 
373, 380, 389, 390, 391, 392, 394, 
398, 402, 403, 407, 409, 410, 411, 
417, 419, 420, 421, 422, 423, 426, 
428, 430, 432, 434, 437, 440, 444, 
446 

Current report 426 

save 426 
Currently 141 
Custom Date 184 
Custom date range 184 
Customer Information button 282 
Customer mailing address, printing on 

receipts 37 
Customer Name 61, 168, 347 
Customer service address, printing on 

receipts 51 
Customers 37, 51, 128, 196, 258, 282, 

440 
existing 128 
print 37 
returns 258 
Use 440 

Customer's account 282 
view 282 

Customer's pay 226 
Customer's service address 51 

print 51 
Customers, importing third party 

accounts 363 
Cut 292 
Cut-off time 292 
Cutter 181 
D 

Data 347, 380 
Data Path 13, 48 

Leave 13 
Database 2, 13, 253 

Use 13 
Database Information 48 
Database list 13 
Database menu 46 

Use 46 
Date Range 184, 213 

change 184 
Dates 125, 188, 244, 380, 390 

As 125, 188, 380 
Dates menu 184, 389 
Days 221, 222, 398 
DD 380, 398 
Debit Card 108, 116 
Default 84, 89, 91, 130, 136, 142, 239, 

292, 357 
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enter 84 
select 292 
Use 130, 136, 142 

Default Amount 84, 237, 239 
Default amount, adding to distributions 

84 
Default amount, why can't I enter 91 
Default payment type 86, 89, 98, 136, 

347 
Default payment type, distributions 89 
Default Printer menu 148 

Use 148 
Default Receipt Form 148 
Default Report 426, 428 
Default workspace 139, 357 

change 357 
Defendant's grand total 55 

print 55 
Defined field 244, 246 
Definition menu 407, 417, 432 

Use 407, 417, 432 
Delete 10, 99, 107, 129, 135, 138, 208, 

274, 302, 304, 305, 340, 398, 430 
category 10 
duplicate receipt 430 
GL 99 
user 135 
workspace 138 

Delete 392 
Delete button 302 

Receipting uses 302 
Delete History 222 
Delete Payment Detail 398 
Delete Payments Not Yet Updated 398 
Delete transactions 2, 221, 222, 398 
Delete Transactions from General 

Ledger 208 
Delete Transactions Prior To 398 
Deleting a distribution from a category 

87 
Deleting a workspace 138 
Deleting bad receipts 340 
Deleting categories 10 
Deleting duplicate receipts 430 
Deleting payment detail 223, 398 
Deleting payment type 107 

Deleting third party accounts 129 
Deleting users 135 
Delimited 344, 347, 373, 380, 402 
Delimited file, exporting third party 

payments 344 
Delimited files 344, 402 
Delimiter 353, 373, 380 
Delimiter, what is it 353 
Deposit 431, 432 
Deposit List 432 
Deposits, what is it 431 
Description 7, 11, 13, 59, 76, 111, 112, 

113, 115, 121, 123, 232, 233, 347, 
373 
select 11, 59 
Use 13, 347 

Detail menu 315 
Details 38 
Different port 176 

use 176 
Disabiling online payments, for 

distributions 88 
Discover 116 
Display 2, 32, 81, 133, 239 

Caselle 2 
credit balance 32 
receipt confirmation 133 
SQL 2 

Display Application In Use Warning 
When 13, 40 

Display Credit Balance Warning When 
13, 32 

Display Current Payment Date Receipts 
313 

Display Prior Payment Date Receipts 
313 

Display Receipt Confirmation When 133 
Displaying a credit balance warning 32 
Displaying billing details 38 
Displaying receipt confirmation 133, 269 
Displaying receipt confirmation, users 

133 
Distribution accept online payments 75 
Distribution amount 77, 84, 91, 188, 

258, 263, 307, 315 
Distribution assigned 123, 233 
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category 123, 233 
Distribution code 11, 59, 75, 76, 77, 80, 

81, 83, 84, 86, 87, 88, 89, 95, 97, 98, 
99, 101, 102, 123, 190, 233, 237, 254, 
255, 258, 260, 276 

Distribution code during 254, 255 
Distribution code represents 80 

category 80 
Distribution detail 315 
Distribution discrepancy error 190 
Distribution display order 81 

change 81 
Distribution displays 84, 86, 89, 98 
Distribution GL 146 
Distribution indicates 92 

category 92 
Distribution list, changing display order 

of distributions 81 
Distribution properties 83 

change 83 
Distribution, for cash bail 59 
Distribution, sorting order 260 
Distribution, what is it 92 
Distributions 11, 13, 33, 59, 75, 76, 77, 

79, 80, 81, 83, 84, 86, 87, 88, 89, 91, 
92, 93, 95, 96, 97, 98, 99, 101, 102, 
103, 121, 123, 146, 188, 190, 232, 
233, 237, 239, 254, 255, 258, 260, 
263, 276, 307, 315, 322, 347, 373, 
395, 417, 422, 440 
link 103 
receipt uses 93 
user enters 95, 101 
user select 89 

Distributions tied 190 
Taxes category 190 

Distributions, adding 77, 79 
Distributions, default amount disabled 

91 
Distributions, for online payments 75 
Documents 13, 63, 66, 70 

Number 13, 63, 66, 70 
Does 249 
Double-click All 437, 444 
Duplicate Copy 272 
Duplicate receipt 272, 430 

delete 430 
print 272 

E 

ECheck 109, 113 
Edit 186, 272, 274, 303, 304, 306, 340, 

430 
Edit Receipt 313 
Electronic Cash Drawer 116, 173, 180 
Electronic cash drawer, entering 

payments 180 
Email 220 
Empty record 359 

remove 359 
Empty records, removing from import 

file 359 
End 2, 298 

Load Data 2 
Payment Date 298 

Ending Date 184, 213, 345, 403 
Ending Range 13 
Endorsement Printer menu 158 

Use 158 
Endorsement text 166, 168 

add customer information 168 
change 166 

Endorsement text, adding customer 
information 168 

Enter 2, 13, 29, 33, 76, 81, 84, 91, 95, 
96, 97, 101, 110, 132, 152, 237, 239, 
251, 252, 255, 276, 280, 291, 304, 
307, 308, 322, 345, 347, 354, 363, 
380, 392, 398, 403, 416, 446 
Additional Information 363, 380 
As 380 
As Of Date 363 
Beginning 13 
Beginning Date 345, 403 
Cemetery 237, 239 
default 84 
Export 345, 403 
Field Access 252 
File Path 2 
GL 95, 96, 101, 276 
GL Activity 97 
GL activity code 95 
Import 347, 380 



Connect Cash Receipting 

457 

import file name 354, 363 
job number 101 
MM 380, 398 
password 132 
payment 416 
receipt number 392 
Report Dates 446 
Skip 363, 380 

Enter All 216 
Enter court payments, case is closed 58 
Enter Journal Amounts 208 
Enter more 307 
Enter Payment Options 72, 170, 180, 

251, 266, 269, 270, 273, 281, 285, 
288, 291, 298, 413, 414, 424 

Enter Payments for NSF Check 308 
Enter Payments Form 251 
Enter payments glossary 322 
Enter Payments screen 116 
Enter Payments, requiring log in before 

each receipt 152 
Enter Utilities 232 
Enter Value 437, 444 
Entering NSF check and returned check 

fee 308 
Entering payments 13, 29, 32, 38, 43, 

72, 76, 81, 84, 89, 96, 110, 116, 132, 
133, 136, 152, 170, 171, 174, 180, 
186, 235, 251, 255, 257, 258, 261, 
263, 266, 267, 269, 270, 272, 273, 
275, 276, 280, 281, 283, 284, 285, 
288, 291, 292, 298, 302, 303, 304, 
305, 306, 307, 313, 322, 340, 413, 
414, 424, 430 
log on 266 

Entering third party payments 33 
Entire Organization 335 

Save Them 335 
Epson 13 
Epson TM 70, 155, 157 
Error 141 

Category and distribution discrepancy 
error 190 

One of the above payment types must 
have the change flag set 119 

One or more payment type errors 
exist 309 

Errors, subscript out of range 362 
Errors, type mismatch 360 
Errors, workspace is currently in use 

141 
Exclude column headers 355 
Excluding column headers from import 

file 355 
Existing 128 

customer 128 
Export 329, 330, 331, 332, 337, 344, 

345, 402, 403 
Enter 345, 403 
select 337 

Export account balances 330, 331 
my online payment provider 331 
unsupported online payment provider 

330 
Export Fields 330 
Export file 329 

create 329 
Export File Name 330, 331 
Export Third Party Payments 344, 345, 

402, 403 
Export Third Party Payments - Delimited 

File Type 344, 402 
Export Third Party Payments - Fixed 

Length File Type 345, 403 
Exporting account balances for my 

online payment provider, supported 
331 

Exporting account balances for my 
online payment provider, unsupported 
330 

Exporting account statements 331, 332 
Exporting only accounts with a new 

account balance 329 
Exporting third party payments, 

delimited file 344, 402 
Exporting third party payments, fixed-

length 345, 403 
Exporting transactions 216 
F 

F11 262, 263, 275 
F12 13, 252, 257 



 

458 

F2 255, 258, 261 
F3 139 
F5 282 
F6 281, 309, 363, 380 
F7 73, 171, 288 
F9 274 
Faster way 255 
Fees 7, 92, 322 
Field 244 
Field Access 240, 252 

Enter 252 
Field deletion tracking 241 
Field tracking 241 
File is 2 
File Path 2 

Enter 2 
File than 2 
File Type 345, 403 

Select 345, 403 
Use 345, 403 

Filter receipts 318 
Filter Summary 318 
Filtering receipts by category, user, or 

workspace 318 
Find 2, 205, 283 

payee 283 
Finding receipts on current payment 

date 298 
Finding receipts on prior payment date 

298 
Finding unposted transactions 205 
Finding user who entered the payment 

416 
Finished 111, 112, 113, 115, 269 
Finished dialog 13, 43 
First 363, 380 
First Receipt 413 

Print Receipt Header 413 
Fix mistakes 304 
Fix RTE 253, 360, 362 
Fix RTE 13 360 
Fix RTE 3021 253 
Fixed 119, 141, 190, 253, 304, 345, 

360, 362, 373, 403 
Fixed Length 345, 347, 373, 380, 403 

Fixed-length file, exporting third party 
payments 345 

Fixing checkout errors 249 
Fixing partially completed receipts 186 
Fixing payment entry mistakes 304 
Flat Fee 77 

Subject 77 
Footer 434, 440 
FOR DEPOSIT ONLY 168 
Force 13, 43 
Form 142 
Formattable, see Formatted 142 
Formatted 142, 148, 347 

set 148 
Front Counter 137, 357, 373, 415, 416 
G 

General Ledger 98, 198, 205, 206, 207, 
208, 209, 210, 211, 217, 227, 228, 
276, 292, 304, 340, 395, 407, 409, 
422, 446 
Include Amounts Not Updated 407 
Include Amounts Updated 407 
posted 205, 217, 340, 407, 409, 446 
totals 292 
updated 208, 304, 407, 446 
Updating 292 

General Ledger application 97, 206, 
207, 208, 209, 211, 292 
posted 292 
select 209 
updated 208 

General Ledger Interface 207, 209, 216 
turn 209 

General Ledger subtab 229 
select 229 

Generic text, printing on receipts 423 
Give change and then 309 
Giving change 111, 112, 113, 115, 116, 

119, 309, 311 
GL 92, 95, 96, 97, 98, 99, 100, 101, 

108, 116, 125, 146, 206, 207, 211, 
213, 214, 216, 227, 229, 276, 286, 
292, 309, 395, 407, 422 
Add 97, 146, 422 
Assign 97 
balance 395 
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Changing 98 
Checking 292 
Delete 99 
Enter 95, 96, 101, 276 
linked 227 
name 92 
reporting 100, 229 
select 206, 211, 216 
send 395 
tied 276 

GL account 96, 98, 146, 422 
add 96, 146, 422 
change 98 

GL Account Override 125 
GL accounts, adding to distributions 96 
GL accounts, adding to receipts 146 
GL accounts, changing on distributions 

98 
GL activity 95, 97, 99, 100, 229 

add 97 
Enter 97 
Prompt 95 

GL activity code 95 
enter 95 

GL activity code, prompting for 95 
GL Activity, what is it 100 
GL Combined Deposit 108, 113, 116, 

309 
assigned 309 
Use 108, 116 

GL Combined Deposit menu 111, 112, 
113, 115 
use 111, 112, 113, 115 

GL combined deposit, what is it 108 
GL Posting Journal menu 206, 207, 211 

Use 206, 211 
GL Posting Period menu 206, 211, 216 

Use 206, 211, 216 
GL Reconciliation 407 

Printing 407 
GL Reconciliation report 407 

print 407 
GL summary for 13, 92, 322 

create 13, 92, 322 
GL Update 213, 214 

Re-printing 213, 214 

GL Update report 213, 214 
print 213, 214 

GL Update Report, for transactions that 
have already been updated 213 

GO 2, 183, 186, 188, 206, 211, 216, 
217, 223, 248, 249, 253, 290, 292, 
325, 327, 330, 331, 339, 340, 345, 
347, 363, 373, 380, 389, 390, 392, 
394, 398, 403, 410 

Government Payment Process 77, 109, 
113 

Government Payment Processing 
application 77 

Grave Open 237 
Group 136 
H 

H6000IV 70, 155, 157 
HAS 226 
Header 411 
Header row, import file 355 
Help and Support 1 
Hiding application in use warning 40 
History 243 
History Tracking 241, 243 

selected 243 
Hosting 46, 48, 253 

Cash 253 
Clarity 46 
Classic 48 

I 

ID 13, 52, 135 
user 52 

Impact Fees 7, 92 
Import 325, 327, 337, 347, 354, 359, 

363, 373, 380 
Enter 347, 380 

Import Fields 325 
Import File 347, 354, 359, 363, 380 

Lines 363, 380 
Import File Fields 347, 363, 373, 380 

Use 380 
Import File Name 325, 327, 337, 354, 

363 
enter 354, 363 
Select 325, 327 
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Import file name, formatting 354 
Import File Type 363, 373, 380 

Select 363, 380 
Import File Type menu 347 

Use 347 
Import file, removing empty records 359 
Import name 337 
Import online payments 325, 327 
Import Options 325, 327 

select 325, 327 
Import Third-Party Account Information 

363, 380 
ImportFileName.txt 354, 380 
Importing court payments 373, 395 
Importing files from another directory 

354 
Importing files from Caselle default 

directory 354 
Importing online payments, supported 

327 
Importing online payments, unsupported 

325 
Importing payments 325, 327, 347, 355, 

356, 357, 358, 359, 363, 373, 380, 
395 

Importing payments, create transactions 
356 

Importing payments, report only 356 
Importing third party customer accounts 

363 
Improvement district leaves 226 
Improvement district show 226 
Improvement district, total amount 

displays as pay-off amount 226 
Improvement Districts 226 
Improvements 9, 226, 322 
In Use By menu 139, 141, 154, 268 

Use 139, 141, 154, 268 
Include 13, 434 
Include Accounts 380 
Include Accounts With 363, 380 

Zero Balance Due 363, 380 
Include All 434, 440 
Include All Categories 391 
Include Amounts Not Updated 407 

General Ledger 407 

Include Amounts Updated 407 
General Ledger 407 

Include Column Headings 345, 403 
Include Customer Hash 440 
Include Customer Information 13, 61, 

66, 70, 168 
Source Validation 13 

Include Docket Hash 440 
Include In Payment Update Description 

13 
Include Only Accounts Whose Balance 

329 
Include Page Totals 434, 440 
Include Previously Printed Receipts 420 
Included with 162 
Including column headers in import file 

355 
Increment By 13 
Input 312 
Inquiry 246, 282, 340 
Install 72, 155, 180 

Caselle 155 
Cash Drawer 180 
Source Validation 72 

IntelliPay 109, 113, 338 
Interface 13, 40, 44, 54, 55, 56, 57, 100, 

227, 229, 230, 231, 232, 389, 390 
Animal License application 13 
Connect General Ledger 100, 229 
select 227, 229, 230, 231 
Use 13 

Interface menu 11, 31, 33, 44, 59, 121, 
227, 229, 230, 231, 232, 235 
Use 11, 31, 33, 44, 59, 121, 227, 229, 

230, 231, 232, 235 
Interfaced application 44, 389, 390 

post payments 389 
Interfaced application, what is it 44 
Interfaced applications, update 

payments immediately 43 
Intergovernmental 7 
Invalid Customers Only 440 
IS 179 
IT 176, 177, 178, 179 
Ithaca Series 150 70, 155, 157 
Ithaca Series 1500 70, 155, 157 
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Ithaca Series 50 70, 155, 157 
It's safe 40 
J 

Jane 13, 44, 46, 48, 63, 68, 108, 116, 
166, 298, 322, 347, 389, 419 

JE 276 
JES 13 
Job 101, 102, 103, 104 
Job number 101, 102, 103 

add 102 
enter 101 
Prompt 101, 103 

Job number, what is it 104 
Journal Inquiry 292 
Journals 208 
K 

Keep my transaction history 222 
Keep Payment Detail 221, 222, 223, 

398 
want 221 

Keeping transaction history 222 
Know 40, 179, 320 
Known as 344, 345 

third party 344, 345 
L 

Later 335 
save my online payment options 335 

Leave 13 
Data Path 13 

Length files 345, 403 
Length Text File 345, 403 
License Name 2 
Licenses 9, 322 
Line summary 38 
Lines 38, 172, 355, 359, 363, 373, 380 

Import File 363, 380 
Skip 355, 359, 373, 380 

Lines Before Cutting 181 
Lines printed before 172 

adjust 172 
Link my cash drawer 177 

my printer 177 
Linked 31, 39, 103, 128, 177, 227 

Animal License application 39 

application 31 
Caselle application 31 
distribution 103 
GL 227 
Project Accounting 103 

Linking distributions to a job number 103 
Linking third party accounts to 

customers 128 
List to 13, 373 
Ll 373 
Load Data 2 

end 2 
Use 2 

Locate 2 
SQL Server 2 

Lock 140 
workspace 140 

Lock/unlock 13 
Locked fields 13, 252 
Locking a workspace, weekends 140 
Log in, resetting a workspace 154 
Log on 266 

Enter Payments 266 
Log on to Enter Payments 266 
Logging a user off a workspace 268 
Logging in 46, 119, 139, 140, 141, 152, 

154, 171, 258, 266, 267, 268, 272, 
281, 288, 298, 303, 306, 340, 430 

Logging out 154, 267, 268 
Long 222 
Look Up 61, 63, 64, 66, 68, 70, 154, 

159, 166, 168, 181, 237, 239, 268 
Use 61, 63, 64, 66, 68, 70, 154, 159, 

166, 168, 181, 237, 239, 268 
Look Up bar 11, 27, 31, 32, 36, 37, 38, 

39, 40, 42, 43, 44, 46, 48, 49, 50, 51, 
52, 54, 55, 56, 57, 59, 75, 76, 77, 83, 
84, 86, 87, 88, 89, 95, 97, 98, 99, 101, 
102, 103, 109, 119, 123, 127, 128, 
132, 133, 134, 140, 142, 144, 145, 
146, 147, 148, 150, 151, 152, 156, 
158, 161, 162, 163, 179, 190, 233, 
260, 311 
Use 11, 27, 31, 32, 36, 37, 38, 39, 40, 

42, 43, 44, 46, 48, 49, 50, 51, 52, 
54, 55, 56, 57, 59, 75, 76, 77, 83, 
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84, 86, 87, 88, 89, 95, 97, 98, 99, 
101, 102, 103, 109, 119, 123, 127, 
128, 132, 133, 134, 140, 142, 144, 
145, 146, 147, 148, 150, 151, 152, 
156, 158, 161, 162, 163, 179, 190, 
233, 260, 311 

Lookbar 363 
Use 363 

Lookup bar 10, 28, 29, 79, 81, 93, 106, 
107, 129, 135, 138, 175, 176, 177, 
178, 274, 380 
Use 10, 28, 29, 79, 81, 93, 106, 107, 

129, 135, 138, 274, 380 
M 

Main 432 
Maintain Databases 253 
Make Activity Reporting available 227 
Make my cash drawer open 

automatically 180 
Makes 180, 227, 285 

Source Validation 285 
Management Deletions 241, 243 
Management Report 243 
Management tracking 241, 243 
Manual Allocation Mode 275, 277, 322 
Manually update transactions 217 

want 217 
Many days 221 
Margins, changing on receipts 426 
Master contact 128, 284, 322 
Master contact links 284 
Master contacts 284 
Mastercard 116 
Materials Management 104 
Me Only 335 

Save Them 335 
Mean 249 
Michigan Tax Export File 345, 403 
MIS 176, 177, 178 
Miscellaneous 7, 9, 322 
Miscellaneous Distribution 276 
MM 380, 398 

enter 380, 398 
Mode 64, 66, 159 

Select 66 
Money Order 108, 115, 116 

Money orders, adding payment type 115 
More 309 
Move Forward 309 
Mport file 380 
Mportant 446 
Multiple Payment Types 307 
Multiple users in payment entry 280 
My 146, 150, 177, 178, 179, 331, 356, 

426 
My cash drawer works 179 
My computer 178 

connect my cash drawer 178 
My online payment provider 331 

export account balances 331 
My output options 356 
My printer 177 

link my cash drawer 177 
My receipts 426 
My workspace uses 150 

printer 150 
N 

Name 2, 48, 92, 244, 283, 347 
Caselle 2 
Cash 2 
Classic 48 
GL 92 
Table 244 

Name of 244 
Name1@city.org 333 
Name2@city.org 333 
Name3@city.org 333 
Navigate 13 

Caselle 13 
Nclude 380 
Nearest dollar 279 
New 9, 11, 33, 59, 89, 105, 111, 112, 

113, 115, 121, 125, 130, 136, 232, 
235, 302, 329, 395 

New account balance 329 
New Card Type 113 

Add 113 
New Current 13 
New Distribution 11, 13, 33, 59, 79, 123, 

233, 237 
Add 11, 13, 33, 59, 79, 123, 233, 237 

New receipt roll 413 
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start 413 
New Trusts 395 
New User 244 

Create 244 
Next 139 
No Report 325, 327, 356 
Non 216 

update transactions 216 
None 13, 31, 40, 86, 111, 112, 115, 216 

set 216 
Non-sufficient Funds 308 
Nonsufficient Funds Checks 308 
Non-sufficient funds, entering checks for 

308 
Normal 142, 148 
NOT 226, 394, 407 
Notepad 360, 362 
NSF 308 
NSF Check 308 
NSF check and returned check fee 308 
NSF checks 308 
Number 13, 63, 66, 70, 148, 192, 196, 

244, 272, 320, 415, 416 
Copies 148, 272 
Documents 13, 63, 66, 70 
Use 13 

Number of Interfaced Recepts Not 
Updated 398 

Number of Receipts Not Updated to 
General Ledger 398 

Number of Receipts Prior to the Date 
Entered 398 

Number.sequence 262 
O 

Off 150, 226, 262, 292, 414 
Off adjustment 150, 414 
Off time 292 
Offense 13, 54 
Offense total 54 

print 54 
Office 137, 357, 373 
Often 223 
OK 72, 130, 170, 171, 180, 244, 251, 

252, 257, 266, 272, 273, 281, 288, 
298, 318, 325, 330, 347, 394, 413, 

414, 424, 426, 428, 434, 437, 440, 
444 

ON 262 
One 38, 63, 119, 307, 309, 392 

above 119 
One payment 307, 309 
Online Payment Provider menu 325, 

327, 330, 331 
Use 325, 327, 330, 331 

Online payments 109, 113, 333 
change my primary contact 333 

Online Payments AND 116 
Online payments, primary contact 333 
Onto the workspace 141 
Open Caselle Connect Cash Receiving 

430 
Open Cash 175, 176, 177, 178, 241 
Open Cash Drawer 111, 112, 113, 115, 

116, 174, 177, 178, 180 
Use Printer 177 

Open Cash Drawer After Receipt 111, 
112, 113, 115 

Open cash drawer automatically 180 
Open Cash Receipting 276 
Open Codes 175, 177, 178 
Open Codes for cash drawer 177 
Open Codes, what are they? 178 
Open Connect Accounts Receivable 

220 
Open Connect Cash 9, 10, 11, 27, 28, 

29, 31, 32, 33, 36, 37, 38, 39, 40, 42, 
43, 44, 46, 48, 49, 50, 51, 52, 54, 55, 
56, 57, 59, 61, 63, 64, 66, 68, 70, 75, 
76, 77, 79, 81, 83, 84, 86, 87, 88, 89, 
93, 95, 96, 97, 98, 99, 101, 102, 103, 
105, 106, 107, 109, 111, 112, 113, 
115, 119, 121, 123, 125, 127, 128, 
129, 130, 132, 133, 134, 135, 136, 
138, 139, 140, 141, 142, 144, 145, 
146, 147, 148, 150, 151, 152, 154, 
156, 158, 159, 161, 162, 163, 166, 
168, 179, 181, 183, 190, 206, 209, 
211, 213, 214, 216, 221, 222, 223, 
227, 229, 230, 231, 232, 233, 235, 
237, 239, 240, 244, 260, 268, 292, 
309, 311, 363, 380, 398, 411 
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Open Connect Cash Receipting 72, 110, 
170, 171, 180, 184, 186, 188, 205, 
217, 223, 248, 249, 251, 258, 266, 
269, 270, 272, 273, 281, 283, 284, 
285, 286, 288, 290, 291, 292, 298, 
303, 305, 306, 313, 325, 327, 329, 
330, 331, 332, 333, 334, 335, 337, 
339, 340, 344, 345, 347, 355, 356, 
357, 358, 359, 363, 373, 380, 389, 
390, 391, 392, 394, 398, 402, 403, 
407, 409, 410, 413, 414, 417, 419, 
420, 421, 422, 423, 424, 426, 428, 
432, 434, 437, 440, 444, 446 

Open Connect General Ledger 208, 
228, 292 

Open Connect System Management 2, 
253 

Open Court Management > Inquiry 394 
Open dialog 13 

use 13 
Open invoice 27 

payment 27 
Open invoice, applying payments to 27 
Open my cash drawer 174, 176, 178 
Open Notepad 360, 362 
Opening 39 

Animal License application 39 
Opening my cash drawer 174 
Options 13, 72, 170, 180, 252, 269, 270, 

273, 285, 424 
Update Transactions That Have 

Already Been Updated 208 
Organization 2, 7, 9, 10, 11, 13, 27, 28, 

29, 31, 32, 33, 36, 37, 38, 39, 40, 42, 
43, 44, 46, 48, 49, 50, 51, 52, 54, 55, 
56, 57, 59, 61, 63, 64, 66, 68, 70, 72, 
74, 75, 76, 77, 79, 81, 83, 84, 86, 87, 
88, 89, 93, 95, 96, 97, 98, 99, 101, 
102, 103, 105, 106, 107, 109,驔111, 
112, 113, 115, 119, 121, 123, 125, 
127, 128, 129, 130, 132, 133, 134, 
135, 136, 138, 139, 140, 141, 142, 
144, 145, 146, 147, 148, 150, 151, 
152, 154, 156, 158, 159, 161, 162, 
163, 166, 168, 175, 176, 177, 178, 
179, 181, 183, 190, 206, 209, 211, 

213, 214, 216, 220, 221, 222, 223, 
227, 228, 229, 230, 231, 232, 233, 
235, 237, 239, 240, 241, 244, 260, 
268, 270, 283, 292, 309, 311, 322, 
333, 335, 363, 373, 380, 398, 411, 
424, 431, 440, 446 

Organization > Categories 13 
Organization contact information, 

changing 220 
Organization making 13 
Organization Name 2, 61, 168 
Organization need 223 
Original expense account 276 

overpayment 276 
Other 59, 325, 330, 395 
Output options, what is it 356 
Overpayment 276 

original expense account 276 
Overpayments, applying to original 

expense account 276 
P 

Partially completed receipts 186 
Check 186 
search 186 

Password 46, 132, 134, 240 
enter 132 
Require 132, 134 
select 240 
Use Require 132 

Password Required 152 
Password, for payment entry 132 
Passwords, changing 240 
Pay 226 

total amount 226 
Pay first 275 

choose which bills 275 
Payee 283 

find 283 
Payee, using Redisplay to view a 283 
Payment adjustment 13, 57 
Payment adjustment code 13, 57 
Payment Amount 125 
Payment code 13, 56, 57, 111, 112, 

113, 115 
assign 56, 57 
use 13 
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Payment cut-off time 292 
Payment Date 272, 291, 298, 305, 325, 

327, 334 
Change 305, 334 
end 298 

Payment date, changing 298 
Payment date, closing prior 290 
Payment description 52 

payor 52 
Payment Detail 315 
Payment entry 72, 305, 306 

update 306 
use source validation 72 
void 305 

Payment Provider 109, 113, 116 
Payment Provider menu 109, 111, 112, 

113, 115 
Use 109, 111, 112, 113, 115 

Payment provider, what is it 109 
Payment providers supported by 

Caselle 109, 113, 338 
Payment Register 286, 292, 395, 434, 

437 
Payment Register match 292 
Payment Total 307 
Payment type assigned 309 
Payment Type Detail 432, 434 
Payment type errors exist 309 
Payment type errors, fixing 309 
Payment type glossary 116 
Payment type records 108, 116 

Check 108, 116 
Payment type uses 309 
Payment type, assigning default type to 

distribution 86 
Payment type, categories 52 
Payment Types 13, 52, 86, 89, 98, 105, 

106, 107, 108, 109, 110, 111, 112, 
113, 115, 116, 119, 136, 258, 292, 
303, 307, 309, 311, 315, 322, 347, 
373, 407, 432, 434, 440 

Payment types, entering more than one 
307 

Payment Update Description 13 
Payments 13, 27, 52, 56, 57, 72, 86, 

105, 106, 107, 109, 110, 111, 112, 

113, 116, 119, 170, 171, 174, 180, 
184, 186, 188, 217, 223, 248, 249, 
251, 258, 266, 269, 270, 272, 273, 
276, 281, 283, 284, 285, 288, 290, 
291, 292, 298, 302, 303, 305, 306, 
307, 309, 322, 325, 327, 329, 330, 
331, 332, 333, 334, 335, 337, 339, 
340, 344, 345, 347, 355, 356, 357, 
358, 359, 363, 373, 380, 389, 390, 
392, 394, 395, 398, 402, 403, 410, 
413, 414, 416, 424, 430, 434, 437, 
440 
abort 302 
entered 416 
open invoice 27 

Payor 13, 52, 116, 144, 257, 307 
payment description 52 

Payor, categories 52 
Payor, printing on receipts 144 
Payor's name 144 

print 144 
People 280 
Permits 9, 13, 43, 92, 322 

Building 92 
Personal property 49 
PM 1 
Port 176, 178 
Port for cash drawer 178 
Port menu 176, 177 

Use 176, 177 
Position 163 
Post payments 46, 48, 389 

Clarity applications 46 
Classic applications 48 
interfaced applications 389 

Post transactions 211 
Post Unposted Transactions 206 
Posted 13, 46, 48, 205, 206, 211, 217, 

292, 340, 389, 407, 409, 446 
General Ledger 205, 217, 340, 407, 

409, 446 
General Ledger application 292 
Utility application 13 

Posting payments to Clarity applications 
46 
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Posting payments to Classic 
applications 48 

Posting Transactions to Caselle GL 207 
Posting unposted transactions 206 
Prepayment phase 226 
Press Enter 10, 11, 27, 28, 29, 31, 32, 

36, 37, 38, 39, 40, 42, 43, 44, 46, 48, 
49, 50, 51, 52, 54, 55, 56, 57, 59, 61, 
63, 64, 66, 68, 70, 75, 76, 77, 79, 81, 
83, 84, 86, 87, 88, 89, 93, 95, 97, 98, 
99, 101, 102, 103, 106, 107, 109, 119, 
123, 127, 128, 129, 132, 133, 134, 
135, 138, 140, 142, 144, 145, 146, 
147, 148, 150, 151, 152, 154, 156, 
158, 159, 161, 162, 163, 166, 168, 
175, 176, 177, 178, 179, 181, 190, 
233, 237, 239, 255, 258, 260, 268, 
303, 306, 307, 311, 430 

Press Tab 76 
Preview 313, 437, 444 
Previous 13 

use 13 
Print 36, 37, 51, 54, 55, 68, 144, 145, 

148, 161, 162, 163, 205, 213, 214, 
270, 272, 273, 286, 292, 344, 356, 
373, 390, 391, 402, 407, 409, 413, 
414, 417, 419, 420, 421, 422, 423, 
424, 426, 428, 432, 434, 437, 440, 
444, 446 
category balance 36 
customer's 37 
customer's service address 51 
defendant's grand total 55 
duplicate receipt 272 
GL Reconciliation 407 
GL Reconciliation report 407 
GL Update report 213, 214 
offense total 54 
payor's name 144 
receipt header 145, 270, 413, 414, 

424 
Print Balances 13, 36 

Receipt 13, 36 
Print codes 161, 162 
Print Generic Text 423 
Print Line 13, 66, 68, 70, 166 

Print Mailing Address 13, 37 
Receipt 13, 37 

Print menu 206, 211, 213, 214, 216, 
325, 327, 347, 356, 389, 392, 410 
Use 206, 211, 213, 214, 216, 325, 

327, 347, 356, 389, 392, 410 
Print Payor on Receipt 144 
Print Receipt 148, 270, 273, 413, 414, 

420, 424, 428 
Print Receipt Header 145, 270, 413, 

414, 424 
First Receipt 413 

Print receipts, default setting in Enter 
Payments 273 

Print Report 345, 403 
Print Report Only 345, 363, 380, 403 

blank 345, 380, 403 
Select 345, 380, 403 

Print Service Address 13, 51 
Receipt 13, 51 

Print Summary 434, 440 
Print unposted transactions 446 
Printer 150, 161, 162, 410, 414 

my workspace uses 150 
Printer error 410 
Printer menu 177 

Use 177 
Printer Model menu 158 

Use 158 
Printer post 162 
Printer post-print codes, what is it 162 
Printer pre 161 
Printer pre-print codes, what is it 161 
Printer tear 150, 414 
Printer tear-off adjustment, what is it 414 
Printer tear-off adjustment, workspace 

defaults 150 
Printing a receipt header 145, 270, 413, 

414, 424 
Printing batch of receipts 419 
Printing blank lines after validation text 

163 
Printing blank lines before validation text 

163 
Printing category balance on receipts 36 
Printing comments on receipts 147, 421 
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Printing defendant's grand total on 
receipts 13, 55 

Printing duplicate receipts 272 
Printing GL account on receipts 146, 

422 
Printing mailing address on receipts 37 
Printing offense total as beginning 

balance on receipts 13, 54 
Printing offense total on receipts 54 
Printing payment register for second 

deposit 437 
Printing payor name on receipts 144 
Printing receipt header on receipts 424 
Printing receipt register for second 

deposit 444 
Printing receipts on demand 273 
Printing receipts, default options 428 
Printing text-only receipts 423 
Prints on receipts 68 
Prior payment date 290, 291 

close 290 
Prior payment date, closing 290 
Prior payment date, enter payments for 

291 
Prior payment date, viewing receipts on 

313 
Priority 13, 29, 111, 112, 113, 115, 121, 

254 
assigned 29 
Use 13 

Priority 1 in Distribution Maintenance 
254 

Priority, for categories 29 
Process 110 

credit card payment 110 
Process Online Payments 325, 327, 

329, 330, 331, 332, 333, 334, 335, 
337 

Processing credit card payments 109, 
110, 113 

Project 230, 231 
Project Accounting 103, 104, 230, 231 

linked 103 
Project Accounting application 102, 231 

select 231 
Project Accounting Interface 103, 231 

Project Accounting subtab 230, 231 
select 230, 231 

Project Accounting, setting up 231 
Prompt 86, 95, 101, 103, 152 

GL Activity 95 
Job Number 101, 103 
user 86, 95, 101 
User After Each Receipt 152 

Prompt for GL Activity, on distributions 
95 

Prompting for a job number, 
distributions 101 

Property Improvements 7 
Property Tax 33, 81, 92 
Property Tax Collection 13 
Property Tax Collection application 49, 

50 
Property Tax Type 13 
Property Tax Type menu 49, 50 

Use 49, 50 
Property Tax, updating payments to 49 
Purchase 66 

Caselle Source Validation 66 
Purging history 223 
Purging history, frequency 223 
Q 

Quick Entry 254, 255, 257, 258, 260, 
261 

Quick Entry, setting stop fields 257 
R 

Range End 437, 444 
Rather add 244 
Re 211, 420 
Real Property 13, 49, 50 

update payments 50 
Updating payments 49 

Real Property Tax 7 
Real property, udpating payments to 50 
Rebuild Index 253 
Recalculate 183, 188, 248, 249 
Recalculate, what is it 249 
Recalculating errors 248 
Receipt confirmation 133 

display 133 
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Receipt Dates 184, 206, 211, 213, 216, 
217 

Receipt Group 136, 200 
Receipt header 145, 270, 411, 413, 414, 

424 
print 145, 270, 424 
printing 413, 414 

Receipt header, workspace defaults 145 
Receipt irregularity 151 
Receipt irregularity warning 151 
Receipt number 137, 186, 202, 272, 

306, 313, 340, 392, 416, 430 
enter 392 
receipts 137 
use 416 

Receipt number, what is it 415 
Receipt provides 13, 66, 72, 74 
Receipt Register 286, 292, 313, 395, 

417, 440, 444 
Receipt summary 315 

show 315 
Receipt Type 142, 148 
Receipt type, choosing 142 
Receipt types, list of supported 429 
Receipt warning 151 
Receipt.Receipt 437 

Adding 437 
Receipting assigns 56, 57, 217, 334, 

357, 358 
Receipting clears 304 
Receipting creates 330, 331 
Receipting posts 206, 207 
Receipting prompts 95, 101 

user 95, 101 
Receipting reconciles 188 
Receipting records 258 
Receipting saves 216, 335 
Receipting updates 392 

receipt 392 
Receipting uses 93, 240, 302, 334, 373, 

428 
Control 240 
Delete button 302 
distribution 93 

Receipts 2, 9, 10, 11, 13, 27, 28, 29, 31, 
32, 33, 36, 37, 38, 39, 40, 42, 43, 44, 

46, 48, 49, 50, 51, 52, 54, 55, 56, 57, 
59, 61, 63, 64, 66, 68, 70, 72, 74, 75, 
76, 77, 79, 81, 83, 84, 86, 87, 88, 89, 
93, 95, 96, 97, 98, 99, 101, 102, 103, 
105, 106, 107, 109, 110, 111, 112, 
113, 115, 116, 119, 120, 121, 123, 
125, 127, 128, 129, 130, 131, 132, 
133, 134, 135, 136, 137, 138, 139, 
140, 141, 142, 144, 145, 146, 147, 
148, 150, 151, 152, 154, 156, 158, 
159, 161, 162, 163, 166, 168, 170, 
171, 173, 174, 175, 176, 177, 178, 
179, 180, 181, 183, 184, 186, 188, 
190, 198, 200, 202, 205, 206, 209, 
211, 213, 214, 216, 217, 221, 222, 
223, 226, 227, 229, 230, 231, 232, 
233, 235, 237, 239, 240, 241, 244, 
248, 249, 251, 253, 257, 258, 260, 
262, 263, 266, 268, 269, 270, 272, 
273, 274, 275, 276, 280, 281, 283, 
284, 285, 286, 288, 290, 291, 292, 
298, 302, 303, 304, 305, 306, 307, 
309, 311, 313, 315, 318, 320, 321, 
322, 325, 327, 329, 330, 331, 332, 
333, 334, 335, 337, 338, 339, 340, 
344, 345, 347, 355, 356, 357, 358, 
359, 360, 362, 363, 373, 380, 389, 
390, 391, 392, 394, 395, 398, 402, 
403, 407, 409, 410, 411, 413, 414, 
415, 416, 417, 419, 420, 421, 422, 
423, 424, 426, 428, 429, 430, 432, 
434, 437, 440, 444, 446 
add account comments 147 
Adding GL accounts 146 
address 37 
Print Balances 13, 36 
Print Mailing Address 13, 37 
Print Service Address 13, 51 
receipt number 137 
Receipting updates 392 
user enters 148 
void 274 
workspace created 415, 416 

Receipts Between Receipt Irregularity 
Warnings 151 

Reconciling payments and receipts 286 
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Reconciling third party receipts with 
payments 188 

Recreation 9, 322 
Redisplay 283, 312, 313, 315, 318, 320, 

321 
Redisplay button 313 
Redisplay payee information 283 
Redisplay, by receipt number 320 
Redisplay, what is it 312 
Redisplaying receipts 313 
Refresh button 2 
Remember, Cash Receipting 112 
Remove 13, 87, 88, 93, 99, 208, 359 

empty record 359 
Selected Distribution 13, 87, 93 

Remove online payments 88 
Remove transactions 208 
Remove Transactions from GL 208 
Removing a credit balance warning 32 
Removing a GL activity code from a 

distribution 99 
Removing customer mailing address 

from receipts 37 
Removing customer service address 

from receipts 51 
Removing distributions from categories 

93 
Removing posted transactions from 

General Ledger 208 
Repair 253 
Replace Existing Accounts 363, 380 

blank 380 
Select 380 

Report as 426 
Report Dates 391, 407, 409, 417, 420, 

432, 434, 440, 446 
Change 434, 440, 446 
Enter 446 

Report Dates menu 184 
Report Definition 419, 426 
Report instead 426 

saving the 426 
Report Only 213, 214, 216, 356, 410 
Reports 100, 205, 206, 211, 228, 229, 

286, 292, 313, 347, 389, 391, 392, 
395, 407, 409, 417, 419, 420, 421, 

422, 423, 426, 428, 432, 434, 437, 
444, 446 
GL 100, 229 

Repost Transactions 211 
Repost Unupdated Transactions 211 
Re-posting transactions to General 

Ledger 211 
Reprint 410 

Update Payments report 410 
Re-printing 213, 214 

GL Update 213, 214 
Re-printing GL Update report 213, 214 
Reprinting receipts 420 
Re-printing receipts that have already 

been printed 272 
Reprinting the Update Payments report 

410 
Require 132, 134, 152 

Password 132, 134 
Require Manual Allocation 13, 42 
Require void password 134 

void receipts 134 
Requiring a password for payment entry 

132 
Requiring log in, for payment entry 152 
Requiring void password to void receipts 

134 
Restricted field 252 

unlock 252 
Restricted Fields button 13, 252 

Clicking 13 
Restricted Fields list 13 
Return 258, 307 

Customer 258 
Type 307 

Returned check fee 308 
Returned Checks 7 
Rounding amounts 279 
Rounding amounts to nearest dollar 278 
RTE 360 
RTE 13 

Type mismatch 360 
RTE 3021 

No current record 253 
RTE 9 

Subscript out of range 362 
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Run Cash Receipting 395 
Run Compact 253 
Run Time Error 253 
Running 223 

Cash 223 
Running checkout 183, 184, 248, 249, 

292 
Runtime Error 360, 362 
S 

Same time 280 
Save 9, 11, 28, 29, 31, 33, 44, 46, 48, 

54, 55, 56, 57, 59, 61, 63, 64, 66, 68, 
70, 75, 76, 77, 79, 81, 83, 84, 86, 87, 
88, 89, 93, 95, 96, 97, 98, 99, 101, 
102, 103, 105, 106, 109, 111, 112, 
113, 115, 119, 121, 123, 125, 127, 
128, 130, 132, 133, 134, 136, 140, 
142, 144, 145, 146, 147, 148, 150, 
151, 152, 156, 158, 159, 161, 162, 
163, 166, 168, 175, 176, 177, 178, 
186, 190, 220, 221, 222, 223, 227, 
228, 229, 230, 231, 232, 233, 235, 
237, 239, 240, 260, 303, 304, 306, 
311, 335, 354, 380, 411, 426, 428 
Connect 354, 380 
current report 426 

Save As New Report 428 
Save Current Report 426 
Save my online payment options 335 

later 335 
Save Options 335 
Save Report Definition 426, 428 
Save Settings 333, 335 
Save Them 335 

Entire Organization 335 
Me Only 335 

Saving online payment options 335 
Saving the 426 

report instead 426 
Saving transaction history 222 
Search 128, 130, 186, 196, 198, 200, 

202, 274 
partially completed receipts 186 

Search button 130 
Searching for database errors 183 

Searching for partially completed 
receipts 186 

Second deposit 437, 444 
Select 2, 11, 13, 59, 61, 63, 64, 66, 68, 

70, 86, 89, 113, 175, 176, 177, 178, 
181, 206, 207, 211, 216, 227, 229, 
230, 231, 239, 240, 241, 243, 252, 
253, 292, 325, 327, 330, 337, 345, 
363, 380, 394, 398, 403, 407, 417, 
428, 434, 437, 440 
Additional Options 407, 417 
amount 239 
Auto 181 
Card Type 113 
Caselle application 13 
Caselle General Ledger application 

229 
Caselle Project Accounting 

application 230 
Cash 253 
Cash Drawer 175, 176, 177, 178 
Criteria Fields 437 
Default 292 
Description 11, 59 
export 337 
File Type 345, 403 
General Ledger subtab 229 
GL 206, 211, 216 
History Tracking 243 
Import File Name 325, 327 
Import File Type 363, 380 
Import Options 325, 327 
Interfaces 227, 229, 230, 231 
Mode 66 
Passwords 240 
Print Report Only 345, 380, 403 
Project Accounting application 231 
Project Accounting subtab 230, 231 
Replace Existing Accounts 380 
Selected list 434, 440 
Source Validation 61, 63, 64, 66, 68, 

70 
SQL Server 2 
Tracking 241 
Un 398 
validation printer 70 
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Select All 290, 339, 398 
Select Caselle Delimited 373, 380 
Select Caselle Fixed Length 373, 380 
Select my default options 428 
Select No 398 
Select No Report 373 
Select None 13 
Select Personal Property 13 
Select Prompt 398 
Select Real Property 13 
Select Report 373 
Select Report Only 373 
Select the 89, 239, 283, 337 
Select the Receipt.Receipt number field 

437 
Select Types 347 
Select Users 281 
Select Users button 281 
Select Workspace 288 
Select Yes 298, 398 
Selected Categories list 394 
Selected Criteria Fields list 437 
Selected Distribution 13, 87, 93 

Remove 13, 87, 93 
Selected Fields 345, 403 
Selected Fields list 252 
Selected Items list 318, 325, 330 

value 318 
Selected list 434, 440 

select 434, 440 
Selected Types list 347 
Selecting default options for printing 

receipts 428 
Selecting default payment type, 

distributions 89 
Selecting the file name, online payments 

337 
Selection 318, 347, 434, 437, 440 

use 347, 434, 440 
Selection Criteria 437, 444 
Send 395 

GL 395 
Send Databases 2 
Server 2, 13 

Use 13 
Server menu 2, 46, 253 

Use 46, 253 
Server Selection dialog 13 

Use 13 
Service address, adding to category 51 
Services 7 

Charges 7 
Set 11, 59, 111, 112, 113, 115, 145, 

146, 148, 156, 188, 216, 228, 229, 
230, 232, 244, 257, 395 
Application Type 395 
Formatted 148 
None 216 

Set number 345 
Set Up GL Interface 209 
Setting days to keep history 223 
Setting up a payment type for money 

orders 115 
Setting up payment type for credit cards 

113 
Setting up project tracking, Project 

Accounting 230 
Setting up workspace to print receipt 

header 424 
Setting update flags 217 
Setup New Customer 244 
Shift 73, 171, 255, 257, 258, 261, 275, 

281 
Shift+F11 277, 322 
Show 38, 315 

receipt summary 315 
Showing application in use warning 40 
Showing distribution detail on receipts 

315 
Showing receipt summary on receipts 

315 
Showing receipts by category, user, or 

workspace 318 
Shrink Database 253 
Single receipt 392 

Updating 392 
Skip 355, 359, 363, 373, 380 

Enter 363, 380 
Lines 355, 359, 373, 380 
Use Lines 363, 380 

Skip Weekends 140 
Skipped receipt 392 
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Slip 13, 64, 159 
Slip mode vs.. validation mode 159 
Sort 81, 260 

assigned 81 
Sort Order 81, 258, 260 

change 260 
Sort order, distributions 81 
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